Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Ritardo apertura simboli icone nelle finestre Windows XP

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Ritardo apertura simboli icone nelle finestre Windows XP

Messaggioda Nickolas » mer ott 12, 2005 12:22 am

Ho riscontrato improvvisamente un ritardo nell'apertura dei simboli appropriati per ogni icona nelle finestre di Windows XP. Anche le anteprime si aprono molto lentamente e si vedono di partenza le icone con il simbolo base e orrendo di Windows, della presenza delle icone stesse.

Ho disattivato delle funzioni per velocizzare Windows e si è velocizzato ma il problema rimane. Anche lo scanning con l'antivirus non ha cambiato la situazione.

Ho anche notato il file explorer.exe alla fine della cartella Windows, come copiato in quel momento nella cartella.

Vi chiedo se serve per forza una formattazione del disco C o si può intervenire nel file explorer.exe o cos'altro? Spero si possa rimediare.

Grazie mille della risposta.

[boxed]
Avatar utente
Nickolas
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: mer ott 12, 2005 12:12 am

Messaggioda crazy.cat » mer ott 12, 2005 7:27 am

Che antivirus hai?
Il file explorer.exe cambia data ogni volta che vedi questo problema?
Ci sono processi strani in esecuzione o che occupano troppa cpu in quel momento di rallentamento?
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Ritardo apertura simboli icone

Messaggioda Nickolas » gio ott 13, 2005 12:23 am

Credo sia utile individuare tutti i particolari di questo inconveniente. Allora, Antivirus:
Norton 2005
Ad Aware SE
Luke Filewalker
l'antispy di Yahoo.

Dopo l'avvioo di Msconfig.exe vedo i programmi sospetti DI STARTUP (non me ne intendo):
GSICON.EXE
DSLAGENT.EXE USB
MIXER.EXE\STARTUP
E_S10IC2.EXE C:\WINDOWS\SYSTEM...
NWIZ.EXE\INSTALL
SNDMON PROGRAMMI...
CTFMON
NUMCTRAY RUNDELL32.EXE

e dopo il canonico control+alt+canc, vedo i "processi" con programmi sospetti:
ALG.EXE SERV. LOCALE
SUCHOST.EXE SERV. LOCALE
SYMLCSVC.EXE SYSTEM
LSASS.EXE SYSTEM
CSRSS.EXE SYSTEM
CCSETMGR.EXE SYSTEM
SPBBCSUC.EXE SYSTEM
SNDSrvc.EXE SYSTEM
MDM.EXE SYSTEM
AVWURPSRV.EXE SYSTEM
HPGS2WNF.EXE

Sono questi i programmi nefasti al mio caso e come posso disattivarli? Mi capita dunque spesso di ricevere delle mail che fanno impazzire Outlook, il quale segnala virus presi non cancellabili.

Vi ringrazio ancora.
Avatar utente
Nickolas
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: mer ott 12, 2005 12:12 am


explorer.exe

Messaggioda Nickolas » gio ott 13, 2005 12:26 am

Inoltre il file explorer.exe presenta la data di oggi e l'ultimo accesso anche con la data di oggi.
Avatar utente
Nickolas
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: mer ott 12, 2005 12:12 am

Messaggioda crazy.cat » gio ott 13, 2005 10:19 am

E' meglio se mandi qui il log della scansione di Hijackthis, hai scritto alcuni nomi che non mi quadrano, e poi il fatto che explorer cambi data è molto sospetto.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

file .log

Messaggioda Nickolas » gio ott 13, 2005 11:41 pm

In allegato il file .log di Hijackthis.
I file dslagent.exe e gsicon.exe sono files del modem adsl di Alice.
Fatemi sapere qualcosa. Ancora grazie.
Avatar utente
Nickolas
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: mer ott 12, 2005 12:12 am

Messaggioda crazy.cat » ven ott 14, 2005 7:28 am

Questo è un buon candidato come virus
O4 - HKLM\..\Run: [RegSvr32] C:\WINDOWS\System32\msmsgs.exe
è meglio se fai una scansione dalla modalità provvisoria per i virus
http://www.MegaLab.it/2333
potrebbero esserci altre sorprese.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Icone ritardate

Messaggioda Nickolas » sab ott 15, 2005 1:16 pm

Si, ho rifatto la scansione con gli antivirus e ho trovato qualche file tmp con virus e l'ho eliminati. Ho inoltre eliminato il messengers che poteva essere contaminato. Le icone si aprono un po' più celermente ma rimane ancora un ritardo. Non vorrei che fosse un problema di memoria. Nel senso che ho 512 mb di ram e l'hd base ha una capacità di 19Gb e ne ha liberi 13Gb. O forse qualche programma si inserisce nella Ram e impedisce il caricamento delle cartelle (cataloghi fotografici). Anche i file programma hanno le icone che si aprono in ritardo. Mentre i files Office hanno icone che sono già aperte corretttamente (Word).

[cry+]
Avatar utente
Nickolas
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: mer ott 12, 2005 12:12 am


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising