Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Help me Please: servizio RPC disattivato!

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Help me Please: servizio RPC disattivato!

Messaggioda linuxsun » mar ago 26, 2003 3:34 pm

Ciao a tutti amici, sono tornato dalle ferie, e come prevedibile cominciano i guai, vengo al sodo non so chi ma sicuramente un tdcaxxo su un portatile dell'ufficio fa fermato il servizio RPC il problema è che da proprietà non è piu' possibile riattivarlo, ho pensato che forse dal registro cio' sia possibile, ma non ho idea di quale sia la chiave giusta. Grazie in anticipo.
ps dimenticavo il sistema operativo W2K
byez
Avatar utente
linuxsun
Aficionado
Aficionado
 
Messaggi: 71
Iscritto il: mer apr 23, 2003 2:37 am

Help me Please: servizio RPC disattivato!

Messaggioda linuxsun » mar ago 26, 2003 3:34 pm

Ciao a tutti amici, sono tornato dalle ferie, e come prevedibile cominciano i guai, vengo al sodo non so chi ma sicuramente un tdcaxxo su un portatile dell'ufficio fa fermato il servizio RPC il problema è che da proprietà non è piu' possibile riattivarlo, ho pensato che forse dal registro cio' sia possibile, ma non ho idea di quale sia la chiave giusta. Grazie in anticipo.
ps dimenticavo il sistema operativo W2K
byez
Avatar utente
linuxsun
Aficionado
Aficionado
 
Messaggi: 71
Iscritto il: mer apr 23, 2003 2:37 am

Messaggioda Terno » mar ago 26, 2003 4:17 pm

Bentornato!

1. Non sono Zane, fa lo stesso se rispondo io? [;)]

2. Aveva fatto così anche un'altro utente e la soluzioen era proprio nel registro: cerca la chiave <i>
[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesRpcSs]</i>, trova il valore DWORD <i>Start</i> e cambia il suo valore in 2!
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda linuxsun » mar ago 26, 2003 4:59 pm

Che domande?? in effetti hai ragione ho sbagliato l'intestazione del post, ma preso dai nervi e sapendo che l'unico posto dove avrei potuto trovare la soluzione era "Zane forum"..... o digitato di istinto!! Comunque saluto tutti ed un grazie speciale a te TERNO.
Avatar utente
linuxsun
Aficionado
Aficionado
 
Messaggi: 71
Iscritto il: mer apr 23, 2003 2:37 am

Messaggioda Terno » mar ago 26, 2003 5:01 pm

Capisco e comprendo! [8D]

NO PROBLEM!
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising