Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Filmati AVI/MPEG...etc con Windows Media Player 9

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

Filmati AVI/MPEG...etc con Windows Media Player 9

Messaggioda vince0155 » ven ago 15, 2003 3:18 pm

ciao ragazzi della zane&zane ho cercato nei vari forum ho verificato conb la funzione ricerca come consigliato da "bocca", no solutions in giro in giro, quindi eccomi a voi. dispongo di win xp pro (taroked) prima che effettuassi degli updates, codecs o direttamente da windows.com.it riuscivo a vedere e salvare qualsiasi filmato now nothing at all. il 1° film/trial lo vedo x il 2° wmp9 si auto predispone in guida multimediale ed appare "error 404 file ricercato non trovato,... clicca qui x ritornare alla home page, quando sono fortunato x il 2° film/trial appare il bauletto del download con la freccia in giù giusto sopra lo "start", dimenticavo di dirvi che prima riuscivo anche a salvare i filmati ora nisba. un grazie infinito salutoni aspetto vostre nuove. ciao vince0155
Avatar utente
vince0155
Aficionado
Aficionado
 
Messaggi: 37
Iscritto il: lun ago 11, 2003 3:49 pm
Località: Abruzzo

Filmati AVI/MPEG...etc con Windows Media Player 9

Messaggioda vince0155 » ven ago 15, 2003 3:18 pm

ciao ragazzi della zane&zane ho cercato nei vari forum ho verificato conb la funzione ricerca come consigliato da "bocca", no solutions in giro in giro, quindi eccomi a voi. dispongo di win xp pro (taroked) prima che effettuassi degli updates, codecs o direttamente da windows.com.it riuscivo a vedere e salvare qualsiasi filmato now nothing at all. il 1° film/trial lo vedo x il 2° wmp9 si auto predispone in guida multimediale ed appare "error 404 file ricercato non trovato,... clicca qui x ritornare alla home page, quando sono fortunato x il 2° film/trial appare il bauletto del download con la freccia in giù giusto sopra lo "start", dimenticavo di dirvi che prima riuscivo anche a salvare i filmati ora nisba. un grazie infinito salutoni aspetto vostre nuove. ciao vince0155
Avatar utente
vince0155
Aficionado
Aficionado
 
Messaggi: 37
Iscritto il: lun ago 11, 2003 3:49 pm
Località: Abruzzo

Messaggioda celtic-nation » lun ago 18, 2003 12:06 am

Ho conosciuto in questi mesi un OTTIMO PLAYER che non ha bisogno di alcun codec ed é FREE...........oltretutto legge anche file corrotti o incompleti si tratta del VLC che trovi a www.videolan.org FACCI SAPERE! E abbandona il wmplayer.........ciao, CELTIK!
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna


Messaggioda vince0155 » lun ago 18, 2003 4:04 pm

grazie celtic-nation seguirò il tuo consiglio + in la, ora vorrei continuare nell'adoperare il wmp per pigrizia senza stare volta x volta a dover scegliere dove vedere i famosi filmati, puoi dirmi come e cosa devo fare per recuperare gli errori fatti. ho visionato il sito consigliato è molto interessante.
vince0155
Avatar utente
vince0155
Aficionado
Aficionado
 
Messaggi: 37
Iscritto il: lun ago 11, 2003 3:49 pm
Località: Abruzzo

Messaggioda Zane » lun ago 18, 2003 9:54 pm

Uhmmm, da parte mia sono d'accordo al 100% con Celtic...ma se proprio vuoi utilizzare WMP...non ho capito una cosa, cosa significa "salvare" da media player? cioè, non ho capito in cosa consta il tuo problema.
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda vince0155 » mar ago 19, 2003 7:45 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Zane</i>
<br />Uhmmm, da parte mia sono d'accordo al 100% con Celtic...ma se proprio vuoi utilizzare WMP...non ho capito una cosa, cosa significa "salvare" da media player? cioè, non ho capito in cosa consta il tuo problema.
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
Avatar utente
vince0155
Aficionado
Aficionado
 
Messaggi: 37
Iscritto il: lun ago 11, 2003 3:49 pm
Località: Abruzzo

Messaggioda vince0155 » mar ago 19, 2003 8:15 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Zane</i>
<br />Uhmmm, da parte mia sono d'accordo al 100% con Celtic...ma se proprio vuoi utilizzare WMP...non ho capito una cosa, cosa significa "salvare" da media player? cioè, non ho capito in cosa consta il tuo problema.
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
grazie boys "salvare" intendo "inserire in coda" o "aggiungere" nel catalogo multimediale del wmp dopo aver aperto i file video, per quanto riguarda il consiglio ok non disdico il consiglio anzi.
il problema è che quando alcuni amici mi inviano filmati o scarico degli spezzoni di film, non riesco a vederli di qualsiasi genere essi siano, se questi sono temporizzati (10-20-30-50-70 secondi o più) ne vedo il primo spezzone, il secondo il wmp si auto predispone in guida multimediale, prende il posto a sinistra dello schermo come se fosse la lista dei preferiti ed in basso a sinistra vedo il filmato ma non nè sento l'audio nè posso come detto sopra "salvarlo" nell'elenco di riproduzione file video, prima che tutto ciò accada nella riga sopra la barra, posizionato fisicamente proprio sopra il taso "start" appare il simbolo del download e dice proprio attendere il download dal sito htt://etc. etc. spero di essere stato chiaro
bye bye aspetto nuove vincen0155
Avatar utente
vince0155
Aficionado
Aficionado
 
Messaggi: 37
Iscritto il: lun ago 11, 2003 3:49 pm
Località: Abruzzo

Messaggioda celtic-nation » mar ago 19, 2003 11:29 pm

Probabilmente a Zane sei stato + chiaro che a me.........io posso solo ribadirti che il VLC "legge" qualsiasi, lo giuro!, filmato in qualsiasi formato esso sia. Per cui IO, che son l'ultimo a parlare, non ho + problemi di codec........inserisco il cd oppure faccio partire il file........e ZAC, vedo tutto! Poi, puoi anche salvarti all'interno del prg tutte le playlists che vuoi (ammesso e non concesso che 'sti filmati tu li abbia memorizzati su hard disk, ovvio!). Il problema dei codec é sacrosanto: uno usa un tipo, uno l'altro........e se non li hai TU, son dolori........o vedi e non senti, o senti e non vedi! Tutto qua! Su www.winmxitalia.it di cui altri han scritto trovi una buona parte di questi stramaledetti codec........vedi tu! Non so dirti altro! Un salutone, Celtik.[:o)]
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna

Messaggioda Zane » mer ago 20, 2003 9:13 am

Uh, stavolta proprio nn so cosa dirti, è un problema davvero strano che non riesco ad inquadrare [:I][:I]

A meno che qlc altro non abbia un idea al riguardo, io ti consiglio di cambiare player..
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda Terno » mer ago 20, 2003 10:14 am

Dunque, quando fai "Apri -> File" selezioni 2 o + filmati alla volta giusto?

Ovvero, ne selezioni (che so) 3 e vorresti che venissero visualizzati in sequenza, esatto?
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda vince0155 » mer ago 20, 2003 8:41 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Terno</i>
<br />Dunque, quando fai "Apri -> File" selezioni 2 o + filmati alla volta giusto?

Ovvero, ne selezioni (che so) 3 e vorresti che venissero visualizzati in sequenza, esatto?
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
ciao spiego anche a te--spesso mi arrivano files video allegati alle mails di solito 20/25 secondi cadauno, il primo trial/demo lo vedo subito perché il wmp dopo averlo scaricato si apre normalmente come "informazione di esecuzione", gli altri devo aspettarne il download (ecco il problema) ma il wmp non si apre come per il primo, appare un rettangolo perpendicolare al piano sulla sinistra del desktop che si dispone allo stesso posto della lista dei preferiti in basso a sinistra di questo triangolo dopo il download appare il filmato, ma non lo sento e come già detto vorrei aggiungerlo alla mia playlist ma non riesco a farlo--oggi ho provato a vedere i trials del nuovo film (out of time) di denzel washington e chiaramente volevo salvarlo da qualche parte ma non ci sono riuscito
sto prendendo in seria considerazione l'ipotesi di "zane"
spero di risolvere diversamente cambio player
grazie attendo altre news ciao vince0155
Avatar utente
vince0155
Aficionado
Aficionado
 
Messaggi: 37
Iscritto il: lun ago 11, 2003 3:49 pm
Località: Abruzzo

Messaggioda vince0155 » mer ago 20, 2003 8:44 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Zane</i>
<br />Uh, stavolta proprio nn so cosa dirti, è un problema davvero strano che non riesco ad inquadrare [:I][:I]

A meno che qlc altro non abbia un idea al riguardo, io ti consiglio di cambiare player..
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
sto per prendere in seria considerazione il tuo consiglio
ho risposto anche "terno" aspetto sue nuove poi ciao wmp9
grazie vince0155
Avatar utente
vince0155
Aficionado
Aficionado
 
Messaggi: 37
Iscritto il: lun ago 11, 2003 3:49 pm
Località: Abruzzo

Messaggioda Terno » gio ago 21, 2003 10:46 am

Allora, forse comincio a capire.
I file che visualizzi sono in <b>streaming</b>, e vorresti salvarli. Mi sembra che il WMP non dia questa possibilità! [:(] (me un modo mi sembra ci fosse)

Per l'altro problema (no audio), il video è sempre uno streamed?

Guarda se questo articolo può fare al caso tuo!
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda Comatrix » sab ago 23, 2003 7:42 am

vedi il messaggio che ho postato in info codec forse potrebbe aiutarti almeno lo spero [:D]
Avatar utente
Comatrix
Bronze Member
Bronze Member
 
Messaggi: 861
Iscritto il: sab ago 23, 2003 4:00 am
Località: Estero

Messaggioda vince0155 » mer set 03, 2003 3:08 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Terno</i>
<br />Allora, forse comincio a capire.
I file che visualizzi sono in <b>streaming</b>, e vorresti salvarli. Mi sembra che il WMP non dia questa possibilità! [:(] (me un modo mi sembra ci fosse)

Per l'altro problema (no audio), il video è sempre uno streamed?

Guarda se questo articolo può fare al caso tuo!
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
ciao "terno" grazie per la dritta di pcworld.com/.it devo essere sincero non ho capito quale fosse il problema perché si è risolto in un modo del tutto semplice sono andato nelle "opzioni" ho >deselezionato tutto< e poi semplicemente >riselezionato tutto< ed ora il wmp9 funziona come prima per quanto riguarda pcworld.it lo ha trattato anche nel numero di agosto nella rubrica primo piano pagina 66 se wmp9 dovesse darmi altri problemi prima tento come ho fatto poi seguo il consiglio di pcworld. un grazie ai ragazzi della zane&zane siete "meravigliosi" non alzatevi troppo diversamente si rischia di cadere..>vince0155<
Avatar utente
vince0155
Aficionado
Aficionado
 
Messaggi: 37
Iscritto il: lun ago 11, 2003 3:49 pm
Località: Abruzzo

Messaggioda vince0155 » mer set 03, 2003 3:11 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Comatrix</i>
<br />vedi il messaggio che ho postato in info codec forse potrebbe aiutarti almeno lo spero [:D]
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
letto e devo dire che in qualche modo è stato "interessante" come ho già detto a "terno" il fatto si è risolto in un modo banale deselezionando e riselezionando il tutto nelle opzioni del wmp9
grazie anche a te >vince0155<
Avatar utente
vince0155
Aficionado
Aficionado
 
Messaggi: 37
Iscritto il: lun ago 11, 2003 3:49 pm
Località: Abruzzo

Messaggioda vince0155 » mer set 03, 2003 3:17 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da celtic-nation</i>
<br />Ho conosciuto in questi mesi un OTTIMO PLAYER che non ha bisogno di alcun codec ed é FREE...........oltretutto legge anche file corrotti o incompleti si tratta del VLC che trovi a www.videolan.org FACCI SAPERE! E abbandona il wmplayer.........ciao, CELTIK!
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
si è risolto in un modo banale il mio problema nelle "opzioni" ho deselezionato e riselezionato il tutto forse il mio wmp9 si era puntato. in merito al tuo vlc giuro che l'ho scaricato però non riesco a vederci nulla poichè quando scarico da internet il "tutto" si vede nel wmp mi dici come passare al vlc. grazie >vince0155<
Avatar utente
vince0155
Aficionado
Aficionado
 
Messaggi: 37
Iscritto il: lun ago 11, 2003 3:49 pm
Località: Abruzzo


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising