Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

codec video ed audio

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

codec video ed audio

Messaggioda vvvgiamba » sab giu 25, 2005 9:13 pm

[cry+] [cry+] [cry+] [cry+]

Salve cari amici..
da qualche giorno i filmati procedono a scatti
non ho istallato niente di nuovo..
gli scatti sono presenti in tutti i player attualmente istallati..
WMP, vlc, divx player alfa ecc...
in gestione periferiche al tab codec video ed audio per ogni voce ( tutte )
ottengo che i driver non funzionano correttamente..ho provato a rimuoverli tutti ( nonostante l'avviso di Windows che mi dice che sono fondamentali al S.O. ) ma al riavvio sono di nuovo lì..e non correttamente funzionanti..
gspot mi dice che ho istallati 150 codec di cui uno relativo a nero con dei problemi...
non ho proprio idea di come fare a farli funzionare correttamente, o a come reistallarli...
consigli ? qualche link ?
giamba

nella foga mi sono dimenticato
S.O. Win xp pro sp1 con tutti gli agg.
nessun mega codec pack istallato
tarque te tarquete, testiculis tactis, pallegiatoque augellum,detractis pilu usque ad sanguinem,cuf cuf cuf, jectatura fugata est.
contro la jella
Avatar utente
vvvgiamba
Senior Member
Senior Member
 
Messaggi: 154
Iscritto il: lun apr 26, 2004 7:33 pm
Località: Lazio

Messaggioda vvvgiamba » sab giu 25, 2005 11:41 pm

udite...udite...
sullo stesso hd ho creato, agli arbori del tempo, una partizioncina di 5 giga con su solo un sistema operativo xp pro sp2 con tutti gli aggiornamenti fino ad ieri rilasciati, avg7, una connessione ad internet, word, excel,quindi nessun codec audio e video estraneo al S.O. addirittura neanche divx e xvid..nessunissimo player al di fuori di WMP 10, nessuno ma proprio nessuno applicativo di qualsivoglia natura e specie,
in gestione periferiche\hardware\controller audio video e giochi\codecaudio e video ho gli stessi problemi...
nelle proprieta' dei singoli codec leggo che i drivers sono abilitati ma non correttamente funzionanti.....
non capisco...può essere che il guaio lo abbia provocato l'aggiornamento automatico di WMP ?
c'è qualcuno di voi che mi fà la cortesia di vedere nelle proprietà dei codec istallati in gestione periferiche\hardware\controller audio video e giochi\codec video\proprietà\selezionate i singoli codec\proprietà cosa c'è scritto nei vs pc
grazie per l'aiuto
giamba

o che sia proprio il controller o i suoi drivers ?
il pc va ottimamente in tutto e per tutto....tranne che per playare i video.
tarque te tarquete, testiculis tactis, pallegiatoque augellum,detractis pilu usque ad sanguinem,cuf cuf cuf, jectatura fugata est.
contro la jella
Avatar utente
vvvgiamba
Senior Member
Senior Member
 
Messaggi: 154
Iscritto il: lun apr 26, 2004 7:33 pm
Località: Lazio

Messaggioda crazy.cat » dom giu 26, 2005 6:52 am

Ho il tuo stesso messaggio riguardo ai codec.
Io però ne ho solo 17 installati e vedo bene i video.
Non è che hai troppi codec e ci sia qualche casino frà di loro?
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre


Messaggioda vvvgiamba » dom giu 26, 2005 8:29 am

crazy.cat ha scritto:Ho il tuo stesso messaggio riguardo ai codec.
Io però ne ho solo 17 installati e vedo bene i video.
Non è che hai troppi codec e ci sia qualche casino frà di loro?


Grazie crazy..
ho intenzione di disinstallarli tutti e reistallare quei 4 o 5 che servono veramente..
a parte quelli disistallabili attraverso istallazioni\applicazioni c'è un modo di eliminare gli altri, visto che dopo la disistallazione di quelli che si trovano in istallazioni\applicazioni gspot me ne segnala ancora 140 istallati ?
grazie
tarque te tarquete, testiculis tactis, pallegiatoque augellum,detractis pilu usque ad sanguinem,cuf cuf cuf, jectatura fugata est.
contro la jella
Avatar utente
vvvgiamba
Senior Member
Senior Member
 
Messaggi: 154
Iscritto il: lun apr 26, 2004 7:33 pm
Località: Lazio

Messaggioda Kgiulio » dom giu 26, 2005 9:32 am

vvvgiamba ha scritto:i driver non funzionano correttamente..

quali driver? (puoi postare uno screen-shot?) sicuro sia un problema di codec e non di scheda video e DirectX perché anche vlc (che non usa i codec di windows) non ti funziona

vvvgiamba ha scritto:gspot me ne segnala ancora 140 istallati

quelli che fa vedere GSpot non sono solo codec, ci sono anche altri filtri di contorno: per esempio gli splitter che servono per aprire i vari contenitori etc... ti consiglio di lasciare tutto così
Avatar utente
Kgiulio
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio set 09, 2004 8:08 pm
Località: Italia

Messaggioda vvvgiamba » dom giu 26, 2005 1:33 pm

Kgiulio ha scritto:
vvvgiamba ha scritto:i driver non funzionano correttamente..

quali driver? (puoi postare uno screen-shot?) sicuro sia un problema di codec e non di scheda video e DirectX perché anche vlc (che non usa i codec di windows) non ti funziona

Ciao K.
questi sono quelli che si trovano in gestione periferiche che sembrano avere dei problemi, almeno credo, in quanto selezionando ogni singolo codec e vedendo le proprietà ottengo che il drier è abilitato ma non correttemente funzionante

Driver Versione Descrizione
3ivxVfWCodec.dll 4.5.1.30 3ivx D4 4.5.1
DivX.dll 5.2.0.1263 DivX 5.2 Codec
ffdshow.ax 1.0.0.1 DirectShow and VFW video and audio decoding/encoding/processing filter
huffyuv.dll 2.1.1 Huffyuv lossless codec [HFYU]
iccvid.dll 1.10.0.6 Cinepak® Codec
ir32_32.dll ir32_32.dll
ir41_32.ax 4.51.16.03 Intel Indeo® Video 4.5
ir50_32.dll R.5.10.15.2.55 Indeo® video 5.10
iyuv_32.dll 5.1.2600.0 (XPClient.010817-1148) Intel Indeo(R) Video YUV Codec
mpg4c32.dll 4.1.00.3920 Microsoft MPEG-4 Video Codec
msh261.drv 4.4.3400 msh261
msh263.drv 4.4.3400 msh263
msrle32.dll 5.1.2600.1106 (xpsp1.020828-1920) Compressore Microsoft RLE
msvidc32.dll 5.1.2600.0 (xpclient.010817-1148) Programma di compressione Microsoft Video 1
msyuv.dll 5.3.0000000.900 built by: DIRECTX Microsoft UYVY Video Decompressor
tsbyuv.dll 5.1.2600.0 (XPClient.010817-1148) Toshiba Video Codec
vq680dec.dll 1.90.0004 VQ680 Codec driver
xvidvfw.dll XviD MPEG-4 Video Codec

grazie ancora
ma indipendentemente da tutto conosci un metodo o un prog. che me li possa far disistallare tutti ?
tarque te tarquete, testiculis tactis, pallegiatoque augellum,detractis pilu usque ad sanguinem,cuf cuf cuf, jectatura fugata est.
contro la jella
Avatar utente
vvvgiamba
Senior Member
Senior Member
 
Messaggi: 154
Iscritto il: lun apr 26, 2004 7:33 pm
Località: Lazio

Messaggioda Kgiulio » dom giu 26, 2005 1:56 pm

vvvgiamba ha scritto:ma indipendentemente da tutto conosci un metodo o un prog. che me li possa far disistallare tutti ?


in gspot clicca su options->settings e seleziona expert mode
poi clicca su system -> list codecs and other filters

per cancellarli clicca col destro su ognuno e poi su un-register filter
i decoder sono i DSH in verde chiaro, gli encoder sono i VFW in verde chiaro

ti sconsiglio però di farlo perché potresti cancellare qualcosa di troppo

hai provato a reinstallare le directX o i driver della scheda video?
Avatar utente
Kgiulio
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio set 09, 2004 8:08 pm
Località: Italia

Messaggioda vvvgiamba » dom giu 26, 2005 2:23 pm

allora..
x adesso ho disistallato tutti i codec ed i programmi che avevano a che fare con i video..
ora con gspot cancellerò tutti i codec segnati in rosso, tanto hanno problemi, poi proverò cosi solo con vlc e al limite reistallerò solo divx, xvid
e fhraunofer ac3...
poi vi faccio saper come è andata
tenchiù
tarque te tarquete, testiculis tactis, pallegiatoque augellum,detractis pilu usque ad sanguinem,cuf cuf cuf, jectatura fugata est.
contro la jella
Avatar utente
vvvgiamba
Senior Member
Senior Member
 
Messaggi: 154
Iscritto il: lun apr 26, 2004 7:33 pm
Località: Lazio

Messaggioda vvvgiamba » dom giu 26, 2005 3:43 pm

vvvgiamba ha scritto:allora..
x adesso ho disistallato tutti i codec ed i programmi che avevano a che fare con i video..
ora con gspot cancellerò tutti i codec segnati in rosso, tanto hanno problemi, poi proverò cosi solo con vlc e al limite reistallerò solo divx, xvid
e fhraunofer ac3...
poi vi faccio saper come è andata
tenchiù



niente da fà....
con vlc barra in movimento.....ma fotogrammi bloccati....
il fatto che mi succede anche sull'altra partizione dove non c'e nient'altro che il s.o.
accetto ogni consiglio...
tarque te tarquete, testiculis tactis, pallegiatoque augellum,detractis pilu usque ad sanguinem,cuf cuf cuf, jectatura fugata est.
contro la jella
Avatar utente
vvvgiamba
Senior Member
Senior Member
 
Messaggi: 154
Iscritto il: lun apr 26, 2004 7:33 pm
Località: Lazio

Messaggioda Kgiulio » dom giu 26, 2005 8:29 pm

vvvgiamba ha scritto:il fatto che mi succede anche sull'altra partizione dove non c'e nient'altro che il s.o.

continuo a pensare che non sia un problema di codec

vvvgiamba ha scritto:i driver non funzionano correttamente..

non hai un messaggio di errore preciso tipo i driver non funzionano correttamente: codice **? a volte cercando la frase esatta su google si riesce a capire da cosa dipende

prova a fare i test di GSpot (tutti): Immagine e vedi se da qualche errore

questa è una prova che farei con VLC ma di solito non è una soluzione:
vai su impostazioni->preferenze...
nella finestra a sinistra sotto impostazioni generali vai su video
attiva opzioni avanzate in basso a destra
ora metti come modulo di uscita video Windows GDI
e togli la spunta da uscita video sovrapposta (overlay)

altre prove:
reinstalla le DirectX (o aggiornale)
reinstalla i driver della scheda video (o aggiornali)
prova un punto di ripristino con ripristino configurazione...
formattare solo la partizione più piccola...
Avatar utente
Kgiulio
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio set 09, 2004 8:08 pm
Località: Italia


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising