Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Universal Serial Bus: NON VA!

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Universal Serial Bus: NON VA!

Messaggioda celtic-nation » mer ago 13, 2003 9:44 pm

Ragazzi perdonate questo post[:D].........ma sto lottando con questa "ciabatta" (in tutti i sensi!) che "permetterebbe", come i + sapranno, di collegare 4 (nel mio caso) hardware USB ad un solo ingresso USB del pc! OK, se metto nella suddetta ciabattona lo SCANNER e la TAVOLETTA GRAFICA tutto ok!...........ma se ci piazzo il modem adsl (uno dei tanti che il buon "tecnico" tinit mi ha lasciato "in prova"........hihihihi!) o la webcam e macchina foto LOGITECH...........SBRRRRRRRAAAAAMMMMM, bene che mi vada si riavvia tutto oppure mi perdo lo scanner, ecc ecc. Ora mi chiedo: vanno in conflitto le periferiche? Ovvio che sì! Perché? Le ho provate tutte, ho xp, 2000, me (gentilmente regalato dal negozio che mi sta spolpando il portafoglio............).........non cambia niente! Sta a vedere che la ciabatta ha dei problemi...........Attendo ansioso, CIAO. Celtik
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna

Universal Serial Bus: NON VA!

Messaggioda celtic-nation » mer ago 13, 2003 9:44 pm

Ragazzi perdonate questo post[:D].........ma sto lottando con questa "ciabatta" (in tutti i sensi!) che "permetterebbe", come i + sapranno, di collegare 4 (nel mio caso) hardware USB ad un solo ingresso USB del pc! OK, se metto nella suddetta ciabattona lo SCANNER e la TAVOLETTA GRAFICA tutto ok!...........ma se ci piazzo il modem adsl (uno dei tanti che il buon "tecnico" tinit mi ha lasciato "in prova"........hihihihi!) o la webcam e macchina foto LOGITECH...........SBRRRRRRRAAAAAMMMMM, bene che mi vada si riavvia tutto oppure mi perdo lo scanner, ecc ecc. Ora mi chiedo: vanno in conflitto le periferiche? Ovvio che sì! Perché? Le ho provate tutte, ho xp, 2000, me (gentilmente regalato dal negozio che mi sta spolpando il portafoglio............).........non cambia niente! Sta a vedere che la ciabatta ha dei problemi...........Attendo ansioso, CIAO. Celtik
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna

Messaggioda Zephiro » mer ago 13, 2003 10:38 pm

Il problema dovrebbe essere la poca corrente fornita alle periferiche usb che colleghi...una porta usb fornisce un tot di corrente, e più cose ci golleghi, più ne consumano...
Dovresti provare ad aumetare la portata in termini di corrente sulle porte usb...Lo puoi fare da bios...di solito è impostato come valore medium, ma si può alzare...
Non esagerare però...[8)]
Avatar utente
Zephiro
Senior Member
Senior Member
 
Messaggi: 438
Iscritto il: lun ago 05, 2002 9:36 am
Località: Emilia Romagna


Messaggioda celtic-nation » gio ago 14, 2003 12:10 am

Intanto, caro Zephiro, ti ringrazio.............il dubbio lo avevo avuto.........ma "da bios"???????? Ossia da MEDIUM vado ad HIGH? Non é che con 'ste temperature FRIGGO tutto? Magari cambiando il trasf che dà corrente all' ambaradam............no, eh? Se é un problema INTERNO...........ci vado solo dal bios, già! Grazie, non é malvagia 'sta cosa...........Ti e Vi saprò dire! Salutoni, Celtik![^]
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna

Messaggioda celtic-nation » gio ago 14, 2003 12:48 am

Da buon "SMANETTONE" ho provato subito............premetto che sk mother é un tantinino antiquata (asus).........e C M Q, passando da AUTO a ENABLED nel controllo USB.............TENETEVI STRETTI: VA CHE VOLA! Non so più come ringraziarVI TUTTI! Un sito così, un FORUM così.............se non ci fosse.........BISOGNEREBBE INVENTARLO! Davvero GRAZIE e Vi sto rovesciando un mucchio di gente.........FATE POSTO! Ciao, Celtik! M I T I C I ![:X][:X][:X][:X]
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna

Messaggioda Terno » mar ago 19, 2003 11:01 am

Bravo bravo.... <font size="1">Xerex docet...</font id="size1">

Dice il proverbio: "Aiuta<b>ci</b> che noi ti aiutiamo" [:D]
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda Xerex » mar ago 19, 2003 11:36 am

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Terno</i>
<br />Bravo bravo.... <font size="1">Xerex docet...</font id="size1">
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

[?][?]
Avatar utente
Xerex
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5948
Iscritto il: lun ago 05, 2002 9:36 am
Località: Parma(Pr)

Messaggioda Terno » mar ago 19, 2003 11:58 am

Ehm... c'è stato un periodo in cui ti complimentavi con "Bravo bravo..." e ho solo ripescato la frase! Tutto qui!
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda Xerex » mar ago 19, 2003 12:09 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Terno</i>
<br />Ehm... c'è stato un periodo in cui ti complimentavi con "Bravo bravo..." e ho solo ripescato la frase! Tutto qui!
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

k[:)]
Avatar utente
Xerex
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5948
Iscritto il: lun ago 05, 2002 9:36 am
Località: Parma(Pr)


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Google [Bot] e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising