Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Chkdsk insistente su Windows 2000

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Chkdsk insistente su Windows 2000

Messaggioda celtic-nation » lun ago 04, 2003 10:05 pm

Non mi funziona più la deframmentazione di sistema (mi tocca usare quella di Norton che non mi convince!) e mi vien ripetuto che é "pianificato il chkdsk /f"...........ok, ma dico io: tutte le volte? e deframmentare non deframmento più! OS: manco a dirlo XP! Ah, tutte le volte che riavvio RIPARTE anche il CHECK, che ansia!
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna

Chkdsk insistente su Windows 2000

Messaggioda celtic-nation » lun ago 04, 2003 10:05 pm

Non mi funziona più la deframmentazione di sistema (mi tocca usare quella di Norton che non mi convince!) e mi vien ripetuto che é "pianificato il chkdsk /f"...........ok, ma dico io: tutte le volte? e deframmentare non deframmento più! OS: manco a dirlo XP! Ah, tutte le volte che riavvio RIPARTE anche il CHECK, che ansia!
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna

Messaggioda Terno » lun ago 04, 2003 10:17 pm

Spiegati meglio: in che senso "non deframmenti +?".
COsa succede?
Hai il disco formattato in NTFS o FAT32?
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna


Messaggioda EntropheaR » lun ago 04, 2003 10:19 pm

Prova a fare uno scandisk TOTALE a volte la deframmentazione non parte a causa di errori nel disco.
Avatar utente
EntropheaR
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 12742
Iscritto il: gio feb 20, 2003 11:31 pm
Località: Zena

Messaggioda celtic-nation » lun ago 04, 2003 10:26 pm

Intanto GRAZIE infinite per la velocità di risposta, complimenti raga! Cerco di spiegarmi: vado in "esegui defrag", poi "analizza" (ma lo fa anche in deframmenta!) e il caro "vecchio xp" mi spara là il CHDSK.........e fin qui ci siamo. Ho eseguito decine di chk parziali (il 3 su 3, per intenderci) e totali (il 5 su 5, sempre per intenderci) che, ovviamente, non rivelano un puffo di errore/i e......voilà la utility defrag continua a non funzionare e.........la storia si ripete![:p]
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna

Messaggioda celtic-nation » lun ago 04, 2003 10:28 pm

Aggiungo che ho l' NTFS, bravi ragazzi davvero un gran bel sito!
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna

Messaggioda Zane » mar ago 05, 2003 12:27 am

Stesso problema capita a me ogni tanto: basta lanciare uno scandisk prima del defrag e tutto procede normalmente!
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda celtic-nation » mar ago 05, 2003 12:50 pm

Magari!!! Niente da fare, dopo lo scan provo il defrag e LUI, bellamente, mi riririririchiede il chek...........il serpente che si mangia la coda! E' un poco come quando devi fare un documento che ti chiedono una dichiarazione che però non potrai avere se non presenti il documento.........che stavi richiedendo! Sarà il caldo...Grazie ad ogni modo e mi risentirete presto: il mio passatempo é il PC e mi diverto solo quando non funziona.........quindi MI SPATACCO! Ciao![:o)]
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna

Messaggioda EntropheaR » mar ago 05, 2003 1:00 pm

Prova a deframmentare l'hd con questo
Avatar utente
EntropheaR
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 12742
Iscritto il: gio feb 20, 2003 11:31 pm
Località: Zena

Messaggioda Terno » mar ago 05, 2003 1:15 pm

Prova a fare così:
- fai doppio click su "Risorse del computer"
- clicca con il taso <b>destro</b> su "C:" e seleziona "Proprietà"
- vai alla voce "Strumenti" e clicca su "Esegui Scandisk"
- metti un segno di spunta su <i>Cerca i settori danneggiati e tenta il ripristino</i>, quindi dai OK!
- guarda se ti dà errori, quindi prova a fare il defrag!
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda celtic-nation » mar ago 05, 2003 1:18 pm

OK, grazie ancora! A risentirci..........ho inviato l'url del sito a 8 "pasionari del pc"! Riciao!
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising