Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Non si apre più "guida in linea e supporto tecnico"

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Non si apre più "guida in linea e supporto tecnico"

Messaggioda tigre260 » mar apr 19, 2005 10:01 am

[cry+]
Salve a tutti,
avendo la necessità di ripristinare il mio computer ad una data specificata, ho lanciato il programma "guida in linea e supporto tecnico", ma lo stesso non si avvia. Provando da task manager ho notato che si avvia l'esecutivo "helpctrl.exe", ma dopo pochi secondi scompare.
L'unico modo per avviare la procedura è da modalità provvisoria.
Vi sarei grato se mi aiutaste a capire il perché.

Grazie in anticipo a tutti coloro che mi risponderanno. [applauso]
Avatar utente
tigre260
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: mar apr 19, 2005 9:54 am

Messaggioda crazy.cat » mar apr 19, 2005 6:23 pm

Hai usato qualche pulitore di registro prima di avere il problema?
Se crei per prova un altro account accedendo al pc con quello la guida si apre?
Si aprono le guide di Office o di altri programmi?
Premendo F1 non succede niente?
Io ho Xp, il mio file si chiama helpctr.exe, sei sicuro del nome del file?
Che windows hai?
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda tigre260 » mer apr 20, 2005 3:00 am

Grazie Crazy per la risposta,
dunque: il mio s.o. è xp professional, di recente non ho usato un pulitore di registro, se premo F1 dal desktop non succede niente, se entro nei programmi del pacchetto office, mi apre la schermata dell'help.

Credo che il file si chiami proprio così: helpctrl.exe. L'ho notato aprendo il task manager di windows xp e lanciando guida in linea e supporto tecnico, ma dopo pochi secondi la voce scompare. [sbigot]
Avatar utente
tigre260
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: mar apr 19, 2005 9:54 am


Messaggioda Michael » mer apr 20, 2005 3:19 pm

Ma hai usato msconfig?
Io voglio soldi, SOLO SOLDI!!
Non me ne frega niente del monopolio!
Avatar utente
Michael
Silver Member
Silver Member
 
Messaggi: 1543
Iscritto il: mer dic 01, 2004 7:13 pm
Località: xxx

Messaggioda tigre260 » gio apr 21, 2005 12:42 am

no, non ho usato msconfig, ed ho provato ad accedere come altro utente, ma mi dice che per lanciare guida in linea e supporto tecnico devo avere l'autorizzazione di amministratore
Avatar utente
tigre260
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: mar apr 19, 2005 9:54 am

Messaggioda Michael » gio apr 21, 2005 10:11 am

tigre260 ha scritto:no, non ho usato msconfig, ed ho provato ad accedere come altro utente, ma mi dice che per lanciare guida in linea e supporto tecnico devo avere l'autorizzazione di amministratore

Quell'altro utente sarà limitato...
Prova un aggiornamento dal CD di installazione di Windows (non nuova installazione).
Io voglio soldi, SOLO SOLDI!!
Non me ne frega niente del monopolio!
Avatar utente
Michael
Silver Member
Silver Member
 
Messaggi: 1543
Iscritto il: mer dic 01, 2004 7:13 pm
Località: xxx


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising