Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problemi con connessione

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

problemi con connessione

Messaggioda LupinIII » sab apr 16, 2005 5:35 pm

ho win 2k
utilizzo una linea isdn per fare dei lavori particolari e ho notato da qualche giorno una cosa strana.
effettuo la connsessione, controlla utente e passw, tutto ok e poi qualndo deve proiettare il pc in rete sta' circa 40 secondi prima di darmi la connessione.
stessa cosa quando mi disconnetto, mi blocca tutto il sistema e impiega circa 40 s per dsconnettersi.
cosa puo' essre?
LupinIII
Avatar utente
LupinIII
Senior Member
Senior Member
 
Messaggi: 387
Iscritto il: gio feb 12, 2004 11:19 am
Località: Belluno

Messaggioda cosmo » sab apr 16, 2005 5:38 pm

Hai installato qualche programma di recente??
.....::::CoSmO::::......
Avatar utente
cosmo
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1778
Iscritto il: ven ott 24, 2003 1:29 pm
Località: Sicilia

Messaggioda crazy.cat » sab apr 16, 2005 5:48 pm

Programmi in esecuzione in quel momento che impegnano la cpu troppo?
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre


risp

Messaggioda LupinIII » sab apr 16, 2005 5:50 pm

è successo dopo aver formattato.
ho formattato perché dovevo sistemare un po' di cose.
alla prima connessione è andato tutto ok.
successivamente ho riscontrato sempre questo problema.
ho un firewall che funziona, ma ho provato a disabilitarlo e niente.
??
LupinIII
Avatar utente
LupinIII
Senior Member
Senior Member
 
Messaggi: 387
Iscritto il: gio feb 12, 2004 11:19 am
Località: Belluno

Messaggioda cosmo » sab apr 16, 2005 5:52 pm

Guarda i processi attivi dal task manager è il suo utilizzo cpu nel momento del rallentamento
.....::::CoSmO::::......
Avatar utente
cosmo
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1778
Iscritto il: ven ott 24, 2003 1:29 pm
Località: Sicilia

risp

Messaggioda LupinIII » sab apr 16, 2005 5:52 pm

programmi strani niente.
pero' ho la cpu che durante la connessione va a 100% e non riesco a capire perché.
LupinIII
Avatar utente
LupinIII
Senior Member
Senior Member
 
Messaggi: 387
Iscritto il: gio feb 12, 2004 11:19 am
Località: Belluno

Messaggioda crazy.cat » sab apr 16, 2005 5:52 pm

Non è che sia entrato qualche virus o spyware che rallentano il tutto?
Hai installato tutte le patch e i service pack di windows?
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda cosmo » sab apr 16, 2005 5:53 pm

Non riesci ad indivisuare il processo che oppupa il 100% della cpu??
Fai una scansione con ad-aware e spybot
.....::::CoSmO::::......
Avatar utente
cosmo
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1778
Iscritto il: ven ott 24, 2003 1:29 pm
Località: Sicilia

risp

Messaggioda LupinIII » sab apr 16, 2005 5:56 pm

antivirus sempre in funzione.
lo spyware non mi da' niente.
i service pack sono ok.
le patch non le ho installate in quanto dopo un paio di volte che si è bloccato tutto con conseguente format, ho riscontrato che c'è una delle ultime pacth di win che mi castra.... uno dei file di sistema.
il problema è che non riescoa sapere quale patch sia.
per giunta il pc mi serve perlavoro, e on mi puo' rimanere fermo.
LupinIII
Avatar utente
LupinIII
Senior Member
Senior Member
 
Messaggi: 387
Iscritto il: gio feb 12, 2004 11:19 am
Località: Belluno

Messaggioda cosmo » sab apr 16, 2005 6:00 pm

Guarda quì
.....::::CoSmO::::......
Avatar utente
cosmo
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1778
Iscritto il: ven ott 24, 2003 1:29 pm
Località: Sicilia

risp

Messaggioda LupinIII » sab apr 16, 2005 6:04 pm

il problema è che non so' quale sia.
penso sia quelle del 2005, ma non so' se marzo o aprile.
mi scarichero' quelle precedenti.
Spybot è piu' potente di adaware?
mi piacerebbe sapere cosa impegna la cpu così pesantemente
LupinIII
Avatar utente
LupinIII
Senior Member
Senior Member
 
Messaggi: 387
Iscritto il: gio feb 12, 2004 11:19 am
Località: Belluno

Messaggioda cosmo » sab apr 16, 2005 6:12 pm

I due programmi spybot e adaware fanno cose differenti, ma per lo stesso scopo tutti e due sono buoni.

Se tu riesci a guardarlo dal task manager lo vedi sicuramente e poi ci dici

[^]
.....::::CoSmO::::......
Avatar utente
cosmo
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1778
Iscritto il: ven ott 24, 2003 1:29 pm
Località: Sicilia

risp

Messaggioda LupinIII » sab apr 16, 2005 6:14 pm

guardando il task manager
sulla linguetta processi, durante la connessione l'applic services.exe prende il 99%, ho un 1% che non viene preso da nessuno.
strano in quanto il valore totale deve essere sempre 100%.
o no?
LupinIII
Avatar utente
LupinIII
Senior Member
Senior Member
 
Messaggi: 387
Iscritto il: gio feb 12, 2004 11:19 am
Località: Belluno

Messaggioda cosmo » sab apr 16, 2005 6:27 pm

Non deve essere per forza al 100% il valore.

Per quanto riguarda il services mi sa che ti sei beccato un virus

fai una passata con stinger
.....::::CoSmO::::......
Avatar utente
cosmo
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1778
Iscritto il: ven ott 24, 2003 1:29 pm
Località: Sicilia

risp

Messaggioda LupinIII » lun apr 18, 2005 5:37 pm

ho fatto una passata con stinger e niente.
problema non risolto.
cosa posso fare ??
LupinIII
Avatar utente
LupinIII
Senior Member
Senior Member
 
Messaggi: 387
Iscritto il: gio feb 12, 2004 11:19 am
Località: Belluno


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising