Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

usb2.0 PCI...

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

usb2.0 PCI...

Messaggioda tarocco_fett » mer apr 13, 2005 6:44 pm

ho montato una scheda usb2 pci..su un pc con win98.
ho istallato i Driver dal CD che era in dotazione... e da gestione periferiche pare che nn ci siano problemi!

cio' non ostante appena inserisco una periferica usb nella porta ...essa nn viene vista...compare una clessidra per qualche secondo..appena inserisco il cavo...e poi ..piu' nulla...idee?
grazie
Avatar utente
tarocco_fett
Senior Member
Senior Member
 
Messaggi: 236
Iscritto il: ven apr 23, 2004 7:29 pm

Messaggioda crazy.cat » gio apr 14, 2005 7:11 am

Se non sbaglio l'usb2 viene supportata solo da Xp.

(ma potrei sbagliare, vado a memoria)
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda tarocco_fett » gio apr 14, 2005 11:53 am

cacchio [boxed]

e ora? quindi la scheda PcI che ho comprato.....la posso buttare?
Avatar utente
tarocco_fett
Senior Member
Senior Member
 
Messaggi: 236
Iscritto il: ven apr 23, 2004 7:29 pm


Messaggioda crazy.cat » gio apr 14, 2005 12:38 pm

Era mattina, mi sa di aver sbagliato.

Qui c'è una patch microsoft

Microsoft

Che marca è la tua scheda?
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda tarocco_fett » sab apr 16, 2005 1:02 pm

la marca della scheda e' Skintek , il chip e' VIA.

Ho istallato la patch che mi hai gentilmente linkato...ma nn succede nulla di nuovo...il problema e' identico a prima..appare la clessidra sia quando attacco il dispositivo USB che quando lo stacco...ma nn lo vede assolutamente...

che fo? [cry]
Avatar utente
tarocco_fett
Senior Member
Senior Member
 
Messaggi: 236
Iscritto il: ven apr 23, 2004 7:29 pm

Messaggioda tarocco_fett » mar apr 19, 2005 11:24 am

nessuno? non ho ancora risolto....
possibile che sia colpa della scheda madre? nn so il modello...ma monta un p200mmx, quindi non e' recentissima
Avatar utente
tarocco_fett
Senior Member
Senior Member
 
Messaggi: 236
Iscritto il: ven apr 23, 2004 7:29 pm

Messaggioda xenius » mer apr 20, 2005 6:09 pm

Ciao, dopo aver inserito la periferica usb hai provato a caricare anche i suoi driver?
P.s. Non credio sia il tuo caso ma di solito quando si collega un cellulare di devono installare prima i driver e poi collegare il cell.
Domanda consiglio a chi ben si corregge.
http://www.flickr.com/photos/65808976@N00/
Avatar utente
xenius
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2193
Iscritto il: mar ott 14, 2003 8:33 pm
Località: Vittoria (RG)

Messaggioda tarocco_fett » mer apr 20, 2005 10:20 pm

no, nn e' un cellulare...e comunque ho istallato i driver della periferica per fare la prova ma nn va lo stesso..grazie comunque[:-D]
Avatar utente
tarocco_fett
Senior Member
Senior Member
 
Messaggi: 236
Iscritto il: ven apr 23, 2004 7:29 pm

Messaggioda marte2001 » mar mag 03, 2005 3:58 pm

tarocco_fett ha scritto:no, nn e' un cellulare...e comunque ho istallato i driver della periferica per fare la prova ma nn va lo stesso..grazie comunque[:-D]


Io sul mio vecchio pc ho risolto il problema in questo modo......disinstallato tutti i driver e la scheda PCI......riavvio del PC installazione patch microsoft.......installazione driver periferica pci (senza scheda installata.........spegnere il pc......inserire la scheda e riavviare!!!!

Fammi sapere.

Ciao ciao [boxed]
Avatar utente
marte2001
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: mer apr 27, 2005 3:18 pm
Località: Siena


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising