Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

NTDETECT FALLITO AIUTO...

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

NTDETECT FALLITO AIUTO...

Messaggioda 020401 » mar lug 22, 2003 7:21 am

Ragazzi mi dovete dare una mano...
Ieri sera ho provato un cd di W2K con SP4 integrata, quando ho riavviato normalmente il PC mi dava questo errore:
FILE BOOT.INI NON VALIDO
AVVIO IN CORSO DA C:WINNT
NTDETECT FALLITO
Premetto che ho installato due copie di W2K una su due partizioni dello stesso disco C: e D:.
Non fatemi re-installare tutto...
Avatar utente
020401
 

NTDETECT FALLITO AIUTO...

Messaggioda 020401 » mar lug 22, 2003 7:21 am

Ragazzi mi dovete dare una mano...
Ieri sera ho provato un cd di W2K con SP4 integrata, quando ho riavviato normalmente il PC mi dava questo errore:
FILE BOOT.INI NON VALIDO
AVVIO IN CORSO DA C:WINNT
NTDETECT FALLITO
Premetto che ho installato due copie di W2K una su due partizioni dello stesso disco C: e D:.
Non fatemi re-installare tutto...
Avatar utente
020401
 

Messaggioda Elan » mar lug 22, 2003 6:49 pm

Prova questo articolo MS.


Articolo Microsoft Knowledge Base - 242112
Avatar utente
Elan
Neo Iscritto
Neo Iscritto
 
Messaggi: 15
Iscritto il: mer lug 16, 2003 10:09 am


Messaggioda 020401 » mer lug 23, 2003 7:59 am

Problema risolto... grazie a www.ilsoftware.it!
Avatar utente
020401
 

Messaggioda EntropheaR » mer lug 23, 2003 2:16 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da 020401</i>
<br />Problema risolto... grazie a www.ilsoftware.it!
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
Fa sempre piacere quando riuscite a cavarvela ... se però postate la soluzione, fa ancora più piacere ... così tutti possono usufruirne.
Avatar utente
EntropheaR
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 12742
Iscritto il: gio feb 20, 2003 11:31 pm
Località: Zena

Messaggioda Zane » mer lug 23, 2003 3:04 pm

Esatto!
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda 020401 » mer lug 23, 2003 3:38 pm

Mi dispiace Ragazzi avete proprio ragione!
La soluzione era copiare i files:
NTLDR
NTDETECT.COM
(Entrambi reperibili dal cd di installazione nella cartella I386)
Creare un file di testo chiamandolo BOOT.INI contenente la seguente sintassi:

<i>[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)WINNT
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)WINNT="Microsoft Windows 2000 Professional" /fastdetect
multi(0)disk(0)rdisk(0)partition(2)WINNT="Microsoft Windows 2000 Professional"</i>

Salvarlo sul floppy.
A questo punto avremo sul nostro floppy i tre files:
NTLDR
NTDETECT.COM
BOOT.INI

A questo punto tramite BIOS avviamo il sistema da A: questo ci permetterà di accedere al dual-boot e selezionare il SO da avviare.
Ultima cosa copiamo i tre files in C:.
ORA TUTTO FUNZIONERA' COME PRIMA!
Avatar utente
020401
 

Messaggioda EntropheaR » mer lug 23, 2003 3:42 pm

Grazie mille![:)]
Avatar utente
EntropheaR
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 12742
Iscritto il: gio feb 20, 2003 11:31 pm
Località: Zena


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising