Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problema con le emoticons e opera

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

problema con le emoticons e opera

Messaggioda alexe » sab apr 09, 2005 10:48 am

Ciao a tutti milansti [applauso] e non [:p]

comunque passiamo al problemino..Navigo con opera e ho un piccolissimo problema,esempio:posto qui,voglio inserire delle emticons,quelle che vedo li inserisce senza problema,se clicco su altre emoticons mi si apre un'altra pagina con il resto delle faccine,bene clicco sulla faccina e non succede nulla [cry+] cioe nenache se provo ad aprire una pagina a parte,nulla di nulla!!mi e successo non solo qui...qualcuno sa rispondermi??
Nokia N95 8 Giga
CAMPIONI DEL MONDO
Avatar utente
alexe
Bronze Member
Bronze Member
 
Messaggi: 747
Iscritto il: sab ott 30, 2004 5:39 pm
Località: Lucca ..ma FORZA PISA!!

Messaggioda ssjx » sab apr 09, 2005 11:04 am

A me nn succede [sbigot]

che versione hai?
Usavo IE e mi lamentavo... usavo Mozilla e mi lamentavo, decisamente meno ma mi lamentavo, ... poi ho trovato Opera e fu amore a prima vista
Avatar utente
ssjx
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5756
Iscritto il: ven nov 26, 2004 3:37 pm
Località: Barcellona

Messaggioda ssjx » sab apr 09, 2005 11:35 am

Aspettando che torni online vado x ipotesi:

se hai la 7.54 puoi seguire 3 strade:

- disinstallare (dopo aver salvato i tuoi bookmarks, email etc in caso poi ti dico come) tutto e reinstallarla e questo dovrebbe risolvere. La 7.54 è una versione molto stabile e difficilmente crea problemi, quindi si deve essere corrotto qualche file.

- cancellare tutta la cache, cronologia e cockie, chiudere e riavviarlo. all'avvio senza aprire alcuna pagina controlla se c'è ancora qualcosa ed in caso cancellalo e riavvia e ripeti finkè nn ci sia + nulla. A questo punto collegati a MLI e prova

- aggiornare all'ultima versione (8 beta 3)


se invece hai la 8b3 puoi seguire i primi 2 punti come sopra.

Questa è una versione ancora molto instabile (come membro attivo del gruppo ho già riportato molti bug ad Opera ASA) e spesso e volentieri si inceppa e va resettata. Speriamo che si sbrighino a rilasciare una versione stabile.


Fammi sapere (specie se hai la 8b3)
Usavo IE e mi lamentavo... usavo Mozilla e mi lamentavo, decisamente meno ma mi lamentavo, ... poi ho trovato Opera e fu amore a prima vista
Avatar utente
ssjx
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5756
Iscritto il: ven nov 26, 2004 3:37 pm
Località: Barcellona


Messaggioda alexe » sab apr 09, 2005 11:41 am

ho la 7.54...ho gia disinstallato parecchie volte ma il problema me l'ha sempre dato [sedia]
Nokia N95 8 Giga
CAMPIONI DEL MONDO
Avatar utente
alexe
Bronze Member
Bronze Member
 
Messaggi: 747
Iscritto il: sab ott 30, 2004 5:39 pm
Località: Lucca ..ma FORZA PISA!!

Messaggioda ssjx » sab apr 09, 2005 11:48 am

alexe ha scritto:ho la 7.54...ho gia disinstallato parecchie volte ma il problema me l'ha sempre dato [sedia]

Ma quando disinstall cancelli anche il profilo?
Usavo IE e mi lamentavo... usavo Mozilla e mi lamentavo, decisamente meno ma mi lamentavo, ... poi ho trovato Opera e fu amore a prima vista
Avatar utente
ssjx
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5756
Iscritto il: ven nov 26, 2004 3:37 pm
Località: Barcellona

Messaggioda alexe » sab apr 09, 2005 12:02 pm

ssjx ha scritto:
alexe ha scritto:ho la 7.54...ho gia disinstallato parecchie volte ma il problema me l'ha sempre dato [sedia]

Ma quando disinstall cancelli anche il profilo?
cioe??
Nokia N95 8 Giga
CAMPIONI DEL MONDO
Avatar utente
alexe
Bronze Member
Bronze Member
 
Messaggi: 747
Iscritto il: sab ott 30, 2004 5:39 pm
Località: Lucca ..ma FORZA PISA!!

Messaggioda alexe » sab apr 09, 2005 12:08 pm

c'e ne un'atra...quando sono connesso su msn e mi viene scritto che ho ricevuto dell'email se clicco sulla finestra mi apre ie e non opera....anche questo e un problema che mi ha sempre fatto [:(!]
Nokia N95 8 Giga
CAMPIONI DEL MONDO
Avatar utente
alexe
Bronze Member
Bronze Member
 
Messaggi: 747
Iscritto il: sab ott 30, 2004 5:39 pm
Località: Lucca ..ma FORZA PISA!!

Messaggioda Ices_Eyes » sab apr 09, 2005 12:10 pm

alexe ha scritto:c'e ne un'atra...quando sono connesso su msn e mi viene scritto che ho ricevuto dell'email se clicco sulla finestra mi apre ie e non opera....anche questo e un problema che mi ha sempre fatto [:(!]

Questo credi sia normale...e non sia colpa di Opera... [:-D]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda ssjx » sab apr 09, 2005 12:12 pm

alexe ha scritto:c'e ne un'atra...quando sono connesso su msn e mi viene scritto che ho ricevuto dell'email se clicco sulla finestra mi apre ie e non opera....anche questo e un problema che mi ha sempre fatto [:(!]

ma opera è settato come default browser?
potrebbe essere perché msn è di microsoft e lo faccia in automatico. per il momento nn posso aiutarti perché nn lo uso. Più tardi mi informo meglio.

comunque x quanto riguarda il profilo devi cancellare completamente la cartella in cui installi opera (normalmente c:\programmi\opera7 se nn l'hai cambiata) e controlla che nn ci sia una cartella opera anche in documents and settings e sottocartelle (nn ricordo esttamente dove perché io uso win98).

Ricorda comunque di salvarti prima tutti i dati come segnalibri e email
Usavo IE e mi lamentavo... usavo Mozilla e mi lamentavo, decisamente meno ma mi lamentavo, ... poi ho trovato Opera e fu amore a prima vista
Avatar utente
ssjx
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5756
Iscritto il: ven nov 26, 2004 3:37 pm
Località: Barcellona

Messaggioda alexe » sab apr 09, 2005 12:13 pm

Ices_Eyes ha scritto:
alexe ha scritto:c'e ne un'atra...quando sono connesso su msn e mi viene scritto che ho ricevuto dell'email se clicco sulla finestra mi apre ie e non opera....anche questo e un problema che mi ha sempre fatto [:(!]

Questo credi sia normale...e non sia colpa di Opera... [:-D]

cacchio.non esiste una impostazione che mi permette di aprire la pagina con opera?? [cry] le ho provate tutte
Nokia N95 8 Giga
CAMPIONI DEL MONDO
Avatar utente
alexe
Bronze Member
Bronze Member
 
Messaggi: 747
Iscritto il: sab ott 30, 2004 5:39 pm
Località: Lucca ..ma FORZA PISA!!

Messaggioda ssjx » sab apr 09, 2005 12:14 pm

alexe ha scritto:cacchio.non esiste una impostazione che mi permette di aprire la pagina con opera?? [cry] le ho provate tutte

ma ti riferisci al sito o al messenger?
Usavo IE e mi lamentavo... usavo Mozilla e mi lamentavo, decisamente meno ma mi lamentavo, ... poi ho trovato Opera e fu amore a prima vista
Avatar utente
ssjx
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5756
Iscritto il: ven nov 26, 2004 3:37 pm
Località: Barcellona

Messaggioda alexe » sab apr 09, 2005 12:15 pm

ssjx ha scritto:ma opera è settato come default browser?


si si...li non c'e problema...fino a li c'arrivo [:-D] [:-D]
Nokia N95 8 Giga
CAMPIONI DEL MONDO
Avatar utente
alexe
Bronze Member
Bronze Member
 
Messaggi: 747
Iscritto il: sab ott 30, 2004 5:39 pm
Località: Lucca ..ma FORZA PISA!!

Messaggioda alexe » sab apr 09, 2005 12:16 pm

ssjx ha scritto:
alexe ha scritto:cacchio.non esiste una impostazione che mi permette di aprire la pagina con opera?? [cry] le ho provate tutte

ma ti riferisci al sito o al messenger?
mi riferisco che quando apro la finestra che ho ricevuto l'email lo faccia con opera e non con ie
Nokia N95 8 Giga
CAMPIONI DEL MONDO
Avatar utente
alexe
Bronze Member
Bronze Member
 
Messaggi: 747
Iscritto il: sab ott 30, 2004 5:39 pm
Località: Lucca ..ma FORZA PISA!!

Messaggioda ssjx » sab apr 09, 2005 1:30 pm

alexe ha scritto:mi riferisco che quando apro la finestra che ho ricevuto l'email lo faccia con opera e non con ie

volevo dire un'altra cosa: io nn uso msn nè il messenger nè la casella email (tipo hotmail o simili), quindi nn ho capito cosa ti succede esattamente.
La mail la ricevi e ti viene notificata nel messenger oppure tu navighi sul sito di msn con Opera e quando vai sul tuo account email ti si apre IE?
Nel primo caso credo nn sia possibile aggiustare la cosa, mentre nel secondo è un problema di opera
Usavo IE e mi lamentavo... usavo Mozilla e mi lamentavo, decisamente meno ma mi lamentavo, ... poi ho trovato Opera e fu amore a prima vista
Avatar utente
ssjx
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5756
Iscritto il: ven nov 26, 2004 3:37 pm
Località: Barcellona

Messaggioda ssjx » sab apr 09, 2005 1:42 pm

ssjx ha scritto:comunque x quanto riguarda il profilo devi cancellare completamente la cartella in cui installi opera (normalmente c:\programmi\opera7 se nn l'hai cambiata) e controlla che nn ci sia una cartella opera anche in documents and settings e sottocartelle (nn ricordo esttamente dove perché io uso win98).

ecco la cartella in cui potrebbe esserci il tuo profilo:

C:\Documents and Settings\<tuo profilo winXP>\Application Data\Opera

Salva il file opera6.adr (segnalibri) e la cartella Mail. Dopodichè elimina la cartella (dopo aver disinstallato Opera.

comunque sarebbe ancora meglio se passassi alla nuova versione. anche se è ancora instabile risolve comunque alcuni bug di sicurezza, quindi ti consiglierei di aggiornare.
se vuoi eco il link: http://www.opera.com/download/?ver=8.0b3
inoltre puoi tranquillamente installarla senza disinstallare la 7.54 visto che si installano in cartelle diverse così come i loro profili
Usavo IE e mi lamentavo... usavo Mozilla e mi lamentavo, decisamente meno ma mi lamentavo, ... poi ho trovato Opera e fu amore a prima vista
Avatar utente
ssjx
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5756
Iscritto il: ven nov 26, 2004 3:37 pm
Località: Barcellona

Messaggioda alexe » sab apr 09, 2005 5:02 pm

ssjx ha scritto:
alexe ha scritto:mi riferisco che quando apro la finestra che ho ricevuto l'email lo faccia con opera e non con ie

volevo dire un'altra cosa: io nn uso msn nè il messenger nè la casella email (tipo hotmail o simili), quindi nn ho capito cosa ti succede esattamente.
La mail la ricevi e ti viene notificata nel messenger oppure tu navighi sul sito di msn con Opera e quando vai sul tuo account email ti si apre IE?
Nel primo caso credo nn sia possibile aggiustare la cosa, mentre nel secondo è un problema di opera
allora ti spiego,mi connetto a msn e non servenessun tipo di browser,appena sono in linea mi dice che ho ricevuto delle email(vedi foto)ecco io clicco per leggere,ma x farlo deve connettersi alla casella email di hotmail,a questo punto si apre il browser ma no opera che e settato come predefinito ma ie.cioe io se devo leggere la posta di hotmail se passo da msn non mi apre opera [cry+] [cry+] [cry+] per il profilo ho controllato ma non c'e questa voce

\Application Data\Opera
Nokia N95 8 Giga
CAMPIONI DEL MONDO
Avatar utente
alexe
Bronze Member
Bronze Member
 
Messaggi: 747
Iscritto il: sab ott 30, 2004 5:39 pm
Località: Lucca ..ma FORZA PISA!!

Messaggioda ssjx » sab apr 09, 2005 8:26 pm

Allora x quanto riguarda msn messenger nn è un problema di opera ma di msn che è programmato x essere usato con IE. puoi provare a girare tra le opzioni di msn messenger x vedere se c'è qualcosa ma dubito fortemente che Microsoft abbia provveduto.

Per la seconda hai guardato anche in C:\Documents and Settings\All Users\Application Data\Opera ?

Se c'è eliminala
Usavo IE e mi lamentavo... usavo Mozilla e mi lamentavo, decisamente meno ma mi lamentavo, ... poi ho trovato Opera e fu amore a prima vista
Avatar utente
ssjx
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5756
Iscritto il: ven nov 26, 2004 3:37 pm
Località: Barcellona

Messaggioda alexe » dom apr 10, 2005 11:39 am

ssjx ha scritto:
Per la seconda hai guardato anche in C:\Documents and Settings\All Users\Application Data\Opera ?

Se c'è eliminala


ho guardato ma non c'e
Nokia N95 8 Giga
CAMPIONI DEL MONDO
Avatar utente
alexe
Bronze Member
Bronze Member
 
Messaggi: 747
Iscritto il: sab ott 30, 2004 5:39 pm
Località: Lucca ..ma FORZA PISA!!

Messaggioda ssjx » dom apr 10, 2005 3:10 pm

Ok allora evidentemente usavi un unico profilo x tutti.

L'unica cartella da eliminare allora è quella in c:\programmi.

Se ti da problemi anche così allora l'unica e provare l'aggiornamento ................ certo però che è parekkio strano [sbigot]
Usavo IE e mi lamentavo... usavo Mozilla e mi lamentavo, decisamente meno ma mi lamentavo, ... poi ho trovato Opera e fu amore a prima vista
Avatar utente
ssjx
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5756
Iscritto il: ven nov 26, 2004 3:37 pm
Località: Barcellona

Messaggioda ssjx » dom apr 10, 2005 3:54 pm

X il problema di msn mi confermano che nn c'è modo x ovviare ............ sorry
Usavo IE e mi lamentavo... usavo Mozilla e mi lamentavo, decisamente meno ma mi lamentavo, ... poi ho trovato Opera e fu amore a prima vista
Avatar utente
ssjx
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5756
Iscritto il: ven nov 26, 2004 3:37 pm
Località: Barcellona

Prossimo

Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising