Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

xvid ed il mediaplayer

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

xvid ed il mediaplayer

Messaggioda robot » mar mar 22, 2005 11:21 pm

ecco il problema ho un file avi che per essere visto , richiede il codec xvid che ho , ma pero viene usato solo dal programma divx player ho anche provato a fare un aggiornamneto dei codec niente suggerimenti ?
ciao e grazie [:-D]
Avatar utente
robot
Silver Member
Silver Member
 
Messaggi: 1388
Iscritto il: ven set 17, 2004 10:44 am
Località: italia

Messaggioda ssjx » mar mar 22, 2005 11:27 pm

Cioè il problema sareeb che il codec xvid viene usato solo dal divx player?
Usavo IE e mi lamentavo... usavo Mozilla e mi lamentavo, decisamente meno ma mi lamentavo, ... poi ho trovato Opera e fu amore a prima vista
Avatar utente
ssjx
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5756
Iscritto il: ven nov 26, 2004 3:37 pm
Località: Barcellona

Messaggioda robot » mer mar 23, 2005 11:19 am

ssjx ha scritto:Cioè il problema sareeb che il codec xvid viene usato solo dal divx player?

esatto ed il media player non lo riesce a trovare.
ciao
Avatar utente
robot
Silver Member
Silver Member
 
Messaggi: 1388
Iscritto il: ven set 17, 2004 10:44 am
Località: italia


Messaggioda The King of GnG » gio mar 24, 2005 1:44 am

robot ha scritto:
ssjx ha scritto:Cioè il problema sareeb che il codec xvid viene usato solo dal divx player?

esatto ed il media player non lo riesce a trovare.
ciao



Tratto dal readme del codec DivX 5.2.1:

- Decoder: Generic MPEG-4

The DivX 5.1 encoder included a Generic MPEG-4 decoding option. In this
release we have improved our generic MPEG-4 support so that your favorite
decoder can play more of your favorite movies.


robot, il codec xvid che hai installato probabilmente non è settatto per riprodurre i file con video in formato XviD, e il divx Player usa il codec DivX per riprodurre il flusso XviD, anch'esso, come DivX, figlio dello standard MPEG-4.....Strano che Windows Media Player non usi di suo il codec DivX per riprodurre i flussi MPEG-4 ma si sa, con Microsoft nulla è impossibile, e il peggio deve sempre venire... [:-D]
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda ssjx » gio mar 24, 2005 6:34 pm

allora, svelato il mistero del divx player, direi che ti conviene disinstallare nuovamente xvid e reinstallarlo ............... magari così risolvi
Usavo IE e mi lamentavo... usavo Mozilla e mi lamentavo, decisamente meno ma mi lamentavo, ... poi ho trovato Opera e fu amore a prima vista
Avatar utente
ssjx
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5756
Iscritto il: ven nov 26, 2004 3:37 pm
Località: Barcellona

Messaggioda robot » gio mar 24, 2005 8:01 pm

ssjx ha scritto:allora, svelato il mistero del divx player, direi che ti conviene disinstallare nuovamente xvid e reinstallarlo ............... magari così risolvi

gia tentato risultato negativo.
altri suggerimenti?
ciao
Avatar utente
robot
Silver Member
Silver Member
 
Messaggi: 1388
Iscritto il: ven set 17, 2004 10:44 am
Località: italia

Messaggioda ssjx » gio mar 24, 2005 8:07 pm

ma il problema è solo con i xvid?

Seè così puoi installare ad es un codec alternativo come 3ivx. Se nn sbaglio poi anche i codec divx sono in grado di decodificare xvid. Mi sembra sia una opzione durante l'installazione
Usavo IE e mi lamentavo... usavo Mozilla e mi lamentavo, decisamente meno ma mi lamentavo, ... poi ho trovato Opera e fu amore a prima vista
Avatar utente
ssjx
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5756
Iscritto il: ven nov 26, 2004 3:37 pm
Località: Barcellona

Re: xvid ed il mediaplayer

Messaggioda Kgiulio » gio mar 24, 2005 9:06 pm

robot ha scritto:ecco il problema ho un file avi che per essere visto , richiede il codec xvid che ho

Usa GSpot:
qual è il 4CC? XviD / XviD?
Prova a fare il rendering (Vid 1, 2, 3 in basso a sinistra e MS 1, 2) e vedi i risultati
Avatar utente
Kgiulio
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio set 09, 2004 8:08 pm
Località: Italia

Messaggioda robot » ven mar 25, 2005 7:17 pm

il codec si dovrebbe chiamare xvid, il bello e che con il lettore divx player funziona, ma se provo ad aprire lo stesso file (estensione *.avi) con il media player sento solo l'audio.
ciao
Avatar utente
robot
Silver Member
Silver Member
 
Messaggi: 1388
Iscritto il: ven set 17, 2004 10:44 am
Località: italia

Messaggioda Kgiulio » sab mar 26, 2005 7:19 pm

Ultima cosa poi non ho idee...

Cambia il 4CC, provali tutti... per es. con dx50 viene riconosciuto come divx 5 con div4 divx 4 con div3 divx 3 con mp42 mp43 MS mpeg4 v 2/3...

XviD AviC (se hai xvid lo trovi dal menu avvio)
Avatar utente
Kgiulio
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio set 09, 2004 8:08 pm
Località: Italia

Messaggioda robot » sab mar 26, 2005 10:51 pm

Kgiulio ha scritto:Ultima cosa poi non ho idee...

Cambia il 4CC, provali tutti... per es. con dx50 viene riconosciuto come divx 5 con div4 divx 4 con div3 divx 3 con mp42 mp43 MS mpeg4 v 2/3...

XviD AviC (se hai xvid lo trovi dal menu avvio)

la cosa tragica e che dx50 e vede benissimo e funziona.
ciao
Avatar utente
robot
Silver Member
Silver Member
 
Messaggi: 1388
Iscritto il: ven set 17, 2004 10:44 am
Località: italia

Messaggioda Kgiulio » sab mar 26, 2005 11:25 pm

allora ha funzionato?

non è tragico XviD e DivX 5 sono la stessa cosa solo che uno è letto al contrario... se uno dei 2 non funziona puoi usare l'altro [;)]

emulare divx
Avatar utente
Kgiulio
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio set 09, 2004 8:08 pm
Località: Italia

Messaggioda robot » dom mar 27, 2005 6:22 pm

ero convinto che i 2 formati non erano lo stesso .
ma allora perche sono visti con 2 nomi diversi?
ciao e grazie
Avatar utente
robot
Silver Member
Silver Member
 
Messaggi: 1388
Iscritto il: ven set 17, 2004 10:44 am
Località: italia

Messaggioda Kgiulio » dom mar 27, 2005 6:54 pm

robot ha scritto:ero convinto che i 2 formati non erano lo stesso .
ma allora perche sono visti con 2 nomi diversi?
ciao e grazie


Sono 2 encoder diversi che codificano nello stesso formato (come 2 encoder DVD diversi ma il formato DVD è sempre quello) - un certo profilo dell'MPEG4
Avatar utente
Kgiulio
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio set 09, 2004 8:08 pm
Località: Italia

Messaggioda robot » lun mar 28, 2005 6:36 pm

ok grazie.
ciao
Avatar utente
robot
Silver Member
Silver Member
 
Messaggi: 1388
Iscritto il: ven set 17, 2004 10:44 am
Località: italia


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising