Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

wake up on lan- posso farlo anche io??

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

wake up on lan- posso farlo anche io??

Messaggioda alexzappaladra » mer mar 16, 2005 1:24 pm

Allora,ho una dfi lan party con due scehde di rete, una della nforce 10/100, l'altra della realtek 10/100/1000.Nelle proprietà della scheda di rete,sotto la voce "Avanzate", nella scheda nforce si fa riferimento ad una voce "wake on lan" impostata su enable mentre nell'altra scheda (realteck appunto) non si menziona questa funzione.Vuol dire che non posso utilizzare il WOL?
Per poter accendere il pc che ho dall'altra parte della casa devo aver menzionata questa funzione sulle proprietà della scehda (in questo caso monta una marvel se non ricordo male il nome).
Scusate le domanda ma non ho mai avuto modo di provare queste cose
grazie
son niubbo!
Avatar utente
alexzappaladra
Aficionado
Aficionado
 
Messaggi: 103
Iscritto il: mar mar 15, 2005 4:33 pm

Messaggioda crazy.cat » mer mar 16, 2005 1:51 pm

Hai controllato nel bios del secondo pc se c'è una voce del genere "wake up on lan" e se è abilitata.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda alexzappaladra » mer mar 16, 2005 3:01 pm

crazy.cat ha scritto:Hai controllato nel bios del secondo pc se c'è una voce del genere "wake up on lan" e se è abilitata.


ho controllato adesso nuovamente,nella sezione POWER del bios.
C'è una voce, riportata esattamente così: "Wake up/Power On by Ring"

ma non sono sicuro per niente che sia questa quella che mi serve.Mi ricordo che con questa voce spuntata una scheda madre della ESC si accendeva quando il modem analogico "sentiva" squillare il telefono.

Dici che non posso fare il wake on lan?

Ho letto in giro (ma non mi ricordo dove) che se le schede di rete sono in "ascolto" rimangono accese anche a pc spento.Infatti la mia scheda madre (parlo del pc che mi dovrebbe fare da server per i backup) mantiene il led acceso della piastra madre, la presa con il cavo di rete collegato al router mantiene le spie accese (verde e gialla) e di tanto in tanto quella gialla lampeggia per pochi secondi.....

Tnx
son niubbo!
Avatar utente
alexzappaladra
Aficionado
Aficionado
 
Messaggi: 103
Iscritto il: mar mar 15, 2005 4:33 pm


Messaggioda alexzappaladra » mer mar 16, 2005 4:12 pm

ragazzi,se avete qualche guida da propormi ve ne sarei grato....almeno posso spostare il secondo pc dalla scrivania e portalro dall'altra parte della casa... mi da un fastidio qui ma se nò come faccio ad accenderlo??? [afro]
son niubbo!
Avatar utente
alexzappaladra
Aficionado
Aficionado
 
Messaggi: 103
Iscritto il: mar mar 15, 2005 4:33 pm

Messaggioda alexzappaladra » mer mar 16, 2005 7:41 pm

ho trovato qualcosa ma non mi ha dato nessun risultato....spero non ci siano problemi a mettere un link http://www.dotnethell.it/tips/AccendereComputer.aspx
son niubbo!
Avatar utente
alexzappaladra
Aficionado
Aficionado
 
Messaggi: 103
Iscritto il: mar mar 15, 2005 4:33 pm

Messaggioda xenius » mer mar 16, 2005 11:36 pm

alexzappaladra ha scritto:ho trovato qualcosa ma non mi ha dato nessun risultato....spero non ci siano problemi a mettere un link http://www.dotnethell.it/tips/AccendereComputer.aspx
Come riporta l'articolo che hai linkato se la scheda madre non supporta il WOL non puoi utilizzare questa funzione.
L'ho già detto prima, ma qui lo ripeto, è necessario che anche il BIOS supporti questa feature.

Sicuro di aver controllato nel bios?
Se magari mi dici il modello della MoBo ti possiamo aiutare.
Domanda consiglio a chi ben si corregge.
http://www.flickr.com/photos/65808976@N00/
Avatar utente
xenius
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2193
Iscritto il: mar ott 14, 2003 8:33 pm
Località: Vittoria (RG)

Messaggioda alexzappaladra » mer mar 16, 2005 11:58 pm

ok,allra vado un po' più nello specifico!! (stò impazzendo da due orette a spulciare il web in cerca di info)
1° scheda madre ASUS a7v880 (http://www.asus.it/prog/spec.asp?m=A7V880&langs=08 in particolar modo questo "Special Features - Wake on Ring, Lan, USB, Keyboard & Mouse " e scheda di rete della "Marvell Gigabit LAN controller supporting 10/100/1000 BASE-T Ethernet" dove nelle impostazioni della scheda di rete il WOL è menzionato con più opzioni del tipo:"(esempio:Link change,magik packet,magic packet and pattern M., OS controlled, pattenr Match)".


2°scheda madre DFI LAN PARTY nforce 2http://www.dfi.com.tw/Product/xx_product_spec_details_r_it.jsp?PRODUCT_ID=2320&CATEGORY_TYPE=MB&SITE=IT

dove ci sono due schede di rete (sempre integrate).Una della nforce con nelle impostazioni menzionato il wake on lan (ma non complesse come nella marvel,menziona solo il "wol from poweroff"); l'altra scheda di rete è una realteck gigalan ma nelle impostazioni non è menzionato il WOL.

Scusa se ho scritto tantissimo, ma credo che sia l'unica maniera per far capire la mia situazione.
Io aspetto risposte e consigli,intanto vedo di provare il software Magik paket ancora un po' (già oggi l'ho utilizzato ma con scarsissimi risultati....sob [cry] [cry+] )

DIMENTICAVO I due pc sono connessi tramite router zyxel 660hw...magari non centra niente...ma non si sa mai... ciao ciao[/b]
son niubbo!
Avatar utente
alexzappaladra
Aficionado
Aficionado
 
Messaggi: 103
Iscritto il: mar mar 15, 2005 4:33 pm

Messaggioda alexzappaladra » gio mar 17, 2005 1:23 am

Power Off 3.0.1.3... che programmone!!! credo di esserci riuscito in tutto e per tutto,dall'accensione allo spegnimento!!! adesso sono esausto, perché le mie prove sono fatte sui tentativi e non sulla conoscenza!!! comunque son contento per stasera.
Esistono altri programmi come questo,magari un po' più completi (per gestire più macchine e con la possibilità di memorizzare le varie impostazioni??)
son niubbo!
Avatar utente
alexzappaladra
Aficionado
Aficionado
 
Messaggi: 103
Iscritto il: mar mar 15, 2005 4:33 pm

Messaggioda alexzappaladra » gio mar 17, 2005 6:40 pm

[cry+]
son niubbo!
Avatar utente
alexzappaladra
Aficionado
Aficionado
 
Messaggi: 103
Iscritto il: mar mar 15, 2005 4:33 pm


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising