Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

windows media player mi fa impazzire

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

windows media player mi fa impazzire

Messaggioda shel » dom feb 27, 2005 12:10 am

buongiorno a tutti:
passo il sabato sera in casa per colpa del simpaticissimo WMP, ormai è una lotta tra me e lui, e non so più come comportarmi.
mi rivolgo a voi. l'ultima volta avevate fatto il miracolo (non ricordo neanche che problema avessi).
ho WinXP Pro SP2 aggiornatissimo.
il problema è stupido, ma vorrei risolverlo.
in pratica, ogni volta che apro una pagina html con "embedded" un filmato che prova ad aprire con WMP (che sia wma, mpg, avi, ecc), va in tilt e il browser (qualsiasi browser, che sia Firefox, IE od Opera) deve essere chiuso (per Firefox addirittura parte la segnalazione errori).
ho provato a ripristinare il WMP9, ma non cambia nulla.
dite che disinsinstallando WMP (sempre che sia possibile) e poi reinstallandolo cambierà qualcosa?
come posso fare per fargli aprire gli embedded con un altro programma (mi avevano consigliato Meda Player Classic, ma pur associando tutti i file a lui, quando sono embedded me li vuole aprire con quello di casa MS)...
non vorrei formattare per una scemata del genere, ma mi sta facendo impazzire!
grazie in anticipo!
fede [8D]
Avatar utente
shel
Neo Iscritto
Neo Iscritto
 
Messaggi: 18
Iscritto il: dom ott 26, 2003 11:04 pm

Messaggioda crazy.cat » dom feb 27, 2005 9:15 am

Installare windows media player 10?
http://www.microsoft.com/windows/window ... nload.aspx
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda shel » dom feb 27, 2005 12:52 pm

crazy.cat ha scritto:Installare windows media player 10?
http://www.microsoft.com/windows/window ... nload.aspx


già fatto.
non cambia nulla. [cry+]
Avatar utente
shel
Neo Iscritto
Neo Iscritto
 
Messaggi: 18
Iscritto il: dom ott 26, 2003 11:04 pm


Messaggioda bp27 » lun feb 28, 2005 4:24 pm

se hai un altro programma video hai provatoin wmp andare su opzioni ---- tipi di file di disattivarli tutti
Avatar utente
bp27
Aficionado
Aficionado
 
Messaggi: 34
Iscritto il: gio feb 17, 2005 5:02 pm

Messaggioda shel » lun feb 28, 2005 10:42 pm

bp27 ha scritto:se hai un altro programma video hai provatoin wmp andare su opzioni ---- tipi di file di disattivarli tutti


niente anche così.
"si è verificato un errore eccetera eccetera"
[boxed]
Avatar utente
shel
Neo Iscritto
Neo Iscritto
 
Messaggi: 18
Iscritto il: dom ott 26, 2003 11:04 pm

Messaggioda shel » mar mar 01, 2005 11:38 pm

firefox mi dice:
AppName: firefox.exe AppVer: 1.0.0.0 ModName: unknown
ModVer: 0.0.0.0 Offset: e8505100


può essere d'aiuto?
Avatar utente
shel
Neo Iscritto
Neo Iscritto
 
Messaggi: 18
Iscritto il: dom ott 26, 2003 11:04 pm


Torna a Software

Chi c’è in linea

Visitano il forum: Google [Bot] e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising