Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Masterizzatore sparito

Problemi a creare un CD/DVD? Forse possiamo darti una mano! Discussioni su crack e copie illegali saranno cancellate immediatamente e senza nessun avvertimento.

Masterizzatore sparito

Messaggioda maurekinski » gio feb 24, 2005 11:33 am

Salve,
posseggo un windows Xp con l'ultimo aggiornamento disponibile, Nero 6 più tutti gli aggiornamenti, 1 Gb di RAM, 1 masterizzatore LG GSA-4163B (così cìè scritto nel manuale).

Il pc è nuovo. Ho utilizzato il masterizzatore un paio di volte ed è andato tutto bene.
Poi ho ho provato a sperimentare con i file .iso
Ora Nero, nella tendina "seleziona masterizzatore", dà come unica possibilità di scelta "Image recorder".

Inoltre sulla gestione risorse viene visualizzata soltanto l'unità lettore cd.
Andando su "gestione periferiche" e cliccando su: "unità dvd/cd rom", visualizzo 2 icone con 2 scritte:

1) HL-DT-ST DVDRAM GSA-4163B (L'icona ha una croce rossa sopra)
2) HL-DT-ST DVD-ROM GDR8163B

Cliccando col tasto destro sull'icona 1) e andando su proprietà, leggo che la periferica non è attiva, e se clicca sul pulsante "attiva periferica" mi dice che non è possibile attivarla...
AIUTO!
Avatar utente
maurekinski
Aficionado
Aficionado
 
Messaggi: 35
Iscritto il: gio feb 24, 2005 11:09 am

Messaggioda Rancid » gio feb 24, 2005 12:01 pm

Hai provato a contrallare se il Masterizzatore è ben collegato alla scheda madre?
Non è la mera fotografia che mi interessa. Quel che voglio è catturare quel minuto, parte della realtà.
The Medium Is The Messagge
Avatar utente
Rancid
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2417
Iscritto il: mar nov 25, 2003 1:58 pm
Località: Haunted City

Messaggioda maurekinski » gio feb 24, 2005 1:18 pm

può essere solo quella la causa?
io non ho mai aperto un case e prima di farlo e di armeggiare con le componenti vorrei controllare se magari la soluzione è da qualche altra parte..
Avatar utente
maurekinski
Aficionado
Aficionado
 
Messaggi: 35
Iscritto il: gio feb 24, 2005 11:09 am


Messaggioda crazy.cat » gio feb 24, 2005 1:32 pm

Prova a rimuoverlo da gestione risorse e riavviare il pc e vedi se lo riconfigura.
Dopo questo devi aprire il pc e controllare/sostituire i cavi del lettore.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda maurekinski » gio feb 24, 2005 1:55 pm

Grazie ha funzionato!!!
ho eliminato il masterizzatore da gestione periferiche, ho riavviato e il pc lo riaccolto amorevolmente!!!
grazie ancora
Avatar utente
maurekinski
Aficionado
Aficionado
 
Messaggi: 35
Iscritto il: gio feb 24, 2005 11:09 am

Messaggioda simrulez » dom apr 17, 2005 11:15 am

dov'è gestione risorse?
Avatar utente
simrulez
Senior Member
Senior Member
 
Messaggi: 270
Iscritto il: dom ott 17, 2004 1:13 pm
Località: Milano

Messaggioda simrulez » dom apr 17, 2005 11:18 am

ah ok l'ho trovato ma a me il masterizzatore sparito lì non lo fa vedere!
Avatar utente
simrulez
Senior Member
Senior Member
 
Messaggi: 270
Iscritto il: dom ott 17, 2004 1:13 pm
Località: Milano

Messaggioda crazy.cat » dom apr 17, 2005 11:21 am

simrulez ha scritto:ah ok l'ho trovato ma a me il masterizzatore sparito lì non lo fa vedere!


Controlla nel bios se viene visto, o anche quando avii il pc dovresti vedere la lista dei dispositivi installati.
Altrimenti devi aprire il pc e controllare/sostituire i cavi del lettore.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda simrulez » dom apr 17, 2005 11:22 am

credo che all'inizio legga il nome del master..dopo guardo meglio e in caso apro ok?
Avatar utente
simrulez
Senior Member
Senior Member
 
Messaggi: 270
Iscritto il: dom ott 17, 2004 1:13 pm
Località: Milano

Messaggioda simrulez » dom apr 24, 2005 3:04 pm

no il bios nn lo trova!
Avatar utente
simrulez
Senior Member
Senior Member
 
Messaggi: 270
Iscritto il: dom ott 17, 2004 1:13 pm
Località: Milano

Messaggioda crazy.cat » dom apr 24, 2005 3:16 pm

simrulez ha scritto:no il bios nn lo trova!


Se è collegato insieme ad un altro lettore/hd staccali e prova il master da solo.
Oppure provalo su un altro pc.
Se continua a non essere visto, mano al portafoglio e ne comperi uno nuovo.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda simrulez » mer mag 11, 2005 12:17 pm

boh nel bios iniziale lo leggo quindi credo sia collegato...
Avatar utente
simrulez
Senior Member
Senior Member
 
Messaggi: 270
Iscritto il: dom ott 17, 2004 1:13 pm
Località: Milano

dvd/cd rw sparito

Messaggioda fredericks » mer giu 01, 2005 3:54 pm

scusate se mi intrometto....quando pensavo che i problemi fossero spariti formattando.....

sto scrivendo in questo topic perché ho fatto una ricerca e qua il problema mi sembra simile anche se mi sembra che il nome del forum c'entra poco....scusate se non è il posto giusto....

Ho un notebook acer 1314lc
tutto andava "a gonfie vele", quando ho installato alcohol 120% non avendo a disposizione nero in quel momento. poi ho installato nero e ho masterizzato un paio di cd, ne ho bruciati altrettanti, poi ho cominciato a notare che di tanto in tanto l'unità dvd/cd rw spariva da risorse del computer. di solito riavviando ricompariva.
Ho pensato che i due software fossero in conflitto...ho disinstallato alcohol ed è ricomparsa l'unità...ma è durata poco....dopo alcuni giorni è scomparsa di nuovo. Adesso ho disintallato anche nero.

Una volta ho riavviato e winxp ha riconosciuto l'unità e ha installato il driver e mi ha consigliato di riavviare....al riavvio non si avviava +, quindi ho scelto ultima configurazione funzionante etc etc ed è ripartito ma niente cd rom.
Ho installato i driver del chipset via 4in1, che da quando avevo formattato non li avevo installati, riavvio e non parte +....e allora di nuovo, ultima configurazione funzionante (l'incazzamento aumenta...)....riparte, niente cd....
Ora ho notato che aprendo l'inutile bios in dotazione con questo computer, mi dice che l'unità cd-rom è disabilitata, peccato che dal bios non si può fare una beneamata mi...a, puoi soltanto cambiare l'ordine di boot, veramente utile in questo momento.
comunque, il cassettino del lettore/masterizzatore si apre regolarmente, quindi è alimentato....ma allora che problema ha e come si può risolvere.
Dimenticavo, in gestione periferiche non compare nessuna unità cd-rom....

Ogni volta che scrivo in questo forum riesco sempre a proporre problemi irrisolvibili.....speriamo di smentirmi....
grazie
Avatar utente
fredericks
Aficionado
Aficionado
 
Messaggi: 94
Iscritto il: gio set 11, 2003 8:13 am


Torna a Masterizzazione

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising