Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problema ad aprire i file video

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

problema ad aprire i file video

Messaggioda melania » lun feb 14, 2005 3:22 pm

Ciao Raga,
ho un problema con il windows media player 7, non mi si apre più il programma. il problema è iniziato da quando ho installato un programma: K lite codec (ci sono i codec per vedere un sacco di formati audio e video con media player classic). di per se questo prodotto è molto valido, peccato però che vada in conflitto con il mio sistema e a volte mi si riavvia il computer. il problema non si risolve disintallando il k lite codec! [:p]
per farla breve: i file video non riesco più ad aprirli perché se uso il programma k lite il computer mi segnala che c'è un errore, e se uso windows media player (io uso la versione 7) non si apre proprio il programma a prescindere che voglia sentire/vedere file audio o video!!
che devo fare?
grazie per i preziosi consigli, ciao mitici [afro]
Avatar utente
melania
Senior Member
Senior Member
 
Messaggi: 473
Iscritto il: lun gen 05, 2004 5:23 pm
Località: il mare d'inverno

Re: problema ad aprire i file video

Messaggioda Kgiulio » lun feb 14, 2005 3:28 pm

mela7star ha scritto:se uso il programma k lite il computer mi segnala che c'è un errore, e se uso windows media player (io uso la versione 7) non si apre proprio il programma


Cioè se usi Media Player Classic ti da un errore? Quale errore?

Se invece usi WMP non funziona... ma ti da qualche errore o niente?
Avatar utente
Kgiulio
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio set 09, 2004 8:08 pm
Località: Italia

Messaggioda melania » lun feb 14, 2005 3:33 pm

appena torno a casa scrivo il codice dell'errore di media player classic.
il windoes media player invece non mi da nessun errore, non si apre e basta. [!!!]
stranissimo, le icone audio mi sono rimaste con la forma del normale "apri con windows media player" (più o meno è un cerchio colorato) ma se ci clicco sopra il programma non parte per niente.
non volevo formattare il computer, e più ci "spatacco" e peggio è [devil] !
Avatar utente
melania
Senior Member
Senior Member
 
Messaggi: 473
Iscritto il: lun gen 05, 2004 5:23 pm
Località: il mare d'inverno


Messaggioda melania » lun feb 14, 2005 8:53 pm

ciao, allora l'errore nel media player classic è:
AppName: mplayerc.exe AppVer: 6.4.8.2 ModName: kernel32.dll
ModVer: 5.1.2600.1560 Offset: 000138b2



per me non vuol dire niente, non ci capisco nulla se non che c'è un errore nell'esecuzione del programma.
Intanto buon san valentino a tutti i ragazzi! [cuore] [cuore] [cuore]
Mela da Rimini
Avatar utente
melania
Senior Member
Senior Member
 
Messaggi: 473
Iscritto il: lun gen 05, 2004 5:23 pm
Località: il mare d'inverno

Messaggioda Kgiulio » lun feb 14, 2005 10:48 pm

mela7star ha scritto:non volevo formattare il computer, e più ci "spatacco" e peggio è [devil] !


che cosa hai fatto nell'ultimo periodo? programmi/software installati...
hai installato molti codec o cose del genere?

intanto vedi se ti funziona VLC player

buon san valentino a tutti
Avatar utente
Kgiulio
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio set 09, 2004 8:08 pm
Località: Italia

Messaggioda melania » mar feb 15, 2005 10:24 am

quote="mela7star"]ciao, allora l'errore nel media player classic è:
AppName: mplayerc.exe AppVer: 6.4.8.2 ModName: kernel32.dll
ModVer: 5.1.2600.1560 Offset: 000138b2


ho un errore simile sempre in kernel32.dll anche se apro acrobat reader (in questo caso AppName: acroread.exe)e gli altri programmi. ieri sera ho disinstallato gran parte dei programmi audio e video. oggi provo a metterne su un paio, anche se tendenzialmente non funziona niente. visto come vanno le cose mi toccherà formattare [cry+]
grazie dell'aiuto kgiulio
Avatar utente
melania
Senior Member
Senior Member
 
Messaggi: 473
Iscritto il: lun gen 05, 2004 5:23 pm
Località: il mare d'inverno

Messaggioda Kgiulio » mar feb 15, 2005 2:49 pm

Ci sono dei programmi che esegui in background tipo anti-spyware?

L'unico che ho trovato responsabile di quell'errore è Ad-watch di Ad-aware (Lavasoft)

in pratica ci dovrebbe essere un conflitto ma chissà di cosa... escludendo la parte multimedia rimangono i programmi e .dll caricati all'avvio e in background.

Vedi se ti viene in mente qualcosa...

puoi provare con msconfig (digitando msconfig da avvio->esegui) configurando l'avvio selettivo senza gli elementi di avvio
oppure con qualche altro gestore dei programmi eseguiti all'avvio

di sicuro il problema si risolve formattando [devil]
Avatar utente
Kgiulio
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio set 09, 2004 8:08 pm
Località: Italia

Messaggioda melania » mar feb 15, 2005 3:22 pm

Kgiulio ha scritto:Ci sono dei programmi che esegui in background tipo anti-spyware?

L'unico che ho trovato responsabile di quell'errore è Ad-watch di Ad-aware (Lavasoft)
in pratica ci dovrebbe essere un conflitto ma chissà di cosa... escludendo la parte multimedia rimangono i programmi e .dll caricati all'avvio e in background.

Vedi se ti viene in mente qualcosa...
puoi provare con msconfig (digitando msconfig da avvio->esegui) configurando l'avvio selettivo senza gli elementi di avvio
oppure con qualche altro gestore dei programmi eseguiti all'avvio

di sicuro il problema si risolve formattando [devil]

SI, USO PROPRIO QUEL PROGRAMMA!!
MI VIENE IN MENTE CHE APPENA TORNO A CASA DISINSTALLO AD AWARE!!



GRAZIE, QUESTO LO TENGO COME ULTIMO RIMEDIO [applauso]
Avatar utente
melania
Senior Member
Senior Member
 
Messaggi: 473
Iscritto il: lun gen 05, 2004 5:23 pm
Località: il mare d'inverno

Messaggioda melania » mer feb 16, 2005 9:06 am

grazie kgiulio!! alla fine ho risolto nel seguente modo:
ho disinstallato windows media player e acrobat reader, ho tolto anche k lite pack (e mi è dispiaciuto perché questo programma praticamente legge tutti i formati audio/video) e soprattutto ho disinstallato ad adware.

fatta questa bella pulizia di programmi ho reinstallato acrobat reader (vers. 5 molto più leggera di quella attualmente in commercio) e poi ho installato WMP ver. 9 e adesso funziona una meraviglia. [applauso] [applauso]
grazie ancora ragazzi, ora mi resta solo da capire perché non va il DVD [:p]
ciao mitici!! [afro]
Avatar utente
melania
Senior Member
Senior Member
 
Messaggi: 473
Iscritto il: lun gen 05, 2004 5:23 pm
Località: il mare d'inverno

Messaggioda Kgiulio » mer feb 16, 2005 2:40 pm

mela7star ha scritto:ho tolto anche k lite pack (e mi è dispiaciuto perché questo programma praticamente legge tutti i formati audio/video)

In alternativa l'FFDShow [^]

Il DVD non ti funziona con nessun programma? Probabilmente ti mancano i codec, dovrebbe funzionare anche con l'FFDShow da solo altrimenti usa il Nimo Codec pack e installa solo:

-Fraunhofer MPEG2 Vob Filters A/V
-AC3 Audio decoder

(li trovi sotto Direct Show Filters)
Avatar utente
Kgiulio
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio set 09, 2004 8:08 pm
Località: Italia

Messaggioda yeah782000 » mar feb 22, 2005 4:10 pm

grazie 1000

ti faccio sapere se funge ...

grazie ancora !
Non abbiate paura di accogliere Gesù nella vostra vita (Karol Wojtyla)
Avatar utente
yeah782000
Silver Member
Silver Member
 
Messaggi: 1385
Iscritto il: lun apr 19, 2004 10:06 am

Messaggioda melania » mar feb 22, 2005 4:27 pm

niente da fare per il DVD.
non funzina neanche con i programmi che mi hai consigliato.. [cry]
mi spiego, il lettore si apre, si chiude il cassetto, lmpeggia la lucina (led)del dvd e poi più niente. se clikko sull'icona del DVD mi dice qualcosa tipo "inserire disco, periferica non pronta" anche quando il dvd è gia inserito.
a questo punto mi chiedo: può un dvd fisicamente rompersi? OPPURE ho sbagliato a collegarlo al computer? grazie x i consigli, ciao!!
Avatar utente
melania
Senior Member
Senior Member
 
Messaggi: 473
Iscritto il: lun gen 05, 2004 5:23 pm
Località: il mare d'inverno


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising