Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problemi con vba

Il forum per tutti i developer. Leggere attentamente il regolamento di sezione prima di postare.

problemi con vba

Messaggioda mighe » mar set 14, 2004 9:47 am

Ciao a tutti, vi scrivo perché ho un problema.
Sto cercando di aprire in un report dei recordset (manualmente senza l'ausilio dell'associazione tramite le proprietà del report e dei campi) ma ogni qual volta scrivo "Set rs = New ADODB.Recordset" mi scrive tipo non corrispondente. Penso dipenda dal fatto che tutte le istruzioni le debba mettere dentro delle sub create appositamente, morale della favola in quale punto devo metterle perché non mi dia errore? Grazie per una eventuale risposta, ciaoooooooooooooooooooo

miss-tag
Avatar utente
mighe
Neo Iscritto
Neo Iscritto
 
Messaggi: 1
Iscritto il: mar set 14, 2004 9:46 am

Messaggioda Rumez » mer lug 13, 2005 4:57 pm

hai provato ad aggiungere il riferimento all' ADO?
Avatar utente
Rumez
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mar mag 13, 2003 2:08 pm


Torna a Programmazione

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising