Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

AIUTO: gli AVI non si vedono..

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

AIUTO: gli AVI non si vedono..

Messaggioda Majinjoko » mar feb 10, 2004 4:56 pm

ciao a tutti.. non so più che fare.. dopo aver reinstallato driver della scheda video, pack di codec vari, mi persiste il fastidiosissimo problema che i filmati avi (non i divx!) mi si vedono solo come schermo nero.. la durata è corretta, il file viene letto, ma l'output grafico è un simpatico schermo nero..

che rabbia!

potete aiutarmi?



grazie
Avatar utente
Majinjoko
Aficionado
Aficionado
 
Messaggi: 66
Iscritto il: gio gen 30, 2003 8:05 pm
Località: France

AIUTO: gli AVI non si vedono..

Messaggioda Majinjoko » mar feb 10, 2004 4:56 pm

ciao a tutti.. non so più che fare.. dopo aver reinstallato driver della scheda video, pack di codec vari, mi persiste il fastidiosissimo problema che i filmati avi (non i divx!) mi si vedono solo come schermo nero.. la durata è corretta, il file viene letto, ma l'output grafico è un simpatico schermo nero..

che rabbia!

potete aiutarmi?



grazie
Avatar utente
Majinjoko
Aficionado
Aficionado
 
Messaggi: 66
Iscritto il: gio gen 30, 2003 8:05 pm
Località: France

Messaggioda Zane » mar feb 10, 2004 11:24 pm

Prova ad aggiornare DirectX, potrebbe ssere un problema di DirectDraw
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara


Messaggioda xenius » mar feb 10, 2004 11:38 pm

hai provato ad aprirli con Vlc?
Avatar utente
xenius
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2193
Iscritto il: mar ott 14, 2003 8:33 pm
Località: Vittoria (RG)

Messaggioda boso_76 » ven feb 13, 2004 2:50 pm

Ho 1 problema:ho film in DivX (codec dx50).Ho installato div 5.0 e xvid.Provo ad aprirli con qualsiasi programma,partono ma dopo i primi 11 secondi (più o meno quando finisce la presentazione della compagnia produttrice e dovrebbe iniziare il film).L'audio si sente ma l'immagine resta fissa.Se provo a mandare avanti (questo l'ho visto con virtual dub) vedo il fotogramma del punto in cui seleziono,se faccio play resta su quel fotogramma mentre la'udio continua regolarmente.Ho provato anche VLC,ma niente.Probabile un problema di decompressione? I film li ho su cd,può essere che siano stati scritti male?Il fatto è che tutti fanno così,sono perplesso.Che dovrei fare?Grazie
Avatar utente
boso_76
Aficionado
Aficionado
 
Messaggi: 30
Iscritto il: ven ott 03, 2003 1:33 pm

Messaggioda crazy.cat » ven feb 13, 2004 3:16 pm

Da qui http://www.divax.it/programmi.asp?file=Gspot potete scaricare Gspot selezionate il film incriminato e leggete di quali codec ha realmente bisogno.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda boso_76 » ven feb 13, 2004 4:50 pm

In realtà ho riprovato e VLC mi fa vedere il divx,anche windvd funziona.Il problema è che nessun altro programma va bene,si fermano dopo 11 secondi.Il codec è divx/dx50.Io ho installato sia divx 5 che xvid.Che devo fare?
Avatar utente
boso_76
Aficionado
Aficionado
 
Messaggi: 30
Iscritto il: ven ott 03, 2003 1:33 pm

Messaggioda boso_76 » ven feb 13, 2004 4:52 pm

Il fatto è che vorrei convertirli in VCD,ma nessun programma per convertire legge questi file,ne TMPG,ne Nero....
Avatar utente
boso_76
Aficionado
Aficionado
 
Messaggi: 30
Iscritto il: ven ott 03, 2003 1:33 pm

Messaggioda boso_76 » sab feb 14, 2004 12:45 pm

Avevo già guardato Gspot.Riporto quanto mi scrive sui codec:
Codec 4cc = dx50/divx Name: divx 5.0
2 compatible codec installed (sono i divx decoder filter)
Ripeto,con VLC lo vedo tranquillamente,ma Windows media player si arresta dopo 11 secondi,mentre l'audio continua.Con NERO stessa cosa,con TMPGenc stessa cosa.Vorrei convertirli in VCD x guardarli sul lettore DVD,ma non so come fare.Di solito se Windows media player non li leggeva cambiavo il codec con AVIC,ma qui non mriesco a fare nulla!!!
Avatar utente
boso_76
Aficionado
Aficionado
 
Messaggi: 30
Iscritto il: ven ott 03, 2003 1:33 pm

Messaggioda Majinjoko » dom feb 15, 2004 7:50 pm

ecco! il nostro problema è molto simile.. ho infatti appurato di riuscire ad aprire i file avi, che con windows media player vedo neri, con divx player, e lì funzionano correttamente..
però, volendo creare VCD di tali files, sono fermo perché i programmi di conversioni li vedono "neri"..

e volete ridere? oggi ho formattato, ed il problema persiste! che c'é di strano?! fino ad una settimana fa andava tutto alla perfezione.. e non avevo sicuramente installato programmi particolari..

e per quanto riguarda GSpot.. idem.. mi rileva 3 codecs funzionanti per i suddetti files.. eppure con windows media player, con l'ati mmc e con i vari programmi di conversione li vedo neri.. che rabbia..

AIUTOO..[sedia]
Avatar utente
Majinjoko
Aficionado
Aficionado
 
Messaggi: 66
Iscritto il: gio gen 30, 2003 8:05 pm
Località: France

Messaggioda boso_76 » lun feb 16, 2004 10:32 am

Forse ho risolto installando divx 5.1,penso sia l'ultimo aggiornamento reperibile.Ora mi si vedono e Tmpgenc me li ha convertiti perfettamente.
Mi chiedo come mai prima mi diceva che c'erano 2 codec compatibili e poi non riuscivo a vedere nulla!!!!
Avatar utente
boso_76
Aficionado
Aficionado
 
Messaggi: 30
Iscritto il: ven ott 03, 2003 1:33 pm

Messaggioda air.wolf » lun feb 16, 2004 12:55 pm

prova a aggiornare windows media player
Avatar utente
air.wolf
Senior Member
Senior Member
 
Messaggi: 327
Iscritto il: ven set 12, 2003 3:32 pm
Località: Veneto

Messaggioda Comatrix » lun feb 16, 2004 4:49 pm

Io suggerisco come sempre il nimo (pero' non sono per niente ripetitivo [:D])
Avatar utente
Comatrix
Bronze Member
Bronze Member
 
Messaggi: 861
Iscritto il: sab ago 23, 2003 4:00 am
Località: Estero

Messaggioda Majinjoko » lun feb 16, 2004 8:19 pm

che rabbia crescente.. nulla.. il codec ci deve essere, altrimenti perché il divx player lo legge?!

grazie mille a tutti..
Avatar utente
Majinjoko
Aficionado
Aficionado
 
Messaggi: 66
Iscritto il: gio gen 30, 2003 8:05 pm
Località: France


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 14 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising