Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

google non si carica,firefox e IE blocca la connessione

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

google non si carica,firefox e IE blocca la connessione

Messaggioda cavicchi » dom ago 23, 2015 11:33 am

Buongiorno.Ho installato/reinstallato due versioni diverse di w7 e una di xp sp3, ma mi si ripresenta lo stesso problema. Subito,, appena installato w7 o xp, quando cerco di caricare google mi compaiono i due messaggi dello screenshot. Avrò installato diecine di S.O ma mai ho visto questo problema. Ho caricato Ubuntu perché di default ha firefox installato, e con ubuntu non mi compaiono questi messaggi. Non so più che fare. In tutti gli altri pc in cui ho installato w7 vanno tutti bene. Se fosse qualcosa che non va nella macchina, perché con ubuntu va tutto bene? Se c'è un genio che conosce la soluzione, mi dia una mano. Grazie

nb. Ho un po' cercato qualche informazione su questi certificati di sicurezza, ma oltre ad averci capito poco perché molto arzigogolati, non capisco perché solo ora devo avere questo problema

Immagine
Avatar utente
cavicchi
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: ven nov 16, 2012 3:52 am

Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising