Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problemi con youtube e google

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Problemi con youtube e google

Messaggioda Burnemathras » gio apr 25, 2013 2:57 pm

Salve, da ottobre riscontro un problema con il pc da gaming che assemblai tempo fa. In sintesi, quando apro un video su youtube o faccio una ricerca su google, il 70% delle volte la connessione non comincia a caricare la pagina, e con ciò non intendo che la connessione non è abbastanza veloce (ho una 7mb 850 kb/s in download), intendo proprio che il nome della pagina diventa Connessione (utilizzo firefox) e per diversi secondi non carica nulla, se invece refresho la pagina essa viene caricata all'istante. Ho provato a cancellare la cache, i cookie e quant'altro, ma il problema rimane. Ci tengo inoltre a precisare che ho notato che la stessa cosa accade a volte mentre apro foto su facebook, a volte non cominciano a caricare ma basta chiudere e riaprire la foto che essa viene caricata subito. Inoltre non riscontro questo problema con nessun'altro sito. Ringrazio anticipatamente chiunque mi darà una mano perché la cosa è ormai davvero fastidiosa
Avatar utente
Burnemathras
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: mar gen 20, 2009 10:14 pm

Re: Problemi con youtube e google

Messaggioda lextor » lun apr 29, 2013 6:59 am

hai provato ad impostare i DNS del tuo Gestore?
Avatar utente
lextor
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: dom ago 21, 2005 5:56 pm
Località: PROV DI FIRENZE

Re: Problemi con youtube e google

Messaggioda Burnemathras » lun apr 29, 2013 12:02 pm

Ci avevo pensato ma poi avevo lasciato perdere perché successe una cosa, se ti può aiutare sono infostrada, perché effettivamente da circa un anno ho cambiato gestore (prima ero telecom)
Avatar utente
Burnemathras
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: mar gen 20, 2009 10:14 pm

Re: Problemi con youtube e google

Messaggioda Burnemathras » lun apr 29, 2013 12:58 pm

Ho provato a mettere i DNS di google, ti farò sapere come va!
Avatar utente
Burnemathras
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: mar gen 20, 2009 10:14 pm


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising