Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

La stampante va, lo scanner no

Non trovi il driver per il tuo modem? Non riesci ad installare la nuova scheda video? Ti aiutiamo noi, questo è il posto giusto!
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

La stampante va, lo scanner no

Messaggioda riise90 » mar mag 18, 2010 12:57 pm

Salve a tutti.
Dopo molti tentativi sono riuscito a far riconoscere ad Ubuntu 10.04 la mia stampante multifunzione Epson Stylus SX205. L' unica cosa strana è che il pc me l' ha rivelata come Stylus SX200. Il problema è che lo scanner non viene rivelato. Infatti quando avvio Xsane questo mi dice che non è collegato alcun dispositivo. Ho provato a cercare su internet qualche guida ma ogni tentaivo non è andato a buon fine. Voi avete qualche idea?
P.S.: In più forum ho visto che è stato chiesto di dare nel terminale il comando
Codice: Seleziona tutto
sudo sane-find-scanner
Allego cosa mi dice il terminale
Codice: Seleziona tutto
  # sane-find-scanner will now attempt to detect your scanner. If the
  # result is different from what you expected, first make sure your
  # scanner is powered up and properly connected to your computer.

  # No SCSI scanners found. If you expected something different, make sure that
  # you have loaded a kernel SCSI driver for your SCSI adapter.

found USB scanner (vendor=0x148f [Ralink], product=0x2573 [54M.USB.......]) at libusb:001:002
  # Your USB scanner was (probably) detected. It may or may not be supported by
  # SANE. Try scanimage -L and read the backend's manpage.

  # Not checking for parallel port scanners.

  # Most Scanners connected to the parallel port or other proprietary ports
  # can't be detected by this program.
L'albero della libertà deve essere rinvigorito di tanto in tanto con il sangue dei patrioti e dei tiranni. Esso ne rappresenta il concime naturale.
Avatar utente
riise90
Bronze Member
Bronze Member
 
Messaggi: 826
Iscritto il: mar lug 01, 2008 3:48 pm
Località: Roma

Re: La stampante va, lo scanner no

Messaggioda ninjabionico » mar mag 18, 2010 10:54 pm

Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Re: La stampante va, lo scanner no

Messaggioda riise90 » mer mag 19, 2010 3:59 pm

Ho provato a scaricare il file .deb adatto alla versione della stampante. Quando però tento di installare il file ricevo quest' errore:
Immagine
E' giusto installare la libreria mancante oppure commetto uno sbaglio? In caso devo scaricare la libreria per la mia versione di Ubuntu, la 10.04, oppure va bene anche quella di versioni precedenti ?
L'albero della libertà deve essere rinvigorito di tanto in tanto con il sangue dei patrioti e dei tiranni. Esso ne rappresenta il concime naturale.
Avatar utente
riise90
Bronze Member
Bronze Member
 
Messaggi: 826
Iscritto il: mar lug 01, 2008 3:48 pm
Località: Roma


Re: La stampante va, lo scanner no

Messaggioda ninjabionico » mer mag 19, 2010 7:33 pm

Si, devi installare la libreria richiesta (cercala con Synaptic se preferisci), anche se più aggiornata va bene, infatti chiede che sia versione 1.5.2-2 o superiore, quindi ritenta l'installazione.

Comunque quel file è quello della stampante, che già ti funziona (se ben ho capito), quelli per lo scanner sono:

iscan_2.24.0-4.ltdl7_i386.deb per la versione 32 bit

iscan_2.24.0-4.ltdl7_amd64.deb per la versione a 64 bit


[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Re: La stampante va, lo scanner no

Messaggioda riise90 » mer mag 19, 2010 7:54 pm

Ho scaricato il file giusto e lo scanner funziona. [grazie] mille Ninja.
L'albero della libertà deve essere rinvigorito di tanto in tanto con il sangue dei patrioti e dei tiranni. Esso ne rappresenta il concime naturale.
Avatar utente
riise90
Bronze Member
Bronze Member
 
Messaggi: 826
Iscritto il: mar lug 01, 2008 3:48 pm
Località: Roma

Re: La stampante va, lo scanner no

Messaggioda ninjabionico » gio mag 20, 2010 5:19 pm

Di niente, sapevo già dove cercare, come e cosa fare visto che ho una Epson Sx400... [:D]

[fischio]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising