Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problemi con una patch di Windows Update

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Problemi con una patch di Windows Update

Messaggioda antego » lun giu 02, 2003 9:15 pm

Salve ragazzi, da tempo ho 1 problemino con windows update.
Insieme a quello che sembra si sia risolto con wjview,
ho il problema che windows update continua a scaricarmi 1 aggiornamento, questo: Q817287 - Aggiornamento critico (Database del catalogo danneggiato in Microsoft Windows XP).
Ci ho provato già 20 volte a scaricarlo e installarlo ma nn funziona, lo scarica dice che lo ha installato correttamente ma poi nn ha installato nulla e dopo un po di giorni mi dice che ci sono nuovi aggiornamenti disponibili, ma è sempre quello.
Dispongo di windows xp Home edition versione 2002 service pack 1 aggiornato a sp2 tramite windows update.
Se potete darmi qualche informazione utile vi ringrazio.
Avatar utente
antego
Neo Iscritto
Neo Iscritto
 
Messaggi: 8
Iscritto il: dom mag 25, 2003 3:55 pm
Località: Emilia Romagna

Problemi con una patch di Windows Update

Messaggioda antego » lun giu 02, 2003 9:15 pm

Salve ragazzi, da tempo ho 1 problemino con windows update.
Insieme a quello che sembra si sia risolto con wjview,
ho il problema che windows update continua a scaricarmi 1 aggiornamento, questo: Q817287 - Aggiornamento critico (Database del catalogo danneggiato in Microsoft Windows XP).
Ci ho provato già 20 volte a scaricarlo e installarlo ma nn funziona, lo scarica dice che lo ha installato correttamente ma poi nn ha installato nulla e dopo un po di giorni mi dice che ci sono nuovi aggiornamenti disponibili, ma è sempre quello.
Dispongo di windows xp Home edition versione 2002 service pack 1 aggiornato a sp2 tramite windows update.
Se potete darmi qualche informazione utile vi ringrazio.
Avatar utente
antego
Neo Iscritto
Neo Iscritto
 
Messaggi: 8
Iscritto il: dom mag 25, 2003 3:55 pm
Località: Emilia Romagna

Messaggioda Terno » mar giu 03, 2003 1:11 pm

Hai provato ad installarlo manualmente, scaricandolo da MS? Ovviamente lo prepari, riavvi il computer e come PRIMA cosa lo installi.
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising