Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

MOBO Asus

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

MOBO Asus

Messaggioda margo » dom ott 03, 2004 4:39 pm

Salve..spero di non aver sbagliato forum..il mio problema è che non riesco ad installare la LAN sulla mia nuova ASUS A7N8X-E Deluxe.Ho installato tutti i drivers a corredo sia NVIDIA che GIGALAN ma la lan non riesco a farla andare.Ilpc funziona bene ,l'unica cosa è che il led della linea ADSL nn smette di lampeggiare e io nn riesco a collegarmi.Ho disinstallato e reinstallato il tutto almeno 4 volte ma nn va.Qualcuno puo aiutarmi?PS sistema op XP HOME sp2 modem Ethernet Ericsson e con la "vecchia" mobo tutto funziona tantè che la sto usando pr scrivervi
Avatar utente
margo
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: sab mag 22, 2004 7:38 am

Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Majestic-12 [Bot] e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising