Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Condivisione Connessione Win2k-Winxp

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Condivisione Connessione Win2k-Winxp

Messaggioda Jegel » gio ago 26, 2004 3:37 pm

Ciao a tutti,
questo è il mio primo messaggio.
E' da una settimana che mi sto scervellando per risolvere il seguente problema.
Posseggo due pc:
desktop con Win2K e connessione ADSL Alice Flat (su IPM Speedweb USB ADSL Modem);
laptop con WinXp Home;

I due pc sono collegati tramite schede 10/100 e cavo incrociato, si vedono perfettamente, condividono stampante e vari documenti, ecc. insomma, la LAN non ha problemi.

Fino a una settimana fa il pc desktop fungeva da gateway per la connessione internet e la cosa ha sempre funzionato benissimo.
Domenica scorsa ho formattato questo stesso pc e reinstallato Win2k e tutto il resto. In più, dopo aver beccato per 3-4 volte lo stesso worm, ho installato il Norton Antivirus 2004 e, poiché questo, da solo, non riusciva a fermare il worm (non mi spiego ancora questo accanimento...), ho installato Zone Alarm, versione gratuita. Ora il desktop funziona molto bene, la connessione è sicura.

Tuttavia il laptop non riesce più a connettersi ad internet usando il desktop come gateway!

Ho seguito passo passo la procedura (che d'altra parte già conoscevo) descritta nell'articolo presente sul sito, ma le cose non cambiano.
La configurazione sembra esattamente quella descritta nel sito internet

sul gateway:
- connessione ADSL condivisa
- indirizzo IP 192.168.0.1 e mask 255.255.255.0

sul client:
- configurazione automatica della rete, script e proxy DISATTIVATI
- indirizzo IP ottenuto automaticamente (impostazione che ha prima funzionava) o impostato manualmente 192.168.0.20, mask 255.255.255.0, gateway 192.162.0.1


non so più dove mettere le mani. Ho impostato Zone Alarm in modo da considerare "Trusted" la scheda di rete e l'IP del client; ho provato anche a chiuderlo del tutto, ma niente da fare!!!
Può esserci invece un problema col Norton Antivirus?

Oppure devo accendere un cero a qualche santo?!? :-P


grazie a tutti per l'interessamento, spero di potervi ricambiare il favore al più presto!
Avatar utente
Jegel
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: gio ago 26, 2004 3:23 pm
Località: Lazio

Messaggioda Zane » gio ago 26, 2004 10:19 pm

Prova a chiudere del tutto firewall e antivirus (attento anche ai processi che rimangono attivi, ad esempio il TrueVector di ZoneAlarm ogni tanto non viene arrestato correttamente) e disabilita anche il controllo in tempo reale dell'av.

Contolla inoltre che i pc condividano correttametne le risorse, e che da ognuno sia possibile accedere all'altro.

Accertati inoltre di accendere prima il gateway, in modo che il client si prenda l'indirizzo IP in DHCP.

Se neanche così funziona....prepara il cero yyy
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda Jegel » ven ago 27, 2004 8:52 am

niente da fare!
la cosa che mi stupisce (e mi fa anche un po' incavolare!) è che fino a dieci giorni fa tutto funzionava correttamente, ma io non riesco assolutamente a ricordare COME!!!
:-(((
ho verificato che i pc si pingano.
deve essere per forza un problema dell'host (desktop) e della configurazione dell'ics sotto windows 2k

qualsiasi suggerimento è moooolto ben accetto!
grazie mille
Avatar utente
Jegel
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: gio ago 26, 2004 3:23 pm
Località: Lazio


Messaggioda Jegel » sab ago 28, 2004 12:24 pm

scusate la domanda stupida, ma non riesco a disattivare NAV completamente; riesco a disattivare solo l'Auto-Protect.

Comincio a temere seriamente che la causa di tutto sia NAV.
Per di più il supporto tecnico della Symantec si rifiuta di collaborare: dovrei chiamare l'assistenza pagando un sacco di soldi!

NON COMPRATE PRODOTTI S*****C!!!! :-))))
Avatar utente
Jegel
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: gio ago 26, 2004 3:23 pm
Località: Lazio

Messaggioda neoviruz » sab ago 28, 2004 1:30 pm

Prova ad eseguire sul client un :

c:> ping 66.102.11.99

e posta il risultato
Avatar utente
neoviruz
Aficionado
Aficionado
 
Messaggi: 44
Iscritto il: gio ago 26, 2004 5:54 pm

Messaggioda Jegel » sab ago 28, 2004 2:10 pm

ho provato a eseguire dal client il ping

ping 66.102.11.99

il risultato è:

Richiesta scaduta.
Richiesta scaduta.
Richiesta scaduta.
Richiesta scaduta.


insomma, 100% di pacchetti persi!

che significa?

grazie ancora
Avatar utente
Jegel
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: gio ago 26, 2004 3:23 pm
Località: Lazio

Messaggioda neoviruz » sab ago 28, 2004 2:23 pm

Significa che il gw non "routa" i pacchetti, disinstallando zone alarm la navigazione funziona?
Personalmente detesto abbastanza la condivisione della connessione su sistemi microsoft in quanto non hai mai idea di quello che sta realmente succedendo.
Il consiglio spassionato e' quello di avere un router adsl dedicato.
A occhio comunque direi che e' un problema di ZA, mi e' capitato spesso che non facesse quello che gli si dice, e soltanto disinstallandolo sono riuscito a ripristinare una situazione accettabile :P
Avatar utente
neoviruz
Aficionado
Aficionado
 
Messaggi: 44
Iscritto il: gio ago 26, 2004 5:54 pm

Messaggioda Jegel » dom ago 29, 2004 9:35 pm

ZA non sembra responsabile: l'ho disinstallato e il problema rimane. in più mi sono beccato 2-3 spyware o come diavolo si chiamano...

per inciso:
perché win2k è così vulnerabile a worm e spyware? e soprattutto perché lo stinger rileva tutta una serie di worm che Norton non vede e non riesce a bloccare?

aspetterò una risposta dalla Symantec e poi vedrò cosa fare.

ciao a tutti
Avatar utente
Jegel
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: gio ago 26, 2004 3:23 pm
Località: Lazio

Messaggioda neoviruz » dom ago 29, 2004 11:13 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Jegel</i>
<br />ZA non sembra responsabile: l'ho disinstallato e il problema rimane. in più mi sono beccato 2-3 spyware o come diavolo si chiamano...

per inciso:
perché win2k è così vulnerabile a worm e spyware? e soprattutto perché lo stinger rileva tutta una serie di worm che Norton non vede e non riesce a bloccare?

aspetterò una risposta dalla Symantec e poi vedrò cosa fare.

ciao a tutti
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

Per il discorso spyware, prova a chiederti se non sia il caso di elimiare internet explorer per la navigazione, ed evitare programmi freeware/shareware di dubbia provenienza.
Per quanto riguarda il tuo problema di navigazione, ripeto quanto detto in precedenza, windows non e' esattamente quello che definisco un sistema operativo adatto a compiere operazioni troppo complesse, pertanto per un routing accettabile prova a pensare se non sia il caso di acquistare un router adsl dedicato, ce ne sono di carini anche al di sotto degli 80 euro.
Se proprio vuoi continuare con la strada della condivisione della connessione da windows allora verifica che:

1) Le schede di rete siano installate correttamente
2) Il ping tra i due pc funzioni
3) Non ci siano software che bloccano i pacchetti del client

In alternativa, e solo per la navigazione potresti utilizzare un proxy server sul pc che condivide la connessione, ce ne sono di gratuiti e facili da configurare in giro.

Facci sapere.
Avatar utente
neoviruz
Aficionado
Aficionado
 
Messaggi: 44
Iscritto il: gio ago 26, 2004 5:54 pm

Messaggioda Jegel » lun ago 30, 2004 12:22 am

scusa, ma se fino a una settimana fa funzionava non vedo perché dovrei rinunciare a farla funzionare di nuovo!

Il punto è che non riesco ad individuare cos'è che impedisce la condivisione della connessione; tutto funziona a dovere, come è sempre stato: i pc si pingano correttamente e le schede di rete sono installate correttamente (in più client e host condividono file, cartelle e stampanti senza nessun problema). il client non è cambiato da una settimana a questa parte, quindi il problema è necessariamente l'host. se ci sono programmi che bloccano i pacchetti da un pc all'altro non lo so e non so come fare a capirlo!!! (anche io pensavo potesse essere ZA ma non lo è; sto pensando seriamente che sia il Norton AV, ma non trovo conferma da nessuna parte)

in ultimo: l'unico programma che uso per navigare è IE e Outlook x la posta. l'unica cosa che uso oltre a questi è soulseek, un programma per file-sharing. dovrei eliminare IE? eppure ZA mi sta dando spesso messaggi riguardo al tentativo da parte di terzi di accedere al pc quando IE non era nemmeno aperto! come funziona questa storia? perché improvvisamente mi sento al centro di un complotto internazionale?
:-))
Avatar utente
Jegel
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: gio ago 26, 2004 3:23 pm
Località: Lazio

Messaggioda neoviruz » lun ago 30, 2004 12:34 am

Quello che hai appena descritto e' l'eterna lotta utente vs. Microsoft.
Cose che funzionavano fino a due secondi prima smettono improvvisamente, badando bene di nascondere ogni traccia possibile per l'individuazione del problema.....

[ninja]

Boisogna per forza di cose andare a tentativi, e siccome io sono pigro e mi piace le cose funzionino, come gw non usero' mai una macchina windows...

Per quanto riguarda gli spyware credo che una passata di spybot aggiornato faccia miracoli, e che IE/OE sono un' accoppiata micidiale in quanto a raccattare schifezze in giro per la rete.

Poi ognuno e' liberissimo di picchiare la testa contro al muro se cio' lo diverte


[rotfl]
Avatar utente
neoviruz
Aficionado
Aficionado
 
Messaggi: 44
Iscritto il: gio ago 26, 2004 5:54 pm

Messaggioda Jegel » lun ago 30, 2004 9:48 am

vabbè ma è una condanna:
io sono quasi costretto a usare prodotti microsoft, perché i software che utilizzo per lo studio e per fare musica (da matlab a cubase sx per intenderci...) girano quasi solo su windows!!!

comunque ti ringrazio per la collaborazione, fa sempre bene scambiarsi consigli e opinioni, anche se penso che sbatterò ancora un po' la testa contro questo muro!
:-)))
anche a me piacciono le cose che funzionano e la cosa che mi fa imbestialire è quando smettono improvvisamente e apparentemente senza motivo di funzionare!!! per questo mi sono accanito nel tentativo di risolvere (se mai si potrà risolvere!) questo problema, pur essendo anch'io estremamente pigro... :-)

già che ci siamo, alcune domande banali: come funziona un router adsl?
e come si collega a due pc diversi, tramite scheda di rete?

grazie mille, alla prossima
Avatar utente
Jegel
Neo Iscritto
Neo Iscritto
 
Messaggi: 9
Iscritto il: gio ago 26, 2004 3:23 pm
Località: Lazio

Messaggioda neoviruz » lun ago 30, 2004 4:19 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote">già che ci siamo, alcune domande banali: come funziona un router adsl?
e come si collega a due pc diversi, tramite scheda di rete?<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

Funziona in maniera del tutto trasparente all'utente, in particolar modo se il router e' uno di quelli con hub integrato.
Avresti a disposizione, in genere, 4 porte ehernet a cui attaccare i cavi di rete, imposteresti i parametri indicando come gateway l'ip del router, et voila' basta incubi con la condivisione della connessione [:D]

Poi ogni modello ha metodi diversi di configurazione e magari anche qualche funzione base di firewall, ma in ogni caso sono in genere molto semplici da configurare.
Avatar utente
neoviruz
Aficionado
Aficionado
 
Messaggi: 44
Iscritto il: gio ago 26, 2004 5:54 pm


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Google [Bot] e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising