Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problemi configurazione Internet Mandrake 10

Il forum riservato agli amici del Pinguino e al software libero.

Problemi configurazione Internet Mandrake 10

Messaggioda syd » lun ago 09, 2004 11:54 pm

Ciao, oltre al problema modem usb di cui ho già postato, succede una cosa strana. Nel pannello di controllo delle connessioni, esiste la connessione internet con i dati impostati, però naturalmente non mi posso connettere, anche se tenta la connessione (non va a buon fine). Se però tento di eliminare la connessione, per ricrearla mi dice" impossibile eliminare connessione, nessuna connessiona presente. Crearla da nuova connessione" !? [B)][B)]...ma a che gioco giochiamo?[fff]
Poi, mentre creo la nuova connessione, selezionando il modem alcatel usb speedtouch (quindi regolarmente riconosciuto...2 spie verdi accese e stabili) mi compare un pop-up che avverte "spiacenti ma tal eperiferica è supportata solo dal kernel 2.4 o superiori"...ma se il Kernel è il 2.6 [up][up]
Non è che si complicano un po' troppo le cose con questa nuova versione?
Thanks[prego]
Avatar utente
syd
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: dom mar 14, 2004 5:43 pm
Località: Veneto

Messaggioda Erik » mar ago 10, 2004 2:09 am

Mi controlli se hai la cartella /usr/share/speedtouch ? E se esiste mi dici cose c'è dentro?
Avatar utente
Erik
Bronze Member
Bronze Member
 
Messaggi: 707
Iscritto il: sab mar 29, 2003 4:42 pm
Località: Marche

Messaggioda syd » mar ago 10, 2004 12:52 pm

Per prova ho reinstallato la 9.1 ed in 3 minuti tutto è andato liscio (sto scrivendo con linux). La cartella della che dici conteneva <b>speedtouch.sh</b> e <b>mgmt.o</b>, lo stesso che ho usato per configurare la 9.1.
Non so che dire, i vari etc/ppp/options, peers ecc. erano presenti e correttamente configurati, il modem speedtouch era selezionabile dalla configurazione della rete...ma niente connessione[?]. Ho provato in tutte le maniere, anche con i comandi da consolle...nisba.
La cosa strana, era che nel momento in cui andavo a configurare la rete selezionando il modem speedtouch, mi compariva un pop-up in cui si diceva "purtroppo il supporto è solo per il kernel 2.4 o superiori", ma poi ti lasciava procedere. Ma il kernel non è il 2.6 ???
Ciao e grazie
Avatar utente
syd
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: dom mar 14, 2004 5:43 pm
Località: Veneto

Messaggioda syd » mer ago 18, 2004 2:58 pm

Allora, praticamente non trova il bus USB [?].
Infatti ho provato ad installare il modem con i drivers di Benoit, e lo script trova tutto ok (ppp, kernel, mgmt.o...) però nel momento di installare il modem mi dice: <b>non trovato il bus USB</b>.
A questo punto penso sia un problema della mia versione, visto he con la 9.1 tutto era OK, e che tu hai installato il modem senza problemi...
Ciao
Avatar utente
syd
Neo Iscritto
Neo Iscritto
 
Messaggi: 20
Iscritto il: dom mar 14, 2004 5:43 pm
Località: Veneto


Torna a Distribuzioni, Kernel e Software Applicativo

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising