Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Impossibile avviare il pc con win Xp

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Impossibile avviare il pc con win Xp

Messaggioda coldsilence » lun ago 09, 2004 9:15 am

ciao a tutti! C'è il computer di un mio amico che non si avvia, o meglio, da quello che ho potuto vedere io, parte, arriva alla schermata:
"Windows non è stato chiuso correttamente ecc ecc.....,

-Avviare Windows normalmente
-Avviare windows in modalità provvisoria con promt di comandi
-ecc. ecc."

qualsiasi tasto si prova a premere, appare la schermata di carimento di Windows XP e il computer si riavvia per tornare alla schermata sopra citata in un processo infinito....[?]
Qualcuno sa innanzi tutto dirmi il motivo di questo riavvio continuo e soprattutto come farlo finire? Ho provato a lavorare sul bios ma niente. Se non è possibile fare niente, mi accontento anche di una formattazione ma come la faccio se non arrivo nemmeno ad un dannato promt? Grazie a tutti
Avatar utente
coldsilence
Aficionado
Aficionado
 
Messaggi: 110
Iscritto il: dom feb 01, 2004 9:53 pm
Località: Lazio

Messaggioda crazy.cat » lun ago 09, 2004 10:37 am

Se hai dati da salvare su quel pc l'unica cosa è mettere il disco fisso su un altro pc, come slave o master su ide2 e recuperarti quello che ti serve.
Se vuoi formattarlo puoi recuperare un floppy di boot di win98 da qui
http://www.bootdisk.com/bootdisk.htm
avvii il pc da floppy, lanci fdisk e cancelli le partizioni attuali, poi basta che avvii dal cdrom di windows xp e quello poi ti ricrea e riformatta le partizioni mancanti.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda coldsilence » lun ago 09, 2004 10:42 am

ok grazie moltissimo. ma perché fa così?
Avatar utente
coldsilence
Aficionado
Aficionado
 
Messaggi: 110
Iscritto il: dom feb 01, 2004 9:53 pm
Località: Lazio

Messaggioda crazy.cat » lun ago 09, 2004 11:06 am

1) Windows sw andato in malora.
Se vuoi fare un tentativo (credo che però fai prima a formattare)
http://www.wintricks.it/windxp/ripristina.html
2) Guasto hw (memorie come prime colpevoli)
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda coldsilence » mer ago 11, 2004 10:44 am

ho risolto alla fine! dopo un pomeriggio intero di tentativi mi sono stufato, così ho messo l'hard disk del mio amico come slave nel mio; appena avviato windows è partita una specie di scansione e ripristino dei file corrotti dello slave; Poi l'ho messo come unico master e si è avviato normalmente. Poi procedura standard..... aggiornamento di antivir, l'update di windows, istallazione di programmi come spybot, hijackthis, sygate, adaware e rambooster. Sta ancora conciato malissimo. Grazie ancora comunque.
Avatar utente
coldsilence
Aficionado
Aficionado
 
Messaggi: 110
Iscritto il: dom feb 01, 2004 9:53 pm
Località: Lazio


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising