Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Errore aggiornamento kernel...

Il forum riservato agli amici del Pinguino e al software libero.

Errore aggiornamento kernel...

Messaggioda Ices_Eyes » sab lug 24, 2004 12:24 pm

Ciao a tutti... [:D]
Allora...Ho provato ad aggiornare il kernel della mia mandrake 10 come descritto qui. Tutto sembrava essere andato bene, ma quando ho riavviato è comparso:
resuming from /dev/hda7
Resuming from device hda7
Kernel panic: Resume Machine Unable to find suspended-data signature ( - misspelled?

Cosa può essere successo?
Il mio lilo.conf è questo, se può aiutare:

# File generated by DrakX/drakboot
# WARNING: do not forget to run lilo after modifying this file

boot=/dev/hda5
map=/boot/map
default="linux"
keytable=/boot/it-latin1.klt
nowarn
message=/boot/message
menu-scheme=wb:bw:wb:bw
image=/boot/vmlinuz
label="linux"
root=/dev/hda5
initrd=/boot/initrd.img
append="devfs=mount acpi=ht resume=/dev/hda6 splash=silent"
vga=788
read-only

image=/boot/vmlinuz-2.6.3-15mdk
label=263-15
root=/dev/hda5
read-only
optional
vga=788
append=" devfs=mount acpi=ht resume=/dev/hda7 splash=silent"
initrd=/boot/initrd-2.6.3-15mdk.img

image=/boot/vmlinuz-2.6.3-7mdk
label=263-15
root=/dev/hda5
read-only
optional
vga=788
append=" devfs=mount acpi=ht resume=/dev/hda6 splash=silent"
initrd=/boot/initrd-2.6.3-7mdk.img

Ciao [^]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda Ices_Eyes » gio lug 29, 2004 9:55 am

[up]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda Ices_Eyes » gio lug 29, 2004 6:16 pm

Sono un geniooooooooooooooooooooo!!! (si vabbè, dai, lasciatemi il mio momento di gloria...)[band]

Ho scoperto che avviando il pc con caps lock attivo e premendo ctrl-alt appare il menu di scelta di lilo (che da me era non configurato). Poi scegliendo la seconda immagine del kernel tutto è andato. Quado si è avviato poi ho modificato il file fstab, perché prendeva una partizione di swap che non era corretta, e al riavvio tutto è andato bene!!!


Oleeeeeeeeeeeeeeeeeeee!!!! [beer][beer][beer][band][dance]

Ciao [^]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia


Torna a Distribuzioni, Kernel e Software Applicativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising