Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema scheda video

Suggerimenti, commenti, segnalazione errori, critiche, lodi e quant'altro riguardi strettamente MegaLab.it e i suoi contenuti.

Problema scheda video

Messaggioda romolob » ven mag 02, 2003 3:23 pm

Ciao! Ho una nuova cheda video GeForce 440 Mx e l'ho collegata alla tv tramite un cavo s-video/scart. Però si vede solo in bianco e nero!!
Da cosa può dipendere? Sono sicuro che la tv supporta l's-video perché davanti ha i tre ingressi Rca (che non posso usare xchè l'uscita della scheda video del pc non ha l'Rca).

Grazie x l'aiuto! CIAO
Avatar utente
romolob
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: ven mag 02, 2003 3:17 pm
Località: Lazio

Problema scheda video

Messaggioda romolob » ven mag 02, 2003 3:23 pm

Ciao! Ho una nuova cheda video GeForce 440 Mx e l'ho collegata alla tv tramite un cavo s-video/scart. Però si vede solo in bianco e nero!!
Da cosa può dipendere? Sono sicuro che la tv supporta l's-video perché davanti ha i tre ingressi Rca (che non posso usare xchè l'uscita della scheda video del pc non ha l'Rca).

Grazie x l'aiuto! CIAO
Avatar utente
romolob
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: ven mag 02, 2003 3:17 pm
Località: Lazio

Messaggioda Xerex » ven mag 02, 2003 4:26 pm

Ciao, benvenuto tra noi.[:)]
Hai provato a leggerti le vecchie discussioni sull'argomento?
Prova a farlo, se hai altri problemi siamo qua.
(segnalici anche se hai risolto)
CIAO
Avatar utente
Xerex
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5948
Iscritto il: lun ago 05, 2002 9:36 am
Località: Parma(Pr)


Messaggioda romolob » ven mag 02, 2003 5:42 pm

Si l'ho fatto ma non ho trovato nessuna soluzione.
Non so proprio cosa possa essere; L'unica cosa che mi viene in mente è che può essere dovuto all'uso del collegamento s-video/scart anzichè Rca/Rca.

CIAO!
Romolo
Avatar utente
romolob
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: ven mag 02, 2003 3:17 pm
Località: Lazio

Messaggioda Xerex » ven mag 02, 2003 7:10 pm

Ho riletto il tuo post...la tua scheda video è una GeForce 4 MX 440?
L'uscita rca video ce l'ha!
comunque, prova a cambiare il cavo o l'ingresso della scart.Fai tutte le prove possibili.
Facci sapere
Ciao
Avatar utente
Xerex
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5948
Iscritto il: lun ago 05, 2002 9:36 am
Località: Parma(Pr)

Messaggioda Xerex » sab mag 03, 2003 12:55 am

Inoltre portesti vedere se è necessario abilitare dal menù della tv l'ingresso s-video.
Avatar utente
Xerex
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5948
Iscritto il: lun ago 05, 2002 9:36 am
Località: Parma(Pr)

Messaggioda Zephiro » dom mag 04, 2003 2:48 pm

Mi intrometto un attimo...
Il fatto che la tua tv abbia davanti o di lato gli ingressi RCA non significa che supporti lo standard s-video.
Dovresti controllare se la tua TV supporta in ingresso sulle prese scart il s-video, altrimenti puoi comprare un adattatore s-video->composito per fare i collegamenti RCA...che poi puoi attaccare direttamente alle prese davanti alla TV...
Avatar utente
Zephiro
Senior Member
Senior Member
 
Messaggi: 438
Iscritto il: lun ago 05, 2002 9:36 am
Località: Emilia Romagna


Torna a Benvenuto in MegaLab.it

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising