Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Adobe premiere pro non parte

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

Adobe premiere pro non parte

Messaggioda Faciolo2001 » ven lug 02, 2004 1:02 pm

Ciao a tutti oggi ho un problema di questo genere.
Ho installato adobe premiere pro sul mio pc, ma quando lancio il programma mi appare una finestra dove c'è scritto che non è possibile eseguire il programma perché il mio processore non supporta le istrizioni SSE. Ho un Athlon (mt) da 1.15 ghz e con un software apposta ho verificato che in effetti non supporta tali istruzioni. C'è un modo per ovviare al problema, oltre a quello di cambiare processore?[?]

<font color="red">ti sposto in software, non centra niente con internet il tuo problema</font id="red">
Avatar utente
Faciolo2001
Aficionado
Aficionado
 
Messaggi: 26
Iscritto il: sab apr 10, 2004 1:28 am
Località: Parma - Emilia Romagna

Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising