Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

No-ip dietro router problemi configurazione

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

No-ip dietro router problemi configurazione

Messaggioda piergiu10 » lun ott 17, 2011 10:13 pm

Ciao a tutti, ho seguito la guida putroppo io mi ritrovo nella situazione "Ma... dalla LAN non funziona?!?"
Leggendo un po' in rete ho notato che è necessario impostare nella sezione Virtual Server del router la porta 80 con un indirizzamento all'ip del pc sul quale ho installato XAMPP putroppo nonostante questa procedura, ogni volta che inserisco l'indirizzo di no-ip mi viene restituita la pagina iniziale del router.....
Sapete dirmi come risolvere? il mio router è un U.S. Robotics 9108

Ciauzzzz
Avatar utente
piergiu10
Bronze Member
Bronze Member
 
Messaggi: 548
Iscritto il: dom giu 05, 2005 9:05 pm

Re: No-ip dietro router problemi configurazione

Messaggioda Andy94 » mar ott 18, 2011 5:54 am

Ho anche io lo stesso problema, ma con un router diverso.

Ho risolto il problema applicando una pezza molto poco professionale, ma efficace. Inserisci nel file hosts delle macchine in LAN l'indirizzo IP del computer che deve essere raggiungibile, seguito dal suo nome di No-IP.
Avatar utente
Andy94
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 9998
Iscritto il: lun apr 09, 2007 8:39 pm

Re: No-ip dietro router problemi configurazione

Messaggioda piergiu10 » mar ott 18, 2011 1:25 pm

Ti ringrazio ;)
Sembra funzioni ;)

Ciauzzz
Avatar utente
piergiu10
Bronze Member
Bronze Member
 
Messaggi: 548
Iscritto il: dom giu 05, 2005 9:05 pm


Re: No-ip dietro router problemi configurazione

Messaggioda aik00 » mar ott 18, 2011 10:28 pm

anche io ho seguito la guida facendola per dyndns e poi andando a modificare il file hosts in c:\windows\system32\drivers\etc ma ho ancora lo stesso problema.
Ho Windows7, voi avete cambiato il file hosts nella directory che ho postato?
Avatar utente
aik00
Aficionado
Aficionado
 
Messaggi: 129
Iscritto il: gio set 29, 2011 6:07 pm

Re: No-ip dietro router problemi configurazione

Messaggioda Andy94 » mer ott 19, 2011 5:52 am

Sì, il file hosts è lì.

Sicuro che non funzioni? Hai scritto la riga in questo modo?
Codice: Seleziona tutto
192.168.0.1 tuoindirizzo.dyndns.org

Sostituendo all'IP quello locale della tua macchina e all'indirizzo quello che hai ottenuto?
Avatar utente
Andy94
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 9998
Iscritto il: lun apr 09, 2007 8:39 pm

Re: No-ip dietro router problemi configurazione

Messaggioda aik00 » mer ott 19, 2011 8:41 pm

Sicuro che non funzioni, la riga che ho immesso nel file host è:
# 192.168.1.53 miohost.dyndns.org
Inoltre ho un router con un repeater, sul router ho impostato così per mantenere aggiornato ip e hostname:
Immagine
immettendo in nome utente e password le credenziali che utilizzo per l'accesso a dyndns...
Dove sbaglio?
Avatar utente
aik00
Aficionado
Aficionado
 
Messaggi: 129
Iscritto il: gio set 29, 2011 6:07 pm

Re: No-ip dietro router problemi configurazione

Messaggioda Andy97 » mer ott 19, 2011 8:47 pm

Non ne sono sicuro perché non mi è mai capitato, hai provato usando il client DynDNS?
Avatar utente
Andy97
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5514
Iscritto il: dom dic 26, 2010 10:38 am
Località: localhost | Lecce

Re: No-ip dietro router problemi configurazione

Messaggioda mattpillon » mer ott 19, 2011 9:16 pm

aik00 ha scritto:Sicuro che non funzioni, la riga che ho immesso nel file host è:
# 192.168.1.53 miohost.dyndns.org

Dove sbaglio?


togli il cancelletto........ [;)]
...................
Avatar utente
mattpillon
MLI Expert
MLI Expert
 
Messaggi: 2362
Iscritto il: gio gen 21, 2010 4:09 pm
Località: marche

Re: No-ip dietro router problemi configurazione

Messaggioda aik00 » mer ott 19, 2011 9:20 pm

Sinceramente non ho provato cercavo di capire se era possibile fare una cosa "pulita" sfruttando il servizio del router... secondo voi è impostato male?
Per il cancelletto... mi riferivo anche ad altri che ho nel file host...
Avatar utente
aik00
Aficionado
Aficionado
 
Messaggi: 129
Iscritto il: gio set 29, 2011 6:07 pm

Re: No-ip dietro router problemi configurazione

Messaggioda mattpillon » mer ott 19, 2011 9:25 pm

il cancelletto indica un commento, tutto quello che viene dopo non è considerato.
se hai messo il cancelletto davanti all'istruzione, non funzionerà mai.
per quello dicevo di toglierlo, se ce lo hai messo.
...................
Avatar utente
mattpillon
MLI Expert
MLI Expert
 
Messaggi: 2362
Iscritto il: gio gen 21, 2010 4:09 pm
Località: marche

Re: No-ip dietro router problemi configurazione

Messaggioda aik00 » mer ott 19, 2011 9:28 pm

Ho tolto il cancelletto, adesso digitando miohost.dyndns.org ricevo: Firefox non può stabilire una connessione con il server
però se tengo aperto Teamviewer vedo:
This site is running TeamViewer.
Free Port 80 for other applications in advanced settings.

Devo aprire qualche porta sul router? scusatemi l'ignoranza ...
Avatar utente
aik00
Aficionado
Aficionado
 
Messaggi: 129
Iscritto il: gio set 29, 2011 6:07 pm

Re: No-ip dietro router problemi configurazione

Messaggioda aik00 » mer ott 19, 2011 10:21 pm

In realtà ho provato tramite un sito come http://anonymouse.org/anonwww.html e ho visto che mi reindirizza ancora soltanto alla pagina iniziale del router :(
Avatar utente
aik00
Aficionado
Aficionado
 
Messaggi: 129
Iscritto il: gio set 29, 2011 6:07 pm

Re: No-ip dietro router problemi configurazione

Messaggioda mattpillon » gio ott 20, 2011 7:17 am

oltre alla configurazione che hai postato sopra, nel router devi fare un port forwarding, devi reindirizzare la porta 80 all'indirizzo xx.xx.xx.53.
hai un server che gira su quel pc? a cosa cerchi di accedere?
...................
Avatar utente
mattpillon
MLI Expert
MLI Expert
 
Messaggi: 2362
Iscritto il: gio gen 21, 2010 4:09 pm
Località: marche

Re: No-ip dietro router problemi configurazione

Messaggioda aik00 » gio ott 20, 2011 7:54 am

stasera proveró a fare il portforwarding come mi hai suggerito, lo scopo era quello di poter raggiungere il pc da remoto anche con questa soluzione, in realtà diciamo che per adesso era un modo per vedere come funziona e quindi trovarne l'utilità... insomma sto cercando di apprendere un po' e per questo ti ringrazio delle utilissime risposte :)
Avatar utente
aik00
Aficionado
Aficionado
 
Messaggi: 129
Iscritto il: gio set 29, 2011 6:07 pm

Re: No-ip dietro router problemi configurazione

Messaggioda Andy97 » gio ott 20, 2011 10:00 am

Devi impostare teamviewer e gli altri programmi che hanno questa funzione (es. Anche skype) per non usare le porte 80 e 443. Se non hai un webserver attivo è normale che firefox ti dia errore.
Avatar utente
Andy97
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5514
Iscritto il: dom dic 26, 2010 10:38 am
Località: localhost | Lecce


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising