Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema Service Pack 2 VISTA

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Problema Service Pack 2 VISTA

Messaggioda Vesuvio » mer ott 05, 2011 11:17 am

Problema.....
-HP PAVILION DV6 1080el notebook
-Windows Vista SP1 da aggiornare ad SP2

Aggiornando la SP1 di vista alla SP2 il problema mi sorge nell'audio...tutto muto dopo l'aggiornamento!!! Qualche idea per risolvere il problema??
Avatar utente
Vesuvio
Neo Iscritto
Neo Iscritto
 
Messaggi: 21
Iscritto il: gio set 29, 2011 8:36 pm

Re: Problema Service Pack 2 VISTA

Messaggioda Sabbb » mer ott 05, 2011 11:39 am

Vesuvio ha scritto: ...Qualche idea per risolvere il problema??
La prima che mi viene è reinstallare il driver della scheda audio [ciao]
Avatar utente
Sabbb
Utente inattivo
 
Messaggi: 4483
Iscritto il: sab set 04, 2010 11:19 am

Re: Problema Service Pack 2 VISTA

Messaggioda Vesuvio » mer ott 05, 2011 11:45 am

fatto.........ma nulla..il problema non si risolve
Avatar utente
Vesuvio
Neo Iscritto
Neo Iscritto
 
Messaggi: 21
Iscritto il: gio set 29, 2011 8:36 pm


Re: Problema Service Pack 2 VISTA

Messaggioda crazy.cat » mer ott 05, 2011 12:32 pm

Avevi scaricato questi?
http://h10025.www1.hp.com/ewfrf/wc/soft ... 3&sw_lang=

Ma ci sono messaggi o errori relativi alla scheda audio?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Problema Service Pack 2 VISTA

Messaggioda Vesuvio » mer ott 05, 2011 12:36 pm

non avevo scaricato quelli...avevo aggiornato i driver audio dalla gestione applicazione in risorse del PC .... Messaggi di errore non ce ne sono..solo se provo a far partire media player mi dice impossibile ecc ecc......ma se tipo parte un filmato da youtube...Audio assente
Avatar utente
Vesuvio
Neo Iscritto
Neo Iscritto
 
Messaggi: 21
Iscritto il: gio set 29, 2011 8:36 pm

Re: Problema Service Pack 2 VISTA

Messaggioda crazy.cat » mer ott 05, 2011 12:49 pm

Allora scarica e installa quelli che ti ho indicato.
Se ci fossero ancora problemi ne riparliamo.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Problema Service Pack 2 VISTA

Messaggioda Vesuvio » mer ott 05, 2011 1:16 pm

Edit: Problema risolto installando quello che mi hai detto e riaggiornando i driver audio ;D AZZIE !!! dopo anni metto la sp2 senza problemi sul mio PC eheheh ..
Avatar utente
Vesuvio
Neo Iscritto
Neo Iscritto
 
Messaggi: 21
Iscritto il: gio set 29, 2011 8:36 pm

Re: Problema Service Pack 2 VISTA

Messaggioda Vesuvio » mer ott 05, 2011 1:33 pm

mmmmm anche se tramite siti l'audio non va...devo provare un po e vi aggiorno della situazione..
Avatar utente
Vesuvio
Neo Iscritto
Neo Iscritto
 
Messaggi: 21
Iscritto il: gio set 29, 2011 8:36 pm

Re: Problema Service Pack 2 VISTA

Messaggioda Berga95 » mer ott 05, 2011 6:45 pm

Intendi l'audio ad esempio su Youtube? Prova a reinstallare Flash, ad esempio, oppure a controllare nel Mixer Volume se Firefox è settato a 0. [^]
Non è morto ciò che in eterno può attendere - e col passare di strani eoni - anche la morte può morire.
~ H.P. Lovecraft
Avatar utente
Berga95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3342
Iscritto il: sab set 12, 2009 12:56 pm
Località: C:\Python27 | C:\Dev-Cpp | Treviso

Re: Problema Service Pack 2 VISTA

Messaggioda Vesuvio » mer ott 05, 2011 8:42 pm

problemi risolti...ho disinstallato e reinstallato i driver audio e tutto è tornato perfetto...ringrazio tutti, ma maggiormente crazy.cat...se non era per l'installazione di quei componenti ...non si risistemava tutto ^_^ ..Azzie!!
Avatar utente
Vesuvio
Neo Iscritto
Neo Iscritto
 
Messaggi: 21
Iscritto il: gio set 29, 2011 8:36 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising