Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Scheda vide GeForce rotta in notebook SONY Vaio

Devi acquistare un nuovo PC e devi scegliere la configurazione che più si adatta alle tue esigenze? Vuoi spremere il tuo Hardware fino all'estremo? Ti affascina il modo del Modding e del Tuning? Questo è il posto adatto per porre le tue domande!

Scheda vide GeForce rotta in notebook SONY Vaio

Messaggioda andre.bo » dom set 18, 2011 9:38 pm

Salve,

Ho un notebook Sony vaio PCG-7121M, con scheda Video NVIDEA GeForce 8400 M.

La scheda video ha un guasto poiché quando lancio il notebook appaiono delle righe verticali e non mi fa arrivare nemmeno alla schermata della scelta account utente ma si blocca con un schermo nero. Funziona solo in modalità provvisoria.

Ho completamente smontato la protezione del notebook e ho fatto una foto dell'interno.

Vi chiederei gentilmente di aiutarmi ad identificare, , la scheda video ed indicarmi quale procedura posso eseguire per sistemarla.
Ecco il link della foto che ho scattato! https://docs.google.com/leaf?id=0B_7C9N ... N2Y5&hl=it

Ho visto su youtube che ad esempio soffiando aria calda da un fon si sistemerebbe..

So che è un problema comune che afflige i VAIO notebook quindi vi sarei così grati se condivideste pillole di genialità per aiutarmi, ci tengo così tanto al mio notebook!

A dopo!

Grazie mille!
Andrea
Avatar utente
andre.bo
Aficionado
Aficionado
 
Messaggi: 54
Iscritto il: dom mar 25, 2007 2:16 am

Re: Scheda vide GeForce rotta in notebook SONY Vaio

Messaggioda andre.bo » lun set 19, 2011 12:54 am

Ho trovato il chip https://docs.google.com/leaf?id=0B-I_Ta ... z&hl=en_US

A questo punto cosa posso fare per sistemarlo? devo fare un reballing? che strumentazione mi occorre?
Avatar utente
andre.bo
Aficionado
Aficionado
 
Messaggi: 54
Iscritto il: dom mar 25, 2007 2:16 am

Re: Scheda vide GeForce rotta in notebook SONY Vaio

Messaggioda Al3x » lun set 19, 2011 6:33 am

le due immagini che hai postato, almeno per me, non sono accessibili. Quei maledetti Vaio hanno tutti lo stesso problema, ci sarebbe da fargli una class action per palese errore di progettazione, sicuramente quelle schede non si raffreddano adeguatamente e finiscono con il guastarsi.
Io ho provato, su consiglio di Vincent Vega, mettendo la vecchia scheda in un forno ma senza successo, aspetta per vedere se qualcuno ha consigli migliori
è primavera finalmente! [:)]
Avatar utente
Al3x
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 7411
Iscritto il: sab gen 10, 2009 12:51 pm
Località: http://127.0.0.1/


Torna a Hardware, Modding & Overclock

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising