Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Test firewall fallito

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Test firewall fallito

Messaggioda xalx67 » mar ago 23, 2011 12:51 pm

Ho cambiato il modem e stò cercando di far funzionare quello nuovo, che è un Belkin N Wireless Starter Kit. Ho avuto qualche problema ma ora sembra funzionare. Il problema per cui chiedo aiuto stà nel fatto che mi ritrovo il test firewall fallito.

Immagine

Uploaded with ImageShack.us


Altre modifiche che ho apportato sono state quelle di assegnare ip statico al pc e aprire le porte per eMule.
Il firewall del router l' ho disabilitato. Il mio firewall è il vecchio Comodo 2.4.
Windows XP pro sp3
Avatar utente
xalx67
Bronze Member
Bronze Member
 
Messaggi: 670
Iscritto il: sab nov 08, 2008 5:58 pm

Re: Test firewall fallito

Messaggioda Sabbb » mar ago 23, 2011 12:55 pm

xalx67 ha scritto:
Il firewall del router l' ho disabilitato. Il mio firewall è il vecchio Comodo 2.4.
A me pare che ti sei risposto da solo. (Intanto aspettiamo altri commenti [;)] )
Avatar utente
Sabbb
Utente inattivo
 
Messaggi: 4483
Iscritto il: sab set 04, 2010 11:19 am

Re: Test firewall fallito

Messaggioda xalx67 » mar ago 23, 2011 1:12 pm

Nel frattempo ho provato a riattivare il firewall del router ed è tornato tutto a posto. Avevo l' errata convinzione che disabilitandolo non ci sarebbero state conseguenze. Grazie
Avatar utente
xalx67
Bronze Member
Bronze Member
 
Messaggi: 670
Iscritto il: sab nov 08, 2008 5:58 pm


Re: Test firewall fallito

Messaggioda xalx67 » mar ago 23, 2011 3:20 pm

No, pare che non sia a posto per niente. La navigazione è diventata un problema, le pagine o si caricano a fatica oppure non si caricano per niente. Devo dare qualche impostazione particolare al firewall del router?
Avatar utente
xalx67
Bronze Member
Bronze Member
 
Messaggi: 670
Iscritto il: sab nov 08, 2008 5:58 pm

Re: Test firewall fallito

Messaggioda Sabbb » mar ago 23, 2011 5:54 pm

Prova a cercare una guida (magari in PDF) del tuo router,e dai un occhiata alla sezione Firewall.
Avatar utente
Sabbb
Utente inattivo
 
Messaggi: 4483
Iscritto il: sab set 04, 2010 11:19 am

Re: Test firewall fallito

Messaggioda Berga95 » mar ago 23, 2011 8:21 pm

xalx67 ha scritto:No, pare che non sia a posto per niente. La navigazione è diventata un problema, le pagine o si caricano a fatica oppure non si caricano per niente. Devo dare qualche impostazione particolare al firewall del router?

Succede anche con browser diversi?
Non è morto ciò che in eterno può attendere - e col passare di strani eoni - anche la morte può morire.
~ H.P. Lovecraft
Avatar utente
Berga95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3342
Iscritto il: sab set 12, 2009 12:56 pm
Località: C:\Python27 | C:\Dev-Cpp | Treviso

Re: Test firewall fallito

Messaggioda xalx67 » mer ago 24, 2011 12:08 am

Si, ho provato con FF, con IE e con GC ma il risultato è sempre lo stesso. Ho dimenticato di scrivere che quando si presenta il problema, ad un certo punto salta proprio la connessione wifi, per poi ripristinarsi automaticamente. Ora faccio alcune prove, poi magari aggiorno l' argomento. Di sicuro, da quello che ho letto in rete, non sono l' unico ad essere incappato in questo tipo di problema.
Avatar utente
xalx67
Bronze Member
Bronze Member
 
Messaggi: 670
Iscritto il: sab nov 08, 2008 5:58 pm

Re: Test firewall fallito

Messaggioda mattpillon » mer ago 24, 2011 3:18 pm

se hai modo, vedi se il problema si verifica anche con un altro pc in wifi, oppure prova di nuovo il tuo con una distro linux live.
in questo modo capisci se il difetto viene dal tuo windows o dal router.
potresti anche pensare di fare un reset del router, perché magari smanettando con il firewall si è creato qualche problema con la connessione ( anche se mi pare poco probabile).
se il problema si crea solo con il tuo pc sotto windows, penso sia il caso di fare qualche controllo di sicurezza, perché il difetto che descrivi potrebbe anche essere dovuto ad un virus.
...................
Avatar utente
mattpillon
MLI Expert
MLI Expert
 
Messaggi: 2362
Iscritto il: gio gen 21, 2010 4:09 pm
Località: marche

Re: Test firewall fallito

Messaggioda xalx67 » mer ago 24, 2011 5:05 pm

Immagine

Uploaded with ImageShack.us

Immagine

Uploaded with ImageShack.us


Queste sono le spiegazioni presenti nella guida che si trova nel cd di installazione riguardanti il firewall.
Al momento ho inserito le porte per far funzionare eMule e altri cambiamenti al riguardo non ne ho fatti, a parte l' assegnazione di un ip statico al mio pc (sempre per il funzionamento di eMule)

Immagine

Uploaded with ImageShack.us


e il cambio della nazione in cui mi trovo. Purtroppo non ho la possibilità di fare dei test con altri pc. Comunque, come ho già scritto, appena finisco le prove che posso fare io, aggiorno questo argomento, in caso possa servire ad altri.
Avatar utente
xalx67
Bronze Member
Bronze Member
 
Messaggi: 670
Iscritto il: sab nov 08, 2008 5:58 pm

Re: Test firewall fallito

Messaggioda mattpillon » mer ago 24, 2011 6:29 pm

prova, dal prompt dei comandi, a dare
Codice: Seleziona tutto
ipconfig /all

e a postare qui il risultato della la scheda wireless.
...................
Avatar utente
mattpillon
MLI Expert
MLI Expert
 
Messaggi: 2362
Iscritto il: gio gen 21, 2010 4:09 pm
Località: marche

Re: Test firewall fallito

Messaggioda xalx67 » mer ago 24, 2011 10:06 pm

Scheda Ethernet Connessione rete senza fili 2:

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Belkin F5D8053 N Wireless USB Ad
apter
Indirizzo fisico. . . . . . . . . . . : 00-22-75-91-20-9C
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 192.168.2.4
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 192.168.2.1
Server DNS . . . . . . . . . . . . . : 192.168.2.1
NetBIOS su TCPIP. . . . . . : Disabilitato
Avatar utente
xalx67
Bronze Member
Bronze Member
 
Messaggi: 670
Iscritto il: sab nov 08, 2008 5:58 pm

Re: Test firewall fallito

Messaggioda mattpillon » gio ago 25, 2011 3:20 pm

hai modificato te l'ip del router? non hai la configurazione standard. va bene lo stesso, basta che nel router sia impostato il giusto ip.
...................
Avatar utente
mattpillon
MLI Expert
MLI Expert
 
Messaggi: 2362
Iscritto il: gio gen 21, 2010 4:09 pm
Località: marche


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising