Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

prob con windows update x NET Framework 4

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

prob con windows update x NET Framework 4

Messaggioda manero478 » gio ago 11, 2011 9:07 pm

SO windows 7 ultimate sp 1..

sono arrivati degli aggiornamenti da windows update..
alcuni li ha fatti senza problemi..
invece con NET Framework 4 mi da' codice errore 643..
sugli aggiornamenti :
kb2539636, kb2468871, kb2535523..
..
ho disinstallato NET Framework 4 ... sono ripartito.. e reinstallato la prima volta da windows update..
la seconda scaricando direttamente l'ultima versione da sito microsoft..
con l'istallazione
andava tutto a buon fine.. poi arrivavano gli aggiornamenti .. sempre di NET Framework 4
kb2518870, kb2473228, kb24873567, kb2539636, kb2468871, kb2535523

riprovando l'upgrade.. vanno a buon fine solo kb2518870, kb2473228, kb24873567
invece stesso errore "codice 643" per kb2539636, kb2468871, kb2535523

cosa puo' essere..
grazie per l'aiuto..

buona serata
Avatar utente
manero478
Senior Member
Senior Member
 
Messaggi: 384
Iscritto il: ven dic 23, 2005 3:14 pm

Messaggioda crazy.cat » ven ago 12, 2011 6:57 am

questi prova ad installarli manualmente
http://www.microsoft.com/downloads/it-i ... laylang=it
http://www.microsoft.com/downloads/it-i ... a1b8c99ac3

sei sicuro del numero kb2535523 perché non sembra esistere come patch.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: prob con windows update x NET Framework 4

Messaggioda manero478 » ven ago 12, 2011 2:13 pm

hai ragione e' errato quello giusto e' : kb2533523..
Ho comunque provveduto a cercarlo e scaricarlo insieme algi altri 2..
ho installato il tutto senza prob.. se non il tempo che ci ha messo..

In ogni caso sono ripartito... e controllato gli aggiornamenti su windows update.. e' tornato tutto perfetto...

(che cosa potrebbe essere?!?!?.. forse proprio il fatto che impiega parecchi tempo e magari online.. si perde qualcosa.. boh!
comunque tutto a posto..
grazie , impagabile/i come sempre ;)
Avatar utente
manero478
Senior Member
Senior Member
 
Messaggi: 384
Iscritto il: ven dic 23, 2005 3:14 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising