Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

PC in blocco dopo installazione scheda di rete

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

PC in blocco dopo installazione scheda di rete

Messaggioda CAS » gio lug 28, 2011 9:23 am

Salve,
ho montato una scheda di rete (tp-link tf-3239dl 10/100 pci) in un case, ma l'avvio del sistema diventa lentissimo se non impossibile.
Il sistema, se riesce a caricare dopo tanto tempo, riconosce la scheda e consente tramite connessione lan al modem adsl di navigare su internet tranquillamente.
Se stacco la scheda dal pc il sistema parte normalmente.
Il case è composto da alimentatore 300w, scheda madre ecs k7s6a (V1.0), scheda video geforce 4 64mb ddr, hdd ide maxtor, 2 cd/dvd, 1 floppy e s.o. wind xp pro sp2.
Cosa può essere il problema? [boh]
[grazie]
Avatar utente
CAS
Senior Member
Senior Member
 
Messaggi: 185
Iscritto il: lun lug 03, 2006 2:14 am
Località: Cosmopolita

Re: PC in blocco dopo installazione scheda di rete

Messaggioda The Doctor » gio lug 28, 2011 9:28 am

Hai provato a spostare la scheda in un'altra pci?
Ciao Nonno
Avatar utente
The Doctor
MLI Hero
MLI Hero
 
Messaggi: 5553
Iscritto il: mer mar 24, 2010 9:10 am
Località: Fiumicino (Roma)

Re: PC in blocco dopo installazione scheda di rete

Messaggioda CAS » gio lug 28, 2011 9:30 am

The Doctor ha scritto:Hai provato a spostare la scheda in un'altra pci?

YESSS!!!
Avatar utente
CAS
Senior Member
Senior Member
 
Messaggi: 185
Iscritto il: lun lug 03, 2006 2:14 am
Località: Cosmopolita


Re: PC in blocco dopo installazione scheda di rete

Messaggioda The Doctor » gio lug 28, 2011 9:37 am

Bene. L'importante è che la scheda non si trovi nella prima pci sotto alla scheda video. Allora credo che l'unica soluzione al problema sia provare a cambiare scheda di rete [uhm]
Ciao Nonno
Avatar utente
The Doctor
MLI Hero
MLI Hero
 
Messaggi: 5553
Iscritto il: mer mar 24, 2010 9:10 am
Località: Fiumicino (Roma)

Re: PC in blocco dopo installazione scheda di rete

Messaggioda CAS » gio lug 28, 2011 9:48 am

The Doctor ha scritto:Bene. L'importante è che la scheda non si trovi nella prima pci sotto alla scheda video. Allora credo che l'unica soluzione al problema sia provare a cambiare scheda di rete [uhm]

La scheda video è agp nella prima posizione (soto iniziano le pci), la scheda di rete l'ho provata prima nella seconda pci e poi nella terza pci.
La scheda di rete è nuovissima e su un altro pc funziona bene.
Ho anche ripulito gli slot pci dalla polvere in caso si fosse depositata.
Avatar utente
CAS
Senior Member
Senior Member
 
Messaggi: 185
Iscritto il: lun lug 03, 2006 2:14 am
Località: Cosmopolita

Re: PC in blocco dopo installazione scheda di rete

Messaggioda The Doctor » gio lug 28, 2011 10:51 am

CAS ha scritto:La scheda video è agp nella prima posizione (soto iniziano le pci), la scheda di rete l'ho provata prima nella seconda pci e poi nella terza pci.


ok [^]

La scheda di rete è nuovissima e su un altro pc funziona bene.
Ho anche ripulito gli slot pci dalla polvere in caso si fosse depositata.


Questo significa che probabilmente è la scheda madre che non digerisce quel tipo di scheda di rete. Hai due opzioni: provare ad aggiornare il BIOS della Mobo e vedere se il problema si risolve oppure cambiare la scheda di rete, ad esempio con una Realtek [;)]
Ciao Nonno
Avatar utente
The Doctor
MLI Hero
MLI Hero
 
Messaggi: 5553
Iscritto il: mer mar 24, 2010 9:10 am
Località: Fiumicino (Roma)

Re: PC in blocco dopo installazione scheda di rete

Messaggioda CAS » gio lug 28, 2011 12:03 pm

The Doctor ha scritto:Questo significa che probabilmente è la scheda madre che non digerisce quel tipo di scheda di rete. Hai due opzioni: provare ad aggiornare il BIOS della Mobo e vedere se il problema si risolve oppure cambiare la scheda di rete, ad esempio con una Realtek [;)]

Il chip della scheda di rete è realtek: rtl8139d.
Allora l'unica soluzione che mi rimane è l'aggiornamento bios???
Avatar utente
CAS
Senior Member
Senior Member
 
Messaggi: 185
Iscritto il: lun lug 03, 2006 2:14 am
Località: Cosmopolita

Re: PC in blocco dopo installazione scheda di rete

Messaggioda The Doctor » ven lug 29, 2011 6:08 am

CAS ha scritto:Il chip della scheda di rete è realtek: rtl8139d.
Allora l'unica soluzione che mi rimane è l'aggiornamento bios???


Strano. Io prima di aggiornare il bios (che secondo me non risolve il problema) cambierei proprio tipo e modello di scheda di rete [uhm]
Ciao Nonno
Avatar utente
The Doctor
MLI Hero
MLI Hero
 
Messaggi: 5553
Iscritto il: mer mar 24, 2010 9:10 am
Località: Fiumicino (Roma)

Re: PC in blocco dopo installazione scheda di rete

Messaggioda CAS » ven lug 29, 2011 8:46 am

The Doctor ha scritto:Strano. Io prima di aggiornare il bios (che secondo me non risolve il problema) cambierei proprio tipo e modello di scheda di rete [uhm]

Avevo già provato con un'altra scheda di rete Atlantis sempre con chip rtl8139d.
Niente da fare. [nonono]
Il caso è strano!!!!! [XX(]
Avatar utente
CAS
Senior Member
Senior Member
 
Messaggi: 185
Iscritto il: lun lug 03, 2006 2:14 am
Località: Cosmopolita


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising