Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

.NET framework ma quanti sono?

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

.NET framework ma quanti sono?

Messaggioda mary26 » lun lug 04, 2011 2:51 pm

Scusatemi una domanda : se vado su pannello di controllo-installazione applicazioni trovo 6 .NET framework:2.0 sp1, 2.0 sp1 language pack, 3.0 sp1, 3.0 sp1 language pack, 3.5 e 3.5 language pack.
Ma servono tutti ? va bene così, sono a posto ?
Grazie.
Grazie Zane..
Eugenio sono solidale con te.
Avatar utente
mary26
Utente inattivo
 
Messaggi: 276
Iscritto il: ven lug 01, 2011 2:00 pm

Re: .NET framework ma quanti sono?

Messaggioda Andy94 » lun lug 04, 2011 5:24 pm

È normale che ci siano diverse versioni. Generalmente ogni applicazione potrebbe richiederne una particolare, e se non la trova la installa. Il mio consiglio è quindi di lasciarle tutte lì, tanto non occupano gran che (molti file sono condivisi tra le diverse iterazioni del pacchetto).

Per la cronaca (non è un rimprovero, ovviamente, più che altro un suggerimento per il futuro): mi sembra ne avessimo già parlato sia nel Forum, sia nelle D&R (ricercabili dal portale). [^]

[ciao]
Avatar utente
Andy94
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 9998
Iscritto il: lun apr 09, 2007 8:39 pm

Re: .NET framework ma quanti sono?

Messaggioda hieinji » lun lug 04, 2011 7:24 pm

Tranquillo anche io ne ho 7mila [:D]
AcerPower M8 - AMD Sempron 3200+ 1.8GHz @2.25GHz - AMD Radeon HD5450 - RAM DDR2 1Gb 200MHz - HDD Hitachi 80Gb - Win XP Pro 32-bit SP3
Avatar utente
hieinji
Senior Member
Senior Member
 
Messaggi: 385
Iscritto il: sab nov 27, 2010 4:55 pm


Re: .NET framework ma quanti sono?

Messaggioda mary26 » lun lug 04, 2011 8:59 pm

@ andy 94 grazie e scusa. [:-H]
@ hieinji "tranquillA" non tranquillo, grazie. [std]
Grazie Zane..
Eugenio sono solidale con te.
Avatar utente
mary26
Utente inattivo
 
Messaggi: 276
Iscritto il: ven lug 01, 2011 2:00 pm

Re: .NET framework ma quanti sono?

Messaggioda Andy94 » lun lug 04, 2011 9:16 pm

@ andy 94 grazie e scusa. [:-H]

Prego, e ribadisco: non serve che ti scusi. [^]

[ciao]
Avatar utente
Andy94
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 9998
Iscritto il: lun apr 09, 2007 8:39 pm

Re: .NET framework ma quanti sono?

Messaggioda developerwinme » mar lug 05, 2011 10:53 am

Mi inserisco solo per specificare che, in caso di installazione ex-novo, dovrebbe essere sufficiente installare la versione 4.0 completa e, se lo si desidera, il relativo language pack, per garantirsi la compatibilità con tutte le applicazioni scritte per .NET 2.x, 3.x e 4, con tutti i relativi service pack supportati.
Per quanto riguarda la versione 1.x, quella va installata a parte, ma è ormai vecchia di quasi 10 anni, e credo che, a meno di esigenze alquanto particolari, non valga la pena installarla su un computer di nuova configurazione, in quanto è piuttosto poco diffusa.
PC: ASUS X53S (Intel Core i7-2670QM 2.20 Ghz, RAM 8 GB, NVIDIA GeForce GT520MX, Windows 8 Pro)
Mobile: Nokia Lumia 710 (CPU 1,4 Ghz, RAM 512 MB, Windows Phone 7.8)
--
developerwinme.wordpress.com
Avatar utente
developerwinme
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5014
Iscritto il: mar dic 30, 2008 7:00 pm
Località: Como

Re: .NET framework ma quanti sono?

Messaggioda mary26 » mar lug 05, 2011 11:53 am

Scusa Developerwinme, non ho capito bene, sono un po' imbranata con il pc, abbi pazienza : ho installato la versione 3.5 quando ho installato non ricordo cosa, e la 4 mi diceva che non era compatibile con il 32 bit , se non mi ricordo male, ma forse mi sbaglio.
Pertanto le altre versioni secondo te le posso disinstallare?
Ciao grazie.
Grazie Zane..
Eugenio sono solidale con te.
Avatar utente
mary26
Utente inattivo
 
Messaggi: 276
Iscritto il: ven lug 01, 2011 2:00 pm

Re: .NET framework ma quanti sono?

Messaggioda developerwinme » mar lug 05, 2011 11:56 am

Il mio post si riferiva alla situazione di un computer pulito (cioè senza alcun framework installato), e suggeriva quali versioni installare (cioè solo la 4).

Se hai installato la 3.5, ti consiglio di procedere anche all'installazione della 4.0, così sarai sicura di averle tutte. Per quanto riguarda le versioni da disinstallare, ti consiglio di non disinstallarne nessuna, perché tutte possono tornare utili.

Se hai bisogno di altro, chiedi pure. [^]
PC: ASUS X53S (Intel Core i7-2670QM 2.20 Ghz, RAM 8 GB, NVIDIA GeForce GT520MX, Windows 8 Pro)
Mobile: Nokia Lumia 710 (CPU 1,4 Ghz, RAM 512 MB, Windows Phone 7.8)
--
developerwinme.wordpress.com
Avatar utente
developerwinme
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5014
Iscritto il: mar dic 30, 2008 7:00 pm
Località: Como


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Google [Bot] e 3 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising