Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

[Help][VGA] Presunto problema scheda grafica.

Devi acquistare un nuovo PC e devi scegliere la configurazione che più si adatta alle tue esigenze? Vuoi spremere il tuo Hardware fino all'estremo? Ti affascina il modo del Modding e del Tuning? Questo è il posto adatto per porre le tue domande!

[Help][VGA] Presunto problema scheda grafica.

Messaggioda jordan air » lun giu 27, 2011 4:48 pm

Buon pomeriggio a tutti.

Cosa ci può essere di meglio che un bel crash del proprio sistema in una bella giornata assolata?! [rolleyes] ... battute a parte ho bisogno di vederci chiaro.
Circa due ore fa, dopo aver lasciato il mio pc la sera prima funzionante, il monitor presentava all'accensione bruttissime strisce bianche. Proseguendo con l'avvio del sistema, subito dopo il caricamento ecco comparire la famigerata schermata blu. Purtroppo la breve durata della schermata (con successivo riavvio e ripetersi del problema) non mi ha permesso di carpire informazioni utili, se non una stringa che recitava errore ati2mtag (non ne ho la certezza, ma una breve ricerca su Google mi ha condotto a quel tipo di errore). Dopo 5 - 6 tentativi sono riuscito a ripristinare il sistema e una volta avviato Windows (Seven SP1) questo è tutto ciò che il o.s mi ha restituito...
Codice: Seleziona tutto
Firma problema:
  Nome evento problema:   BlueScreen
  Versione SO:   6.1.7601.2.1.0.256.1
  ID impostazioni locali:   1040

Ulteriori informazioni sul problema:
  BCCode:   116
  BCP1:   86F40510
  BCP2:   8EAF715E
  BCP3:   00000000
  BCP4:   00000002
  OS Version:   6_1_7601
  Service Pack:   1_0
  Product:   256_1

File che contribuiscono alla descrizione del problema:
  C:\Windows\Minidump\062711-16114-01.dmp
  C:\Users\Jonathan\AppData\Local\Temp\WER-41589-0.sysdata.xml

Leggere l'informativa sulla privacy online:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0410

Se l'informativa sulla privacy online non è disponibile, leggere quella offline:
  C:\Windows\system32\it-IT\erofflps.txt


Ora la scheda grafica è una Ati HD 4870 da 1gb di memoria (acquistata nel dicembre 2008) aggiornata con gli ultimi driver in "commercio". Il resto della configurazione la troverete in firma. Agguingo che ultimamente diversi video game craschano frequentemente.

Quesito: Devo ammettere che sono un po' arrugginito, ma escludo a priori che il guasto sia imputabile ai driver, in quanto tutto ciò accade prima che il BIOS venga caricato. Possibile che qualche giocata di troppo in overclock (non troppo spinto, ma con dissipatore di default) abbia destabilizzato la GPU?
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Re: Presunto problema scheda grafica.

Messaggioda crazy.cat » lun giu 27, 2011 6:24 pm

jordan air ha scritto:il monitor presentava all'accensione bruttissime strisce bianche. Proseguendo con l'avvio del sistema
Possibile che qualche giocata di troppo in overclock (non troppo spinto, ma con dissipatore di default) abbia destabilizzato la GPU?

Da come la descrivi è possibile.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Presunto problema scheda grafica.

Messaggioda jordan air » lun giu 27, 2011 8:12 pm

crazy.cat ha scritto:
jordan air ha scritto:il monitor presentava all'accensione bruttissime strisce bianche. Proseguendo con l'avvio del sistema
Possibile che qualche giocata di troppo in overclock (non troppo spinto, ma con dissipatore di default) abbia destabilizzato la GPU?

Da come la descrivi è possibile.


Immaginavo... Anche se i valori sembravano stabili durante i test. Uffa mi sa che dovrò acquistarne una nuova.
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano


Torna a Hardware, Modding & Overclock

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising