Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

[Help][MOBO] PC si accende ma non parte-schermo nero

Devi acquistare un nuovo PC e devi scegliere la configurazione che più si adatta alle tue esigenze? Vuoi spremere il tuo Hardware fino all'estremo? Ti affascina il modo del Modding e del Tuning? Questo è il posto adatto per porre le tue domande!

[Help][MOBO] PC si accende ma non parte-schermo nero

Messaggioda easyrap » gio mag 05, 2011 8:29 am

Salve ragazzi, ieri il mio pc si è piantato mentre facevo la conversione di un video mkv in avi (cosa che ho fatto svariate volte). Ho forzato lo spegnimento poiché sullo schermo compariva il solo screensaver. Al riavvio si accende solo il led dell'alimentazione e lo schermo rimane totalmente nero, non si avvia nemmeno il bios, il tasto dello schermo rimane arancione e non c'è alcun bip all'avvio.
Leggendo in rete, ho provato a resettare il bios togliendo per una mezzora la batteria, rimettendola e riattaccando il cavo dell'alimentazione è partita la ventola senza che premessi il tasto d'accensione, che s'è messa a girare all'impazzata. Dopo aver forzato nuovamente lo spegnimento, adesso ogni volta che accendo il pc la ventola gira come se la cpu fosse al 100% e per il resto il pc non si avvia e lo schermo rimane sempre nero senza segni di vita.
Il pc è un desktop AMD AthlonXP 2800 (mi pare), mobo Ati Radeon Xpress 200 con schede audio e video integrate, 1GB di ram in tre moduli (512+256+256)
Consigli o soluzioni?
È partita la mobo? O è qualcosa di più semplice che non riesco ad identificare?
Avatar utente
easyrap
Aficionado
Aficionado
 
Messaggi: 40
Iscritto il: lun ago 05, 2002 9:36 am

Re: [Help][MOBO] PC si accende ma non parte-schermo nero

Messaggioda Zane » gio mag 05, 2011 10:50 am

Il mitico easyrap! Bentornato [;)]

Cattive notizie: da come la racconti, secondo me o si è rotta la scheda madre o la CPU.

Prova magari a testare la RAM su un altro PC, ma la vedo improbabile...
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Re: [Help][MOBO] PC si accende ma non parte-schermo nero

Messaggioda easyrap » gio mag 05, 2011 12:25 pm

Eheheh grazie, è sempre un piacere sentirti, vi/ti seguo sempre con interesse, anche se intervengo poco sul forum, e complimenti per come il progetto MegaLab si sia evoluto [^]
Quanto mi hai detto conferma i miei sospetti, ahimé...
Farò questi test prima di arrendermi definitivamente
Avatar utente
easyrap
Aficionado
Aficionado
 
Messaggi: 40
Iscritto il: lun ago 05, 2002 9:36 am


Re: [Help][MOBO] PC si accende ma non parte-schermo nero

Messaggioda crazy.cat » gio mag 05, 2011 5:33 pm

Giusto per tentare stacca via tutto il possibile, lettori cd, hd, un solo banco di ram e vedi se cambia qualcosa.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: [Help][MOBO] PC si accende ma non parte-schermo nero

Messaggioda easyrap » gio mag 05, 2011 8:15 pm

Grazie per l'aiuto, ho risolto!
Era un banco RAM che mandava in tilt il tutto (quello da 512MB), tolto quello tutto è tornato a funzionare a perfezione [^]
Con l'occasione ho comprato un banco da 1GB [;)]
Penso si possa chiudere [chiuso]
Avatar utente
easyrap
Aficionado
Aficionado
 
Messaggi: 40
Iscritto il: lun ago 05, 2002 9:36 am

Re: [Help][MOBO] PC si accende ma non parte-schermo nero

Messaggioda Zane » gio mag 05, 2011 8:48 pm

crazy.cat mi ha fatto fare la figura del noob [:D]

L'importante è che tu abbia risolto yyy
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Re: [Help][MOBO] PC si accende ma non parte-schermo nero

Messaggioda easyrap » ven mag 06, 2011 11:52 am

Eheheh, certo farti passare per newbie ce ne vuole [rotfl] [ciao]
Avatar utente
easyrap
Aficionado
Aficionado
 
Messaggi: 40
Iscritto il: lun ago 05, 2002 9:36 am


Torna a Hardware, Modding & Overclock

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising