Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Collegamenti sul destop che spariscono

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Collegamenti sul destop che spariscono

Messaggioda Luigi » dom apr 17, 2011 11:51 am

Mio cugino ha appena ricevuto indietro il PC portatile Compaq dall'assistenza.
L'assistenza ha formattato il tutto e ripristinato e ora quando installa un programma l'icona che si crea sul desktop per l'avvio dello stesso si crea, ma sparisce al termine della installazione.
Stessa cosa capita se la crea lui andando nella cartella del programma usando crea collegamento, l'icona si crea, ma alla chiusura del programma sparisce.
L'unico modo per mantenere (ma non è la stessa cosa!!) è creare sul desktop una cartella con dentro tutti i collegamenti.
Può essere andato male qualcosa nel ripristino?
Il S.O. e Windows 7 (aggiornamento da Vista)
A proposito: visto che non serviva formattare, ha cambiato il cavo video e un dissipatore, può contestare la cosa?
Non essendo stato avvisato della cosa ha perso tutto quello che c'era nella 2a partizione con alcuni programmi (per radioamatori) vecchi e rari che difficilmente riuscirà a ritrovare.
Grazie.
Luigi
"Aspetta da molto?". "Non importa quanto si aspetta, ma chi si aspetta".
Marilyn Monroe
Avatar utente
Luigi
Bronze Member
Bronze Member
 
Messaggi: 804
Iscritto il: lun ago 05, 2002 9:36 am
Località: Piemonte

Re: Collegamenti sul destop che spariscono

Messaggioda crazy.cat » dom apr 17, 2011 12:58 pm

Luigi ha scritto:L'assistenza ha formattato il tutto e ripristinato e ora quando installa un programma l'icona che si crea sul desktop per l'avvio dello stesso si crea, ma sparisce al termine della installazione.

Qualcosa di similare mi succede in ufficio dove mi spariscono le icone di alcuni programmi. L'unico modo per riaverle è di creare i collegamenti nella cartella desktop degli all user, dando i permessi completi a everyone (utente che vado a creare io ogni volta che mi serve)


Luigi ha scritto:Il S.O. e Windows 7 (aggiornamento da Vista)
A proposito: visto che non serviva formattare, ha cambiato il cavo video e un dissipatore, può contestare la cosa?

Non credo (ma potrei sbagliarmi), dipende da cosa c'è scritto nelle regole della garanzia.
Una volta sapevo che se Hp trovava un sistema operativo diverso da quello che era installato in origine sul pc, ed ha magari il sospetto che il problema possa dipendere da questo, può anche formattare il pc per ripristinare la condizione originale.

(per quello mandavamo sempre via i pc privi di hd quando sapevamo che il problema era altro)
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Collegamenti sul destop che spariscono

Messaggioda Luigi » dom apr 17, 2011 6:10 pm

crazy.cat ha scritto:
Luigi ha scritto:L'assistenza ha formattato il tutto e ripristinato e ora quando installa un programma l'icona che si crea sul desktop per l'avvio dello stesso si crea, ma sparisce al termine della installazione.

Qualcosa di similare mi succede in ufficio dove mi spariscono le icone di alcuni programmi. L'unico modo per riaverle è di creare i collegamenti nella cartella desktop degli all user, dando i permessi completi a everyone (utente che vado a creare io ogni volta che mi serve)

proverò a spiegarglielo o andrò da lui a verificare.


crazy.cat ha scritto:
Luigi ha scritto:Il S.O. e Windows 7 (aggiornamento da Vista)
A proposito: visto che non serviva formattare, ha cambiato il cavo video e un dissipatore, può contestare la cosa?

Non credo (ma potrei sbagliarmi), dipende da cosa c'è scritto nelle regole della garanzia.
Una volta sapevo che se Hp trovava un sistema operativo diverso da quello che era installato in origine sul pc, ed ha magari il sospetto che il problema possa dipendere da questo, può anche formattare il pc per ripristinare la condizione originale.

(per quello mandavamo sempre via i pc privi di hd quando sapevamo che il problema era altro)

in effetti il ripristino ha "ripristinato" Vista e ha dovuto quindi rifare l'aggiornamento!!!
Per ora grazie.
Luigi
"Aspetta da molto?". "Non importa quanto si aspetta, ma chi si aspetta".
Marilyn Monroe
Avatar utente
Luigi
Bronze Member
Bronze Member
 
Messaggi: 804
Iscritto il: lun ago 05, 2002 9:36 am
Località: Piemonte

Re: Collegamenti sul destop che spariscono

Messaggioda Luigi » mer apr 20, 2011 4:57 pm

applicato, ma sul desktop continuano a sparire [uhm] [uhm]
da ricerche sembra che sia un bug di W7 [V] [V]
Non conosco ancora bene W7, ma una reinstallazione potrebbe servire?
[ciao]
"Aspetta da molto?". "Non importa quanto si aspetta, ma chi si aspetta".
Marilyn Monroe
Avatar utente
Luigi
Bronze Member
Bronze Member
 
Messaggi: 804
Iscritto il: lun ago 05, 2002 9:36 am
Località: Piemonte


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising