Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema Tastiera!!!

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Problema Tastiera!!!

Messaggioda KibaWolf » dom mar 20, 2011 1:59 am

Salve ragazzi, ho un problemuccio! Cercherò di essere il piu preciso possibile.

- Ho avuto dei seri problemi con il computer, essendo comunque sia un anziano... Quindi ho dovuto eseguire varie operazioni, ma tra queste vi sono capitati crash e altri disastri continui [cry]

- Dopo tutto questo, sono riuscito a rimettere in piedi ( hem vale per un computer questo modo di dire? ) il mio amato PC, e quindi ho provato a installare il windows xp.

- Inserisco il CD nel lettore, e premo il pulsante di accensione, e fin qui tutto bene. Il sistema si accende e parte finchè arriva ad una schermata nera dove mi dice che sta ( traduco in italiano ) Analizzando alcuni tipi di media ... ( analyzing network media type ) e parte un conto che arrivato a 200 si toglie e parte l'installazione di windows.

- Problema!!! Non posso premere i tasti INVIO per avviare la procedura perché non mi legge la tastiera!!! Io ho la tastiera che và DIETRO al CASE del PC e quindi mi riferisco a quella che porta all'estremità del cavo il pezzetto violetto.

Come faccio ora per avviare l'installazione? [cry]

P.S : Dimenticavo di dire che la tastiera è HP ed è nuova, quella che mi è uscita con il pc è sull'armadio, e volevo sapere se dipendesse magari dalla marca...non so! [cry] Per favore aiutatemi a capire come faccio per installare windows..!!!
Avatar utente
KibaWolf
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: dom mar 20, 2011 1:46 am

Re: Problema Tastiera!!!

Messaggioda mattpillon » dom mar 20, 2011 8:54 am

controlla che lo spinotto sia ben inserito dietro, e guarda anche se all'avvio del pc si illuminano per un attimo i led della tastiera.
prova anche con quella vecchia per vedere se cambia qualcosa.
a volte si sposta la mascherina di protezione sul retro del pc e gli spinotti non si inseriscono bene fino in fondo.
...................
Avatar utente
mattpillon
MLI Expert
MLI Expert
 
Messaggi: 2362
Iscritto il: gio gen 21, 2010 4:09 pm
Località: marche

Re: Problema Tastiera!!!

Messaggioda KibaWolf » dom mar 20, 2011 12:24 pm

Prima di tutto mattpillon grazie per la risposta. Ho provato a controllare bene l'inserimento dello spinotto, ma niente non và, ho anche visto se si accendevano i led della tastiera ma nada! Ora non mi resta che provare con quella vecchia ed incrociare le dita! perché poi non riuscire ad usare il pc per una cavolo di tastiera [cry]
Avatar utente
KibaWolf
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: dom mar 20, 2011 1:46 am


Re: Problema Tastiera!!!

Messaggioda farbix89 » dom mar 20, 2011 12:28 pm

Immagino che la tastiera sia PS/2 (il cavetto viola è inconfondibile).

Le operazioni di collegamento devi effettuarle a PC spento,o non leggerà la tastiera.

Spegni il PC e riposiziona il cavetto,poi riaccendi
Avatar utente
farbix89
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 14093
Iscritto il: ven feb 13, 2009 10:09 pm

Re: Problema Tastiera!!!

Messaggioda ninjabionico » dom mar 20, 2011 1:27 pm

Discussione spostata dalla sezione Linux alla sezione Windows...
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Re: Problema Tastiera!!!

Messaggioda KibaWolf » dom mar 20, 2011 1:48 pm

farbix89 ha scritto:Immagino che la tastiera sia PS/2 (il cavetto viola è inconfondibile).

Le operazioni di collegamento devi effettuarle a PC spento,o non leggerà la tastiera.

Spegni il PC e riposiziona il cavetto,poi riaccendi


D'accordo Farbix ( grazie nel frattempo [rolleyes] ) ho provato come hai detto te, inserito tutto da pc spento, ma nulla! A questo punto credo sia proprio la tastiera, perché poi il disco di installazione parte e và proprio bene! Appena torna il mio amico provo a prendere la vecchia tastiera ( che è proprio quella uscita vicino al pc con il cavo PS/2 ). Speriamo che vada bene.
Comunque anche la tastiera attuale e PS/2 ma è un HP... e non funge [cry]
Avatar utente
KibaWolf
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: dom mar 20, 2011 1:46 am

Re: Problema Tastiera!!!

Messaggioda ninjabionico » dom mar 20, 2011 2:36 pm

Supponiamo che il problema non sia la tastiera (due tastiere rotte contemporaneamente sono poco probabili, ma può capitare) ma il connettore Ps/2 o il controller della scheda madre... [uhm]

... prova con una tastiera USB, in un qualsiasi negozio di informatica la puoi reperire con 8-10€.


[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Re: Problema Tastiera!!!

Messaggioda KibaWolf » dom mar 20, 2011 3:32 pm

ninjabionico ha scritto:Supponiamo che il problema non sia la tastiera (due tastiere rotte contemporaneamente sono poco probabili, ma può capitare) ma il connettore Ps/2 o il controller della scheda madre... [uhm]

... prova con una tastiera USB, in un qualsiasi negozio di informatica la puoi reperire con 8-10€.


[ciao]



1) Mh nel caso sia il connettore come posso ripararlo?
2) Nel caso sia il controller della scheda madre come posso ripararlo?

( grazie ancora [:)] )
Avatar utente
KibaWolf
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: dom mar 20, 2011 1:46 am

Re: Problema Tastiera!!!

Messaggioda crazy.cat » dom mar 20, 2011 3:38 pm

1) Molte volte vengono piegati i piedini all'interno del connettore della tastiera, con moooolta calma e un cacciavite fine si riescono a rimettere a posto.
Altrimenti si cambia tutto il cavo, ma ci vuole una tastiera identica da cui prenderlo.
2) Non puoi...
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Problema Tastiera!!!

Messaggioda KibaWolf » dom mar 20, 2011 3:49 pm

Ho provato la tastiera HP su un altro pc, e sfortunatamente pare essere attiva T_T quindi non rotta. Penso che il problema quindi sia proprio il connettore o il controller della scheda madre T_T
Avatar utente
KibaWolf
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: dom mar 20, 2011 1:46 am

Re: Problema Tastiera!!!

Messaggioda crazy.cat » dom mar 20, 2011 4:03 pm

Come ha detto il ninja
ninjabionico ha scritto:... prova con una tastiera USB, in un qualsiasi negozio di informatica la puoi reperire con 8-10€.

ti costa sicuramente meno che riparare un connettore sulla scheda madre, o anche solo farla vedere ad un qualsiasi tecnico.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Problema Tastiera!!!

Messaggioda KibaWolf » dom mar 20, 2011 4:20 pm

Ok, News! Sono andato dal mio amico e mi son fatto dare la tastiera usb. Questa è della logitech e porta mause e tastiera senza fili piu un coso che và collegto ad una porta usb. Ho collegato il pezzo, premuto il tastino sull'aggeggio e poi il tastino rosso sulla tastiera. Ma nulla non la leggeee! Cavolo!
Avatar utente
KibaWolf
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: dom mar 20, 2011 1:46 am

Re: Problema Tastiera!!!

Messaggioda Sabbb » dom mar 20, 2011 4:24 pm

Voglio immaginare che tramite i pulsantini sotto la tastiera e mouse erano accesi.
(tanto per essere sicuri)
Avatar utente
Sabbb
Utente inattivo
 
Messaggi: 4483
Iscritto il: sab set 04, 2010 11:19 am

Re: Problema Tastiera!!!

Messaggioda KibaWolf » dom mar 20, 2011 4:33 pm

sisi sono accesi ma nnt..
Avatar utente
KibaWolf
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: dom mar 20, 2011 1:46 am

Re: Problema Tastiera!!!

Messaggioda ninjabionico » dom mar 20, 2011 4:37 pm

Strano, molto strano...

... facciamo una prova, stacca il cavo di alimentazione del computer, apri il pannello laterale del cabinet e togli la batteria tampone (ha l'aspetto di un bottone con il diametro di 2 cm) per almeno 10' o sposti il ponticello Clear Cmos (se sai qual è) per cancellare la configurazione del BIOS e poi lo ripristini. Quindi riavvii il Pc e vedi se la tastiera riprende a funzionare.

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Re: Problema Tastiera!!!

Messaggioda KibaWolf » dom mar 20, 2011 5:21 pm

Grande Ninja!!!! Funziona ora la tastiera usb e mi ritrovo nel bios! Questa è la schermata, dimmi come devo muovermi!
Immagine ( non riesco a metterla in spoiler [cry]
Avatar utente
KibaWolf
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: dom mar 20, 2011 1:46 am

Re: Problema Tastiera!!!

Messaggioda ninjabionico » dom mar 20, 2011 5:49 pm

Ora, fare su due piedi una guida al BIOS è un po' dura, ti passo un link:

http://www.dinoxpc.com/Guide/BIOS/bios/biosGuide.asp
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Re: Problema Tastiera!!!

Messaggioda KibaWolf » dom mar 20, 2011 5:59 pm

Sono uscito dal bios, ho spento il pc e l'ho riacceso ed ho inserito nel lettore il cd di windows xp. mi parte la schermata iniziale ma poi una strnga ed un conteggio|! dice tipo -> Analyzing network media type, this will several seconds... RPL - ROM - FFC: 1...2...3...4 e continua.
Avatar utente
KibaWolf
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: dom mar 20, 2011 1:46 am

Re: Problema Tastiera!!!

Messaggioda crazy.cat » dom mar 20, 2011 6:20 pm

KibaWolf ha scritto:Analyzing network media type, this will several seconds... RPL - ROM - FFC: 1...2...3...4 e continua.

E poi cosa fa?

Devi impostare come primo dispositivo di boot il cdrom, dovresti trovarlo nell'Adavnced setup.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Problema Tastiera!!!

Messaggioda KibaWolf » dom mar 20, 2011 6:25 pm

Arrivato a 200 SI è AVVIATA L'ISTALLAZIONE DI XP, ORA HO FATTO LA DIVISIONE DI PARTIZIONI e sto formattando l'hard disk dove andrà il sistema, vi tengoi aggiornati ragà!
Avatar utente
KibaWolf
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: dom mar 20, 2011 1:46 am

Prossimo

Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising