Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema Internet Explorer 9 e Google Immagini!

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

Problema Internet Explorer 9 e Google Immagini!

Messaggioda Manuela83 » mar mar 15, 2011 6:54 pm

Buonasera a Tutti Voi! Vi scrivo per un problema che ho riscontrato installando ieri Internet Explorer 9 su Windows Seven (32 Bit). Quando vado a cercare delle immagini su Google Immagini, mi fa vedere tutte le immagini nella vecchia configurazione. Ovvero le immagini appaiono a pagine, proprio come il vecchio stile che Google usava! Con Internet Explorer 8, tutto funzionava perfettamente e Google Immagini mi faceva vedere tutte le immagini, l'una accanto all'altra, tantissime nella nuova modalità di visualizzazione, in modo che se ci metti il mouse sopra queste si allargano, per vederle meglio. Vi prego, qualche anima pia che può risolvere questo mio problema con il nuovo browser: Internet Explorer 9?!

Aspetto al più presto una vostra gentilissima risposta al mio dilemma,

Manuela83
Avatar utente
Manuela83
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: lun set 10, 2007 2:43 pm

Re: Problema Internet Explorer 9 e Google Immagini!

Messaggioda sondlive07 » mar mar 15, 2011 7:40 pm

potresti provare a cancellare i cookie, e vedere se risolvi
Se fossi uno scultore ti scolpirei... Se fossi un cantautore ti canterei... Se fossi un pittore ti dipingerei... Ma sono solo un trombettista! [:)]
Avatar utente
sondlive07
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2446
Iscritto il: mar feb 02, 2010 8:52 pm
Località: casa mia

Re: Problema Internet Explorer 9 e Google Immagini!

Messaggioda Manuela83 » mar mar 15, 2011 7:47 pm

sondlive07 ha scritto:potresti provare a cancellare i cookie, e vedere se risolvi

Ciao SoundLive07! Innanzitutto ti ringrazio per avermi risposto! Gentilissimo! C'ho provato tante volte, sia cancellando i Cookies, sia cancellando la Cronologia ed i File Temporanei, ma niente di niente! Ma a te fà lo stesso problema che accade a me oppure si vedono perfette le Immagini? [:)]
Avatar utente
Manuela83
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: lun set 10, 2007 2:43 pm


Re: Problema Internet Explorer 9 e Google Immagini!

Messaggioda developerwinme » mar mar 15, 2011 9:20 pm

Provato con la Modalità Compatibilità?

http://www.MegaLab.it/6433/conosciamo-m ... explorer-8
PC: ASUS X53S (Intel Core i7-2670QM 2.20 Ghz, RAM 8 GB, NVIDIA GeForce GT520MX, Windows 8 Pro)
Mobile: Nokia Lumia 710 (CPU 1,4 Ghz, RAM 512 MB, Windows Phone 7.8)
--
developerwinme.wordpress.com
Avatar utente
developerwinme
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5014
Iscritto il: mar dic 30, 2008 7:00 pm
Località: Como

Re: Problema Internet Explorer 9 e Google Immagini!

Messaggioda Manuela83 » mar mar 15, 2011 10:17 pm

developerwinme ha scritto:Provato con la Modalità Compatibilità?

http://www.MegaLab.it/6433/conosciamo-m ... explorer-8

Io sto usando Internet Explorer 9, non l'8! Nell'8 non ho problemi, tutto fila liscio come l'olio! Ho provato a visitare il Link che hai citato, però nella pagina di Google Immagini, non appare il pulsante della compatibilità. Su Internet Explorer 9 non sò come impostarlo per far sì che posssa rivedere la visualizzazione aggiornata delle Immagini di Google. [uhm]
Avatar utente
Manuela83
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: lun set 10, 2007 2:43 pm

Re: Problema Internet Explorer 9 e Google Immagini!

Messaggioda developerwinme » mer mar 16, 2011 10:43 pm

Manuela83 ha scritto:Io sto usando Internet Explorer 9, non l'8!

La procedura descritta in quella sede dovrebbe essere valida anche per la versione 9. [;)]

In ogni caso, ti consiglio di procedere in questo modo:

Dalla finestra principale di IE9 premi il pulsante ALT, apri il menu Strumenti e la voce "impostazioni visualizzazione compatibilità". Ora aggiungi google.it all'elenco. [;)]

Facci sapere se così risolvi. [ciao]
PC: ASUS X53S (Intel Core i7-2670QM 2.20 Ghz, RAM 8 GB, NVIDIA GeForce GT520MX, Windows 8 Pro)
Mobile: Nokia Lumia 710 (CPU 1,4 Ghz, RAM 512 MB, Windows Phone 7.8)
--
developerwinme.wordpress.com
Avatar utente
developerwinme
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5014
Iscritto il: mar dic 30, 2008 7:00 pm
Località: Como

Re: Problema Internet Explorer 9 e Google Immagini!

Messaggioda Manuela83 » ven mar 18, 2011 10:25 pm

developerwinme ha scritto:
Manuela83 ha scritto:Io sto usando Internet Explorer 9, non l'8!

La procedura descritta in quella sede dovrebbe essere valida anche per la versione 9. [;)]

In ogni caso, ti consiglio di procedere in questo modo:

Dalla finestra principale di IE9 premi il pulsante ALT, apri il menu Strumenti e la voce "impostazioni visualizzazione compatibilità". Ora aggiungi google.it all'elenco. [;)]

Facci sapere se così risolvi. [ciao]

Ciao Developerwinme, ti ringrazio infinitamente per il tuo consiglio, ma non sò come, ci sono riuscita da sola! Grazie comunque, terrò a mente anche questo tuo piccolo aiuto prezioso, che mi hai giustamente dato. A presto! [^]
Avatar utente
Manuela83
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: lun set 10, 2007 2:43 pm

Re: Problema Internet Explorer 9 e Google Immagini!

Messaggioda developerwinme » sab mar 19, 2011 5:31 pm

Manuela83 ha scritto:ci sono riuscita da sola!

Ne sono felice. [:)]
PC: ASUS X53S (Intel Core i7-2670QM 2.20 Ghz, RAM 8 GB, NVIDIA GeForce GT520MX, Windows 8 Pro)
Mobile: Nokia Lumia 710 (CPU 1,4 Ghz, RAM 512 MB, Windows Phone 7.8)
--
developerwinme.wordpress.com
Avatar utente
developerwinme
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5014
Iscritto il: mar dic 30, 2008 7:00 pm
Località: Como

Re: Problema Internet Explorer 9 e Google Immagini!

Messaggioda JACKSPARROW » mer ott 05, 2011 1:42 pm

Ciao Manuela, come hai risolto alla fine???? [rolleyes]
Figliolo, io sono Capitan Jack Sparrow, comprendi?
Avatar utente
JACKSPARROW
Neo Iscritto
Neo Iscritto
 
Messaggi: 1
Iscritto il: mer ott 05, 2011 1:39 pm


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising