Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Windows Update non funziona bene

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Windows Update non funziona bene

Messaggioda antonio338 » mer mag 19, 2004 1:07 pm

ho eseguito windows update e non mi segnala nessun aggiornamento importante, nonostante non abbia ancora installato l'aggiornamento segnalato qui che quindi dovrebbe segnalarmi.
gli altri aggiornamenti vengono invece segnalati.
come posso mettere fine a questo problema?
Avatar utente
antonio338
Bronze Member
Bronze Member
 
Messaggi: 645
Iscritto il: lun ago 18, 2003 12:41 pm

Windows Update non funziona bene

Messaggioda antonio338 » mer mag 19, 2004 1:07 pm

ho eseguito windows update e non mi segnala nessun aggiornamento importante, nonostante non abbia ancora installato l'aggiornamento segnalato qui che quindi dovrebbe segnalarmi.
gli altri aggiornamenti vengono invece segnalati.
come posso mettere fine a questo problema?
Avatar utente
antonio338
Bronze Member
Bronze Member
 
Messaggi: 645
Iscritto il: lun ago 18, 2003 12:41 pm

Messaggioda Ices_Eyes » mer mag 19, 2004 3:46 pm

Bhè, se sei certo di no averla scaricata puoi provare a scaricarla dal link messo nell'articolo che hai citato, ma secondo me se non te la segna significa che per qualche motivo xyz non ne hai bisogno...

Ciao [^]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia


Messaggioda antonio338 » mer mag 19, 2004 5:40 pm

il problema è che se non segnala quella, chissà quali altre non mi ha segnalato!
Avatar utente
antonio338
Bronze Member
Bronze Member
 
Messaggi: 645
Iscritto il: lun ago 18, 2003 12:41 pm

Messaggioda Ices_Eyes » mer mag 19, 2004 5:47 pm

A mio avviso credo te le segnali tutte quelle che ti servono,e quindi probabilmente quella patch specifica l'hai già installata,in qualche modo...Comunque ormai tra poco, a luglio, dovrebbe uscire il SP2, quindi sistemi tutto!!!

Ciao [^]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda antonio338 » mer mag 19, 2004 7:37 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Ices_Eyes</i>
<br />A mio avviso credo te le segnali tutte quelle che ti servono,e quindi probabilmente quella patch specifica l'hai già installata,in qualche modo...Comunque ormai tra poco, a luglio, dovrebbe uscire il SP2, quindi sistemi tutto!!!

Ciao [^]
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
a te l'ha segnalato quest'aggiornamento oppure l'hai scaricato dal link su zzn?
Avatar utente
antonio338
Bronze Member
Bronze Member
 
Messaggi: 645
Iscritto il: lun ago 18, 2003 12:41 pm

Messaggioda Ices_Eyes » mer mag 19, 2004 8:09 pm

Me l'ha segnalato Windows Update, e l'ho installato il 14 aprile 2004, ho appena controllato sulla cronologia installazioni!

Ciao [^]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda angy65 » mer mag 19, 2004 10:09 pm

anche a me stasera appena avviato il pc mi si presenta la pagina della microsoft con questi aggiornamenti ma facendo windows update non me li segnala perché li ho gia istallati me li segna in cronologia e nel pannello applicazioni istallazioni
Avatar utente
angy65
Senior Member
Senior Member
 
Messaggi: 335
Iscritto il: sab apr 10, 2004 11:24 pm

Messaggioda antonio338 » mer mag 19, 2004 10:27 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Ices_Eyes</i>
<br />Me l'ha segnalato Windows Update, e l'ho installato il 14 aprile 2004, ho appena controllato sulla cronologia installazioni!

Ciao [^]
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
ok ci vediamo al prossimo aggiornamento...[^]
Avatar utente
antonio338
Bronze Member
Bronze Member
 
Messaggi: 645
Iscritto il: lun ago 18, 2003 12:41 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising