Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

associare un file...

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

associare un file...

Messaggioda leoda » lun mag 17, 2004 10:23 am

lo sò! è un argometo così semplice che me ne vergogno ma non riesco a saltarci fuori!

dunque, io non riesco ad associare i files *.xls al mio openoffice 1.1.1! all'improvviso non và più, cioè se apro un file dal programma tutto ok ma se apro un file con il classico doppio click mi dà applicazione win32 non valida!! !?!?!?!?!?!?!?!?

boh
ho provato con "altro.." ma niente!
esiste un prg che mi risolva il tutto???? grazie mille per le risposte!
ciao
Avatar utente
leoda
Aficionado
Aficionado
 
Messaggi: 35
Iscritto il: sab nov 15, 2003 3:58 pm
Località: Lombardia

associare un file...

Messaggioda leoda » lun mag 17, 2004 10:23 am

lo sò! è un argometo così semplice che me ne vergogno ma non riesco a saltarci fuori!

dunque, io non riesco ad associare i files *.xls al mio openoffice 1.1.1! all'improvviso non và più, cioè se apro un file dal programma tutto ok ma se apro un file con il classico doppio click mi dà applicazione win32 non valida!! !?!?!?!?!?!?!?!?

boh
ho provato con "altro.." ma niente!
esiste un prg che mi risolva il tutto???? grazie mille per le risposte!
ciao
Avatar utente
leoda
Aficionado
Aficionado
 
Messaggi: 35
Iscritto il: sab nov 15, 2003 3:58 pm
Località: Lombardia

Messaggioda crazy.cat » lun mag 17, 2004 10:35 am

Apri risorse del computer--Tipi di file--scorri l'elenco e cerchi Xls--
selezioni Cambia e lo associ a Openoffice e poi controlli anche nelle avanzate.
Se ancora non va cancelli completamente la voce Xls e poi vai a riaprire un file xls e ti dovrebbe chiedere con che programma lo vuoi aprire e lo associ a Openoffice
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda theprince » lun mag 17, 2004 12:01 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da leoda</i>
<br />lo sò! è un argometo così semplice che me ne vergogno ma non riesco a saltarci fuori!

dunque, io non riesco ad associare i files *.xls al mio openoffice 1.1.1! all'improvviso non và più, cioè se apro un file dal programma tutto ok ma se apro un file con il classico doppio click mi dà applicazione win32 non valida!! !?!?!?!?!?!?!?!?

boh
ho provato con "altro.." ma niente!
esiste un prg che mi risolva il tutto???? grazie mille per le risposte!
ciao

<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
se non funge ancora....forse c'è qualche "spupazzamento" del SO
correggi gli errori con Norton Utility e con uno scandisk
ciao
Avatar utente
theprince
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2808
Iscritto il: sab set 20, 2003 3:37 am
Località: Lazio

Messaggioda leoda » gio mag 20, 2004 10:31 am

ok risolto!
volevo ringaziarvi per avermi dato i consigli!
ciao
[applauso]
Avatar utente
leoda
Aficionado
Aficionado
 
Messaggi: 35
Iscritto il: sab nov 15, 2003 3:58 pm
Località: Lombardia


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising