Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problema con avviopc e dual boot

Non trovi il driver per il tuo modem? Non riesci ad installare la nuova scheda video? Ti aiutiamo noi, questo è il posto giusto!
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

problema con avviopc e dual boot

Messaggioda romrom » ven feb 11, 2011 11:40 pm

ho un pc desk con CPU AMD 4 core, 8 GB RAM e 3 HD. Su uno è istallato Windows 7 64 bit, sul secondo Ubuntu 10.04 aggiornato (kernel 2.6.32.29) e il terzo lo uso per i dati. All'avvio prima di arrivare alla schermata nera di selezione del boot loader grub 2 in cui scelgo il SO da lanciare da poco tempo il sitema si blocca e non arriva al boot loader e mi tocca resettare il pc varie volte prima di riuscire a scegliere il SO. L'errore che ho potuto notare è questo:
error: no such device:28f15979-13c4-43cd-af20-07ceea4b2daa - grub rescue
mi sembra sia in causa grub che non trova qualche componente (sembrerebbe un HD ...) ma non so cosa ha generato l'errore...
Gli HD li ho testati e sono a posto e nuovi e non sembrano avere problemi. Ho notato però che durante l'avvio lo scorrere delle informazioni ha una pausa prima del test HD e dopo aver riconosciuto tastiera e mouse (che sono nuovi Logitec) Potrebbe essere un problema di queste periferiche? ... la ricerca su Google non mi ha dato risultati... riuscite a chiarire il problema?... grazie
Avatar utente
romrom
Senior Member
Senior Member
 
Messaggi: 178
Iscritto il: dom set 23, 2007 10:35 pm

Re: problema con avviopc e dual boot

Messaggioda ninjabionico » sab feb 12, 2011 1:44 am

Ciao.

Sembra che il disco con Ubuntu non venga riconosciuto correttamente.

Le possibili cause potrebbero essere diverse:

  • l'elettronica del disco di Ubuntu sta partendo (tipo una saldatura a freddo che crea grane);
  • contatto ossidato su uno dei connettori usati dal disco che contiene Ubuntu (prova a spruzzare un po' di spray detergente per contatti elettrici);
  • il cavetto Sata/Pata del disco è difettoso (provare a sostituirlo);
  • problemi con lo spinotto dell'alimentazione del disco (provare a spruzzare un po' di spray detergente per contatti elettrici o a cambiare connettore d'alimentazione con uno disponibile)
  • conflitto/bug nel BIOS della scheda madre;

Queste sono le prime possibilità che mi vengono in mente.

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Re: problema con avviopc e dual boot

Messaggioda romrom » sab feb 12, 2011 1:05 pm

sto provando dopo aver cambiato il mouse su cui avevo dei sospetti con un normale usb (il logitec era wireless) e ora dopo parecchi avvii e espegnimenti mi sembra non ci siano problemi...Ma possibile che sia il mouse?... sia windows 7 che ubuntu l'hanno riconosciuto senza problemi... bo!... il HD dove è istallato ubunto va bene l'uso da tempo senza mai problemi e l'ho testato cproprio da poco per vedere se era questo che creava il difetto senza che i test mi dessero qualche difetto... pensate che debbo fare qualche cosa per il mouse?... l'ho comperato a natale e costa anche un bel po...!
Avatar utente
romrom
Senior Member
Senior Member
 
Messaggi: 178
Iscritto il: dom set 23, 2007 10:35 pm


Re: problema con avviopc e dual boot

Messaggioda ninjabionico » sab feb 12, 2011 2:36 pm

2-3 anni fa mi succedeva un problema simile al tuo, di tanto in tanto uno dei miei due dischi non veniva più riconosciuto e se il S.O. che utilizzavo aveva la partizione / in quel disco mi si piantava il Pc.

Dopo vari controlli mi sono accorto che nello spinotto dell'alimentazione c'erano un paio di morsetti troppo larghi, ho usato un piccolo cacciaviti per fare leva e stringerli un po', da allora non ho più avuto problemi.

Per quanto riguarda il mouse, tutto può accadere, potrebbe causare un problema di alimentazione se assorbe troppa corrente e rendere instabile l'elemento più "sensibile" del tuo sistema, che probabilmente è proprio il disco fisso in questione. Pur non escludendo questa eventualità. la trovo alquanto poco probabile e propenderei di più verso una delle soluzioni precedenti (magari ti basta sostituire l'alimentatore con uno buono di marca che può offrire una maggiore protezione dagli sbalzi elettrici della rete).

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Re: problema con avviopc e dual boot

Messaggioda romrom » sab feb 12, 2011 6:06 pm

grazie ninjabionico... faccio anche questo controllo sui contatti e poi ti aggiorno... però ora dopo una trentina di cicli di accensione con il mouse a filo usb che sono andati tutti ok ho rimesso il mouse logitec e vediamo se ricompare il difetto... l'assorbimento del mouse wireless non dovrebbe essere in causa se no lo avrebbe fatto fin dall'inizio (natale) mentre la cosa è solo di qualche giorno fa e l'alimentatore è un Corsair da TX da 750W che per il mio pc mi sembra più che sufficiente...
Avatar utente
romrom
Senior Member
Senior Member
 
Messaggi: 178
Iscritto il: dom set 23, 2007 10:35 pm

Re: problema con avviopc e dual boot

Messaggioda romrom » mar feb 15, 2011 4:20 pm

romrom ha scritto:grazie ninjabionico... faccio anche questo controllo sui contatti e poi ti aggiorno... però ora dopo una trentina di cicli di accensione con il mouse a filo usb che sono andati tutti ok ho rimesso il mouse logitec e vediamo se ricompare il difetto... l'assorbimento del mouse wireless non dovrebbe essere in causa se no lo avrebbe fatto fin dall'inizio (natale) mentre la cosa è solo di qualche giorno fa e l'alimentatore è un Corsair da TX da 750W che per il mio pc mi sembra più che sufficiente...

... ho fatto il controllo contatti ma mi sembra tutto ok dato anche che è a pettine e non c'è nulla da stringere... ho però notato che l'HD 1 che sembra quello incriminato devo averlo per errore aperto con Linux perché oltre a Windows 7 ci sono ora delle cartelle sospette che mi sembrano quelle create da Linux al montaggio di un volume (SystemVolumeInformation, $recicle.bin, DocumentSetting - inaccessibile, ecc.) ... potrebbe essere questo inopportuno accesso di Linux che crea problemi al bios?... se le cancello potrei risolvere?... grazie per la pazienza
Avatar utente
romrom
Senior Member
Senior Member
 
Messaggi: 178
Iscritto il: dom set 23, 2007 10:35 pm

Re: problema con avviopc e dual boot

Messaggioda ninjabionico » mar feb 15, 2011 9:08 pm

romrom ha scritto:... ho fatto il controllo contatti ma mi sembra tutto ok dato anche che è a pettine e non c'è nulla da stringere...


Nel mio caso era il connettore Molex a 4 poli come quello delle unità Cd/Dvd.

romrom ha scritto: ... SystemVolumeInformation, $recicle.bin, DocumentSetting - inaccessibile, ecc.) ...


Sono quelle cartelle le hai sempre avute lì solo che non lo sapevi perché le crea Windows e te le nasconde attraverso l'uso di Explorer, non vengono visualizzate nemmeno abilitando la voce "Visualizza file/cartelle nascosti o di sistema"...
... Linux invece li vede come normalissime cartelle e le visualizza, se monti la partizione Windows al più potresti trovarti la cartella "lost+found" creata da Linux.
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising