Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema visualizzazione pagine web

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Problema visualizzazione pagine web

Messaggioda strongbercas » dom gen 16, 2011 4:37 pm

Salve, da qualche giorno ho un problema con l' apertura di alcune pagine web, spero di non aver sbagliato sezione. Spiegarlo a parole mi riesce difficile quindi posto qui uno screenshot di una delle pagine web ( facebook nella fattispecie ) che si aprono in maniera irregolare.

Immagine

Uploaded with ImageShack.us

Stesso discorso se provo a lanciare una ricerca dal motore yahoo, quando invece la pagina principale di yahoo stessa si apre normalmente. Se invece lancio una ricerca da google è tutto ok.
Altri siti si aprono ma a fatica, altri funzionano come hanno sempre funzionato.
Credendo fosse un problema di browser ho disinstallato IE 8 riportandolo alla versione 7, ma niente.
Ho installato firefox ma mi da gli stessi identici problemi che mi da su IE.
ho disinstallato e reinstallato Java ma niente.
Ho windows vista e prima di adesso non ho mai avuto di questi problemi, qualche idea ?!?!?
Avatar utente
strongbercas
Aficionado
Aficionado
 
Messaggi: 57
Iscritto il: lun set 14, 2009 4:31 pm

Re: Problema visualizzazione pagine web

Messaggioda hieinji » dom gen 16, 2011 5:21 pm

Molto strano, l' unica cosa che posso consigliarti è di ripulire la cache, i cookie e la cronologia del browser, anche se su FF non funziona nemmeno, che sia un problema di facebook?
AcerPower M8 - AMD Sempron 3200+ 1.8GHz @2.25GHz - AMD Radeon HD5450 - RAM DDR2 1Gb 200MHz - HDD Hitachi 80Gb - Win XP Pro 32-bit SP3
Avatar utente
hieinji
Senior Member
Senior Member
 
Messaggi: 385
Iscritto il: sab nov 27, 2010 4:55 pm

Re: Problema visualizzazione pagine web

Messaggioda x-free » dom gen 16, 2011 6:23 pm

Prova a seguire i consigli che ti ha dato hieinji e aggiornaci! Se non funziona cerchiamo alternative.


hieinji ha scritto:che sia un problema di facebook?


Lo escludo, a me funzione tutto alla perfezione [^]
"Dopo essere venuto a contatto con un uomo religioso, sento sempre il bisogno di lavarmi le mani" - Friedrich Wilhelm Nietzsche
Avatar utente
x-free
Silver Member
Silver Member
 
Messaggi: 1369
Iscritto il: dom mar 29, 2009 12:03 pm
Località: Torino


Re: Problema visualizzazione pagine web

Messaggioda strongbercas » dom gen 16, 2011 6:35 pm

Ciao henji, grazie per la risposta.
Avevo gia provato a pulire la cache, cookie etc sia manualmente e anche con Ccleaner, ma niente da fare.
Non è un problema di facebook perche mi da lo stesso errore se lancio una qualsiasi ricerca dal motore yahoo e anche altri siti magari vanno ma sono lenti nel caricarsi, quando prima si caricavano normalmente. Poi la maggior parte dei siti comunque funziona regolarmente
Questa è una ricerca sul motore yahoo

Immagine

Uploaded with ImageShack.us
Avatar utente
strongbercas
Aficionado
Aficionado
 
Messaggi: 57
Iscritto il: lun set 14, 2009 4:31 pm

Re: Problema visualizzazione pagine web

Messaggioda crazy.cat » dom gen 16, 2011 6:42 pm

Prova a vedere lo sblocca immagini:
"La casella di controllo Mostra immagini nella scheda Avanzate della finestra di dialogo Opzioni Internet di Internet Explorer non è selezionata"
http://support.microsoft.com/default.as ... ;it;283807
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: Problema visualizzazione pagine web

Messaggioda strongbercas » dom gen 16, 2011 6:50 pm

ciao crazy, sono andato a vedere se c'era o meno la spunta dove mi hai indicato ma era gia presente, non so piu che pesci pigliare :)
Avatar utente
strongbercas
Aficionado
Aficionado
 
Messaggi: 57
Iscritto il: lun set 14, 2009 4:31 pm

Re: Problema visualizzazione pagine web

Messaggioda elfoLiNk » dom gen 16, 2011 6:51 pm

non so se un flushdns puo aiutare?
il sibilo della lama del eroe echeggerà ovunque come la luce che fende le tenebre...
Avatar utente
elfoLiNk
Senior Member
Senior Member
 
Messaggi: 487
Iscritto il: mer nov 29, 2006 4:51 pm
Località: CCC

Re: Problema visualizzazione pagine web

Messaggioda strongbercas » dom gen 16, 2011 9:14 pm

ciao elfo, ho cercato in giro questa cosa del flushdns e ho trovato una guida su come pulire la cache dns e l' ho fatta ma niente da fare, non ce verso di aprire facebook e le ricerche yahoo.
Avatar utente
strongbercas
Aficionado
Aficionado
 
Messaggi: 57
Iscritto il: lun set 14, 2009 4:31 pm

Re: Problema visualizzazione pagine web

Messaggioda strongbercas » lun gen 17, 2011 8:38 pm

Stasera, appena tornato da lavoro accendo il pc e provo quei siti che non andavano, adesso vanno...non so come mai ma adesso funziona tutto normalmente. Grazie comunque a chi si è interessato ;)
Avatar utente
strongbercas
Aficionado
Aficionado
 
Messaggi: 57
Iscritto il: lun set 14, 2009 4:31 pm

Re: Problema visualizzazione pagine web

Messaggioda hieinji » mer gen 26, 2011 12:45 pm

crazy.cat ha scritto:Prova a vedere lo sblocca immagini:
"La casella di controllo Mostra immagini nella scheda Avanzate della finestra di dialogo Opzioni Internet di Internet Explorer non è selezionata"
http://support.microsoft.com/default.as ... ;it;283807

Ci avevo pensato anch' io, ma facebook senza immagini di presentava in maniera diversa.
strongbercas ha scritto:Stasera, appena tornato da lavoro accendo il pc e provo quei siti che non andavano, adesso vanno...non so come mai ma adesso funziona tutto normalmente. Grazie comunque a chi si è interessato ;)

Magari il problema riappare, avevi installato nuovi programmi? programmi mangia banda? magari è questo il problema, verifica la banda con http://www.speedtest.net o se hai comodo firewall controlla con questo, ti indica il programmi che consumano banda nel tuo pc.
ps. scrivo anche per il futuro
AcerPower M8 - AMD Sempron 3200+ 1.8GHz @2.25GHz - AMD Radeon HD5450 - RAM DDR2 1Gb 200MHz - HDD Hitachi 80Gb - Win XP Pro 32-bit SP3
Avatar utente
hieinji
Senior Member
Senior Member
 
Messaggi: 385
Iscritto il: sab nov 27, 2010 4:55 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising