Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problemi avvio Xp

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

problemi avvio Xp

Messaggioda zoppo » dom gen 09, 2011 12:55 pm

ciao a tutti,
circa una settimana fa ho spento senza problemi in modo "sospensione" un xp sp3 su notebook fujitsu-siemens amilo L6825.
oggi volevo usarlo, collego l'alimentatore(non uso la propria batt, in quanto scarica da anni) ma accendendolo , si avvia in modo strano.
a volte non mostra l'avvio, altre volte giunge alla caricamento Xp e si spegne di colpo. aggiungo anche che al solo collegamento dell'alimentatore c'è un ronzio elettrico che in precedenza era assente. [acc2]
Ho scollegato l'hard disk, messo in slave su altro pc, ho eseguito un cntrollo errori di file system e settori dannegiati. ho ricollegato hd sul fujitsu, ma il problema di avvio persiste.
Avete suggerimenti? ...grazie in anticipo [^]
Avatar utente
zoppo
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: dom gen 09, 2011 12:44 pm

Re: problemi avvio Xp

Messaggioda crazy.cat » dom gen 09, 2011 3:51 pm

zoppo ha scritto:si avvia in modo strano. a volte non mostra l'avvio, altre volte giunge alla caricamento Xp e si spegne di colpo.

Ieri avevo un portatile hp che si comportava in modo stranissimo e si spegneva di colpo dopo pochi minuti.
Risultato la ventola della cpu bloccata e appena riscaldava troppo si spegneva.

zoppo ha scritto:aggiungo anche che al solo collegamento dell'alimentatore c'è un ronzio elettrico che in precedenza era assente. [acc2]

Sicuro che sia l'alimentatore e non la stessa ventola che magari gira male e fa rumore?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: problemi avvio Xp

Messaggioda zoppo » dom gen 09, 2011 7:13 pm

grazie crazy.cat [;)]
accendendo il pc, la ventola si avvia come aveva sempre fatto. Direi che il rumore non è dovuto alla ventola nè all'alimentatore . è localizzato alla parte centrale e posteriore del pc vicino all'attacco del jack di alimentazione

Ho fatto 2 tentativo anche ad accendere il pc senza hd inserito. e per le 2 volte non si spento, permaneva la schermata nera di "check device... "
Mi viene il dubbio che sia qaulche problema legato all'hd? ??
o forse lo spegnimento è dovuto (non so come si chiama tecn.) al controller della temperatura?
Avatar utente
zoppo
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: dom gen 09, 2011 12:44 pm

Re: problemi avvio Xp

Messaggioda crazy.cat » dom gen 09, 2011 7:34 pm

zoppo ha scritto:Mi viene il dubbio che sia qaulche problema legato all'hd? ??

Potresti provare a scaricarti un cd live di ubuntu, staccare il tuo disco fisso e provare a lavorare con il pc direttamente dal cd, collegarti ad internet e magari aprire qualche documento se ci riesci.
Se non si spegne potresti avere trovato una possibile causa.


zoppo ha scritto:o forse lo spegnimento è dovuto (non so come si chiama tecn.) al controller della temperatura?

Potrebbe essere questo il problema dovuto a qualcosa che scalda troppo.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: problemi avvio Xp

Messaggioda zoppo » dom gen 09, 2011 8:14 pm

uhm...mi sa che non è l'hd. Infatti ho inserito un cd ubuntu. dopo neanche 1 minuto il pc si è spento come al solito (anomalia con Xp)
deduco quindi che appena il pc è intento ad eseguire qualcosa,si spengo di colpo...si tratta del contrller di temperatura?
tramite bios si può regolare qualcosa? occorre ripazione/sostituzione? [B)]
Avatar utente
zoppo
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: dom gen 09, 2011 12:44 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising