Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

sono scomparsi gli utenti

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

sono scomparsi gli utenti

Messaggioda cmero » mer mag 12, 2004 10:56 pm

ciao,
da domenica non riesco più ad accedere al computer con xp. Partendo il computer ha eseguito un controllo dei collegamenti (o qualcosa di simile) trovando degli errori e correggendoli. Il fatto è che alla finestra iniziale, quella con la scelta degli utenti, ... non ci sono più gli utenti. Schiacciando 2 volte CTRL-ALT-DEL si ottiene un'altra finestra task manager con gli utenti ma non riconosce le password.
Ho provato col programmino per modificare le password di cui parlate nell'apposito articolo, il risultato però è che in "sam"(?) non trova gli utenti. Ho provato anche F8 alla partenza ma senza risultati. Consigli?? grazie
Avatar utente
cmero
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: mer mag 12, 2004 10:17 pm
Località: Lombardia

sono scomparsi gli utenti

Messaggioda cmero » mer mag 12, 2004 10:56 pm

ciao,
da domenica non riesco più ad accedere al computer con xp. Partendo il computer ha eseguito un controllo dei collegamenti (o qualcosa di simile) trovando degli errori e correggendoli. Il fatto è che alla finestra iniziale, quella con la scelta degli utenti, ... non ci sono più gli utenti. Schiacciando 2 volte CTRL-ALT-DEL si ottiene un'altra finestra task manager con gli utenti ma non riconosce le password.
Ho provato col programmino per modificare le password di cui parlate nell'apposito articolo, il risultato però è che in "sam"(?) non trova gli utenti. Ho provato anche F8 alla partenza ma senza risultati. Consigli?? grazie
Avatar utente
cmero
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: mer mag 12, 2004 10:17 pm
Località: Lombardia

Messaggioda milka » gio mag 13, 2004 10:57 am

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da cmero</i>
<br />ciao,
da domenica non riesco più ad accedere al computer con xp. Partendo il computer ha eseguito un controllo dei collegamenti (o qualcosa di simile) trovando degli errori e correggendoli. Il fatto è che alla finestra iniziale, quella con la scelta degli utenti, ... non ci sono più gli utenti. Schiacciando 2 volte CTRL-ALT-DEL si ottiene un'altra finestra task manager con gli utenti ma non riconosce le password.
Ho provato col programmino per modificare le password di cui parlate nell'apposito articolo, il risultato però è che in "sam"(?) non trova gli utenti. Ho provato anche F8 alla partenza ma senza risultati. Consigli?? grazie
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
SAM è la sigla di Security Account Manager ed è una "cosa" (facciamola semplice!) che fa parte del processo di autenticazione sicura dei sistemi operativi di tipo NT (2000, Nt, 2003, xp) chiamato Kerberos.
Riguardo al problema, potresti dire cosa dice esattamente il messaggio?
Avatar utente
milka
Senior Member
Senior Member
 
Messaggi: 214
Iscritto il: mar ott 28, 2003 1:46 pm


Messaggioda cmero » gio mag 13, 2004 12:22 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da milka</i>
<br /><blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da cmero</i>
<br />ciao,
da domenica non riesco più ad accedere al computer con xp. Partendo il computer ha eseguito un controllo dei collegamenti (o qualcosa di simile) trovando degli errori e correggendoli. Il fatto è che alla finestra iniziale, quella con la scelta degli utenti, ... non ci sono più gli utenti. Schiacciando 2 volte CTRL-ALT-DEL si ottiene un'altra finestra task manager con gli utenti ma non riconosce le password.
Ho provato col programmino per modificare le password di cui parlate nell'apposito articolo, il risultato però è che in "sam"(?) non trova gli utenti. Ho provato anche F8 alla partenza ma senza risultati. Consigli?? grazie
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
SAM è la sigla di Security Account Manager ed è una "cosa" (facciamola semplice!) che fa parte del processo di autenticazione sicura dei sistemi operativi di tipo NT (2000, Nt, 2003, xp) chiamato Kerberos.
Riguardo al problema, potresti dire cosa dice esattamente il messaggio?
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
Avatar utente
cmero
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: mer mag 12, 2004 10:17 pm
Località: Lombardia

Messaggioda cmero » gio mag 13, 2004 12:32 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da milka</i>
<br />[quote]<i>Messaggio inserito da cmero</i>

Riguardo al problema, potresti dire cosa dice esattamente il messaggio?
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

scusate per il msg precedente, mi è scappato.
Grazie per la risposta.
Premetto che utilizzo da poco xp e solo su una macchina, premetto anche che non ho modificato le directory di default. Utilizzando il programma per il recupero delle psw, e rispondendo sempre come da default, una volta dettogli che voglio modificare "user data and password" (sempre da default) lui risponde con
"cannot find username in registry (is this a SAM-hive?)
Avatar utente
cmero
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: mer mag 12, 2004 10:17 pm
Località: Lombardia

Messaggioda milka » mer mag 19, 2004 4:55 pm

[/quote]
scusate per il msg precedente, mi è scappato.
Grazie per la risposta.
Premetto che utilizzo da poco xp e solo su una macchina, premetto anche che non ho modificato le directory di default. Utilizzando il programma per il recupero delle psw, e rispondendo sempre come da default, una volta dettogli che voglio modificare "user data and password" (sempre da default) lui risponde con
"cannot find username in registry (is this a SAM-hive?)
[/quote]
Quella cartella non può esser modificata xké è una cartella di windows (quelle che tu intendi di default). Spesso tentando di aprirla compare un errore di lettura della memoria di explorer e crashia il S.O.
Cosa devi fare esattamente?
Avatar utente
milka
Senior Member
Senior Member
 
Messaggi: 214
Iscritto il: mar ott 28, 2003 1:46 pm

Messaggioda cmero » gio mag 20, 2004 7:47 am

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da milka</i>
<br />
Quella cartella non può esser modificata xké è una cartella di windows (quelle che tu intendi di default). Spesso tentando di aprirla compare un errore di lettura della memoria di explorer e crashia il S.O.
Cosa devi fare esattamente?
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
Vorrei saperlo...
Il problema è che se non c'è più neanche un utente su cui cliccare non so come entrare ed utilizzare il computer. Ripeto: con F8, modalità provvisoria, arrivo sempre alla schermata iniziale (senza utenti); schacciando CTRL-ALT-DEL mi vede gli utenti ma non riconosce più le psw.
Cosa devo fare? grazie
Avatar utente
cmero
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: mer mag 12, 2004 10:17 pm
Località: Lombardia

Messaggioda milka » gio mag 20, 2004 8:43 am

Domandina banale...sei sicuro di digitare le pswd giuste?
l'unica via x ora mi sembra quella di spianare il computer e riconfigurarlo daccapo.[boxed]
Avatar utente
milka
Senior Member
Senior Member
 
Messaggi: 214
Iscritto il: mar ott 28, 2003 1:46 pm

Messaggioda cmero » gio mag 20, 2004 9:47 am

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da milka</i>
<br />Domandina banale...sei sicuro di digitare le pswd giuste?
l'unica via x ora mi sembra quella di spianare il computer e riconfigurarlo daccapo.[boxed]
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
per la prima ... sì, ne sono sicuro.
Speravo di trovare un "fabbro" per la serratura anziché usare il mortaio.
Da notare che, ed è questo a farmi agire senza troppa fretta, pur non potendo accedervi, il pc-xp continua ugualmente a darmi la connessione agli altri pc-me, antivirus ecc.
Grazie molte per la tua cortesia.
Avatar utente
cmero
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: mer mag 12, 2004 10:17 pm
Località: Lombardia


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising