Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema Installazione Guidata Nuovo Hardware

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Problema Installazione Guidata Nuovo Hardware

Messaggioda Jack_84 » mar dic 21, 2010 12:10 pm

Un saluto a tutti gli amici di MB! Vengo subito al problema. Ho un portatile ACER Extensa 5635Z, che ho da poco formattato e reinstallato Windows XP SP3. Sennonchè ogniqualvolta che avvio il sistema mi compare la finestra dell'Installazione guidata nuovo hardaware che tente di farmi installare il "monitot plug and play" ovvero "LG displayLP156WH2-TLE1". Sia che ricerchi i driver in maniera automatica o tramite il cd fornitomi col portatile, alla fine mi dice "Impossibile installare Hardware" (Accesso negato). Premetto che ho provato a disinstallare e disattivare le perifiche dal sistema di gestione delle periferiche, dato che il monitor funziona perfettamente, ma puntualmente questa fastidiosa finestra mi ricompare...
Come posso risolvere questo problema (più che un problema è un fastidio vero e proprio). Grazie a quanti vorranno aiutarmi...e BUON NATALE a tutti!!! [grazie]
Avatar utente
Jack_84
Aficionado
Aficionado
 
Messaggi: 44
Iscritto il: lun feb 18, 2008 5:03 pm

Re: Problema Installazione Guidata Nuovo Hardware

Messaggioda farbix89 » mar dic 21, 2010 12:12 pm

Forse un problema dei driver video.

Che scheda usi?ATI o Nvidia?
Avatar utente
farbix89
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 14093
Iscritto il: ven feb 13, 2009 10:09 pm

Re: Problema Installazione Guidata Nuovo Hardware

Messaggioda Jack_84 » mar dic 21, 2010 12:21 pm

Ciao la scheda video è quella ovviamente preinstallata nel portatile. Ti riporto le caratteristiche complete del mio pc, così puoi desumere quale uso:
-Intel Pentium processor T4300 (2.1 Ghz, 800 Mhz FSB)
-Intel GMA 4500M
-15.6" HD (1366x768) LED LCD
-3 GB Memory
-160 GB HDD
-DVD-Super Multi DL drive
-Acer Nplify 802.11b/g/n
-Multi-in-1 card reader
-6-cell Li-on battery

Grazie per la celere risposta...
Avatar utente
Jack_84
Aficionado
Aficionado
 
Messaggi: 44
Iscritto il: lun feb 18, 2008 5:03 pm


Re: Problema Installazione Guidata Nuovo Hardware

Messaggioda Palpas » mar dic 21, 2010 1:05 pm

ciao, se hai la possibilità accedi come amministratore in modalità provvisoria e da li vai su gestione periferiche e rifai la ricerca del driver
Zane grazie per l'esperienza MLI
Avatar utente
Palpas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2544
Iscritto il: mar set 25, 2007 4:48 pm

Re: Problema Installazione Guidata Nuovo Hardware

Messaggioda mattpillon » mar dic 21, 2010 1:18 pm

hai installato un sistema operativo diverso da quello di fabbrica?
perché con il ripristino non dovresti avere di questi problemi.
per la scheda video, hai usato i driver che trovi sul sito acer o quelli del produttore?
...................
Avatar utente
mattpillon
MLI Expert
MLI Expert
 
Messaggi: 2362
Iscritto il: gio gen 21, 2010 4:09 pm
Località: marche

Re: Problema Installazione Guidata Nuovo Hardware

Messaggioda Jack_84 » mar dic 21, 2010 3:05 pm

Ho installato i driver inclusi nel cd acer, e poi ho aggiornato il driver VGA dal sito intel. Tuttavia ad ogni riavvio mi chiede l'installazione guidata per ben 3 volte: due volte con "monitor plug & play" e la terza volta col nome del monito "LCDdisplay etc.". Per favore datemi i consigli passo passo, perché non sono molto esperto
Avatar utente
Jack_84
Aficionado
Aficionado
 
Messaggi: 44
Iscritto il: lun feb 18, 2008 5:03 pm

Re: Problema Installazione Guidata Nuovo Hardware

Messaggioda mattpillon » mar dic 21, 2010 3:55 pm

secondo me è un problema di driver, vedi qui se trovi qualcosa, per il tuo pc ci sono diversi driver video.
...................
Avatar utente
mattpillon
MLI Expert
MLI Expert
 
Messaggi: 2362
Iscritto il: gio gen 21, 2010 4:09 pm
Località: marche

Re: Problema Installazione Guidata Nuovo Hardware

Messaggioda farbix89 » mar dic 21, 2010 4:08 pm

Ecco il driver video Intel dal sito ufficiale del prodotto

http://global-download.acer.com/GDFiles ... er&SC=PA_6
Avatar utente
farbix89
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 14093
Iscritto il: ven feb 13, 2009 10:09 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising