Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

caratteri che tornano indietro nella stampa.

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

caratteri che tornano indietro nella stampa.

Messaggioda babyloon » sab mag 08, 2004 11:52 am

Ciao, ho questo problema già da tanto tempo. Praticamente quando faccio un documento word e ci sono tra i caratteri delle cifre con il simbolo € davanti (ad esempio degli importi x un prodotto), nel documento e nell'anteprima è tutto a posto, quando stampo il documento torna indietro l'importo che si sovrappone alla descrizione e non si legge nulla. Non so se mi sono spiegata bene...
gli importi non sono su tabelle, sono solo testo. Ho provato con diverse stampanti, stesso risultato.
Grazie
Avatar utente
babyloon
Bronze Member
Bronze Member
 
Messaggi: 708
Iscritto il: sab ago 23, 2003 10:14 am
Località: Sardegna

caratteri che tornano indietro nella stampa.

Messaggioda babyloon » sab mag 08, 2004 11:52 am

Ciao, ho questo problema già da tanto tempo. Praticamente quando faccio un documento word e ci sono tra i caratteri delle cifre con il simbolo € davanti (ad esempio degli importi x un prodotto), nel documento e nell'anteprima è tutto a posto, quando stampo il documento torna indietro l'importo che si sovrappone alla descrizione e non si legge nulla. Non so se mi sono spiegata bene...
gli importi non sono su tabelle, sono solo testo. Ho provato con diverse stampanti, stesso risultato.
Grazie
Avatar utente
babyloon
Bronze Member
Bronze Member
 
Messaggi: 708
Iscritto il: sab ago 23, 2003 10:14 am
Località: Sardegna

Messaggioda babyloon » lun mag 10, 2004 8:29 am

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da babyloon</i>
<br />Ciao, ho questo problema già da tanto tempo. Praticamente quando faccio un documento word e ci sono tra i caratteri delle cifre con il simbolo € davanti (ad esempio degli importi x un prodotto), nel documento e nell'anteprima è tutto a posto, quando stampo il documento torna indietro l'importo che si sovrappone alla descrizione e non si legge nulla. Non so se mi sono spiegata bene...
gli importi non sono su tabelle, sono solo testo. Ho provato con diverse stampanti, stesso risultato.
Grazie
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

[V]nessuno sa niente? ...uff
Avatar utente
babyloon
Bronze Member
Bronze Member
 
Messaggi: 708
Iscritto il: sab ago 23, 2003 10:14 am
Località: Sardegna

Messaggioda milka » lun mag 10, 2004 8:35 am

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da babyloon</i>
<br />Ciao, ho questo problema già da tanto tempo. Praticamente quando faccio un documento word e ci sono tra i caratteri delle cifre con il simbolo € davanti (ad esempio degli importi x un prodotto), nel documento e nell'anteprima è tutto a posto, quando stampo il documento torna indietro l'importo che si sovrappone alla descrizione e non si legge nulla. Non so se mi sono spiegata bene...
gli importi non sono su tabelle, sono solo testo. Ho provato con diverse stampanti, stesso risultato.
Grazie
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
Onestamente non ho mai sentito nulla di simile, e dato che il problema è anche su altre stampanti non può trattarsi di firmware della stampante utilizzata. Prova a fare altri "esperimenti": es. scrivi in un foglio excel all'interno di una cella un testo misto di caratteri e cifre, tipo quello che scrivi su Word e verifica cosa succede. Fai altrettanto con Notepad e spulcia tra le opzioni di Word. Ti farò sapere altro se posso.
Ciao[:)]
Avatar utente
milka
Senior Member
Senior Member
 
Messaggi: 214
Iscritto il: mar ott 28, 2003 1:46 pm

Messaggioda babyloon » lun mag 10, 2004 8:58 am

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da milka</i>
Onestamente non ho mai sentito nulla di simile, e dato che il problema è anche su altre stampanti non può trattarsi di firmware della stampante utilizzata. Prova a fare altri "esperimenti": es. scrivi in un foglio excel all'interno di una cella un testo misto di caratteri e cifre, tipo quello che scrivi su Word e verifica cosa succede. Fai altrettanto con Notepad e spulcia tra le opzioni di Word. Ti farò sapere altro se posso.
Ciao[:)]
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

Con excel nn succede niente, nemmeno con wordpad. Ma se scrivo una frase in un documento nuovo, non succede; è quando lo metto in una frase, tra il testo. esempio:

documento nuovo se scrivo ....bla bla bla: € 10,00 tutto va bene, stampa esatto.

se invece nel documento c'è molto testo...bla bla bla € 10,00 bla bla bla € 6,00 bla bla....ecc... ecco che € torna indietro e si sovrappone...e lo scopro solo dopo la stampa!!! quindi devo mettere 3/4 spazi tra il testo e €...il problema nasce se ci sono tanti fogli in stampa.
Avatar utente
babyloon
Bronze Member
Bronze Member
 
Messaggi: 708
Iscritto il: sab ago 23, 2003 10:14 am
Località: Sardegna


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising