Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Come faccio ad utilizzare WINE ?

Per chi muove i primi passi nel mondo del pinguino

Come faccio ad utilizzare WINE ?

Messaggioda _Marco_ » mer nov 24, 2010 11:19 am

Ciao a tutti!

So benissimo che questa domanda solleverà molte risate, ma ancora non mi è capitato di usare WINE. Adesso, vorrei installare un programma che, ahimè, gira solo sotto Windows. C'è qualcuno che mi possa spiegare come si usa ? Intendo dire: quando ho installlato WINE le applicazioni che scarico per Windows, le posso far girare tranquillamente su GNU/Linux, oppure richiede uno spazio particolare ?

Grazie!
Alimentatore:CoolerMaster Silent Pro M 700W,Scheda video Zotac GTX 570 ,CPU AMD PhenomII X6 1090T Processor, 4 Giga RAM Kingston.
Avatar utente
_Marco_
Silver Member
Silver Member
 
Messaggi: 1346
Iscritto il: mar nov 18, 2003 1:47 am
Località: Liguria ( Zena always the best )

Re: Come faccio ad utilizzare WINE ?

Messaggioda The Doctor » mer nov 24, 2010 11:37 am

Non tutti i programmi per windows funzionano con WINE. Trovi tutte le info sui programmi compatibili ed il loro funzionamento su http://appdb.winehq.org/
Ciao Nonno
Avatar utente
The Doctor
MLI Hero
MLI Hero
 
Messaggi: 5553
Iscritto il: mer mar 24, 2010 9:10 am
Località: Fiumicino (Roma)

Re: Come faccio ad utilizzare WINE ?

Messaggioda _Marco_ » mer nov 24, 2010 12:35 pm

Ciao The Doctor!
Grazie per il link!
No, io stavo cercando di far funzionare un programma, DVD Shrink, il quale purtroppo gira su Windows. Che tu sappia, questo programma gira su WINE ? perché ho trovato programmi similari nei repository, ma non funzionano. Il motivo non lo so, ma non funzionano.

Grazie!
Alimentatore:CoolerMaster Silent Pro M 700W,Scheda video Zotac GTX 570 ,CPU AMD PhenomII X6 1090T Processor, 4 Giga RAM Kingston.
Avatar utente
_Marco_
Silver Member
Silver Member
 
Messaggi: 1346
Iscritto il: mar nov 18, 2003 1:47 am
Località: Liguria ( Zena always the best )


Re: Come faccio ad utilizzare WINE ?

Messaggioda The Doctor » mer nov 24, 2010 12:39 pm

La versione di DVD Shrink 3.2.0.15 funziona discretamente, o almeno dovrebbe http://appdb.winehq.org/objectManager.p ... n&iId=1533
Ciao Nonno
Avatar utente
The Doctor
MLI Hero
MLI Hero
 
Messaggi: 5553
Iscritto il: mer mar 24, 2010 9:10 am
Località: Fiumicino (Roma)

Re: Come faccio ad utilizzare WINE ?

Messaggioda _Marco_ » mer nov 24, 2010 12:56 pm

Grazie ancora!
Ora, non so se Ubuntu 10.10 ha già di per sè gia installato WINE di suo, cioè che è in "dotazione" a tutto il pacchetto. Se così non fosse, mi devo scaricare WINE, oppure no ? Scusami se abuso della tua pazienza, ma sono cose che fino ad adesso non ho mai fatto.
Ti ringrazio!
Alimentatore:CoolerMaster Silent Pro M 700W,Scheda video Zotac GTX 570 ,CPU AMD PhenomII X6 1090T Processor, 4 Giga RAM Kingston.
Avatar utente
_Marco_
Silver Member
Silver Member
 
Messaggi: 1346
Iscritto il: mar nov 18, 2003 1:47 am
Località: Liguria ( Zena always the best )

Re: Come faccio ad utilizzare WINE ?

Messaggioda _Marco_ » mer nov 24, 2010 1:32 pm

Niente, niente da fare. Ho scaricato WINE, ho provato ad installare DVD Shrink, ma non funziona. Mi comunica che c'è un errore.
Alimentatore:CoolerMaster Silent Pro M 700W,Scheda video Zotac GTX 570 ,CPU AMD PhenomII X6 1090T Processor, 4 Giga RAM Kingston.
Avatar utente
_Marco_
Silver Member
Silver Member
 
Messaggi: 1346
Iscritto il: mar nov 18, 2003 1:47 am
Località: Liguria ( Zena always the best )

Re: Come faccio ad utilizzare WINE ?

Messaggioda The Doctor » mer nov 24, 2010 2:00 pm

_Marco_ ha scritto:Niente, niente da fare. Ho scaricato WINE, ho provato ad installare DVD Shrink, ma non funziona. Mi comunica che c'è un errore.


Come lo hai installato wine? E quale versione? E quale versione di DVD Shrink?
Ciao Nonno
Avatar utente
The Doctor
MLI Hero
MLI Hero
 
Messaggi: 5553
Iscritto il: mer mar 24, 2010 9:10 am
Località: Fiumicino (Roma)

Re: Come faccio ad utilizzare WINE ?

Messaggioda _Marco_ » mer nov 24, 2010 4:31 pm

Ciao The Doctor!

Allora, WINE l'ho installato tramite il repository, mi pare che la versione fosse la 1.2.1., la versione di DVD Shrink 3.2.0.15. , ma oramai ho eliminato dal pc WINE, se vuoi posso rimettere tutto quanto e vedere come va.
Alimentatore:CoolerMaster Silent Pro M 700W,Scheda video Zotac GTX 570 ,CPU AMD PhenomII X6 1090T Processor, 4 Giga RAM Kingston.
Avatar utente
_Marco_
Silver Member
Silver Member
 
Messaggi: 1346
Iscritto il: mar nov 18, 2003 1:47 am
Località: Liguria ( Zena always the best )

Re: Come faccio ad utilizzare WINE ?

Messaggioda The Doctor » mer nov 24, 2010 5:46 pm

Prova ad installare l'ultima versione di wine seguendo queste istruzioni:

1) Apri il terminale e digita
Codice: Seleziona tutto
sudo add-apt-repository ppa:ubuntu-wine/ppa


2) Al termine
Codice: Seleziona tutto
sudo apt-get update


3) Infine
Codice: Seleziona tutto
sudo apt-get install wine1.3


Poi riprova ad installare DVD Shrink [;)]
Ciao Nonno
Avatar utente
The Doctor
MLI Hero
MLI Hero
 
Messaggi: 5553
Iscritto il: mer mar 24, 2010 9:10 am
Località: Fiumicino (Roma)

Re: Come faccio ad utilizzare WINE ?

Messaggioda ninjabionico » mer nov 24, 2010 10:08 pm

Ciao.

Io al posto di Dvd Shrink ho sempre utilizzato K9copy, al più fra le opzioni disabilita la scansione veloce, questo accorgimento permette di leggere alcuni dvd che altrimenti darebbero errore e ti chiuderebbero il programma.

[ciao]

P.S.: In alternativa c'è Dvd95, l'ho usato un paio di volte, è più semplice ma meno flessibile di K9copy.
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Re: Come faccio ad utilizzare WINE ?

Messaggioda _Marco_ » mer nov 24, 2010 10:44 pm

Ciao The Doctor E Ninja!

Farò come dite, in effetti ho provato con DVD95, ma c'era qualcosa che non andava ( Penso questioni nel settaggio) .

Grazie ad entrambi e vi farò sapere!
Ciao e grazie!
Alimentatore:CoolerMaster Silent Pro M 700W,Scheda video Zotac GTX 570 ,CPU AMD PhenomII X6 1090T Processor, 4 Giga RAM Kingston.
Avatar utente
_Marco_
Silver Member
Silver Member
 
Messaggi: 1346
Iscritto il: mar nov 18, 2003 1:47 am
Località: Liguria ( Zena always the best )

Re: Come faccio ad utilizzare WINE ?

Messaggioda _Marco_ » ven nov 26, 2010 5:14 pm

ninjabionico ha scritto:Ciao.

Io al posto di Dvd Shrink ho sempre utilizzato K9copy, al più fra le opzioni disabilita la scansione veloce, questo accorgimento permette di leggere alcuni dvd che altrimenti darebbero errore e ti chiuderebbero il programma.

[ciao]

P.S.: In alternativa c'è Dvd95, l'ho usato un paio di volte, è più semplice ma meno flessibile di K9copy.


Ciao Ninja! Ho provato ad installare K9opy, l'ho settato, ma ad un certo punto mi dà un errore. Non so da cosa siaa dipeso. Ca@@o, possibile che le cose agli altri debbono funzionare, mentre a me no? Roba che ti fa inc...@@are! Adesso provo un altro modo.
Ad ogni modo ti comunico tutto.
Alimentatore:CoolerMaster Silent Pro M 700W,Scheda video Zotac GTX 570 ,CPU AMD PhenomII X6 1090T Processor, 4 Giga RAM Kingston.
Avatar utente
_Marco_
Silver Member
Silver Member
 
Messaggi: 1346
Iscritto il: mar nov 18, 2003 1:47 am
Località: Liguria ( Zena always the best )

Re: Come faccio ad utilizzare WINE ?

Messaggioda _Marco_ » ven nov 26, 2010 5:16 pm

The Doctor ha scritto:Prova ad installare l'ultima versione di wine seguendo queste istruzioni:

1) Apri il terminale e digita
Codice: Seleziona tutto
sudo add-apt-repository ppa:ubuntu-wine/ppa


2) Al termine
Codice: Seleziona tutto
sudo apt-get update


3) Infine
Codice: Seleziona tutto
sudo apt-get install wine1.3


Poi riprova ad installare DVD Shrink [;)]


Ciao The Doctor!

Dopo aver fallito miseramente nell'installazione di K9Copy, provo a seguire quello che mi hai consigliato.
Poi ti so dire...
Alimentatore:CoolerMaster Silent Pro M 700W,Scheda video Zotac GTX 570 ,CPU AMD PhenomII X6 1090T Processor, 4 Giga RAM Kingston.
Avatar utente
_Marco_
Silver Member
Silver Member
 
Messaggi: 1346
Iscritto il: mar nov 18, 2003 1:47 am
Località: Liguria ( Zena always the best )

Re: Come faccio ad utilizzare WINE ?

Messaggioda _Marco_ » ven nov 26, 2010 5:27 pm

Ciao The Doctor...Ecco quello che mi è apparso sul terminale...


marco@marco-System-Product-Name:~$ sudo add-apt-repository ppa:ubuntu-wine/ppa
[sudo] password for marco:
Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver keyserver.ubuntu.com --recv 883E8688397576B6C509DF495A9A06AEF9CB8DB0
gpg: richiesta della chiave F9CB8DB0 dal server hkp keyserver.ubuntu.com
gpg: chiave F9CB8DB0: chiave pubblica «Launchpad PPA for Ubuntu Wine Team» importata
gpg: Numero totale esaminato: 1
gpg: importate: 1 (RSA: 1)
marco@marco-System-Product-Name:~$ sudo apt-get update
Trovato http://security.ubuntu.com maverick-security Release.gpg
Ign http://security.ubuntu.com/ubuntu/ maverick-security/main Translation-en
Trovato http://extras.ubuntu.com maverick Release.gpg
Ign http://extras.ubuntu.com/ubuntu/ maverick/main Translation-en
Trovato http://deb.opera.com stable Release.gpg
Ign http://deb.opera.com/opera/ stable/non-free Translation-en
Scaricamento di:1 http://dl.google.com stable Release.gpg [189B]
Scaricamento di:2 http://ppa.launchpad.net maverick Release.gpg [316B]
Ign http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu/ maverick/main Translation-en
Ign http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu/ maverick/main Translation-it
Ign http://security.ubuntu.com/ubuntu/ maverick-security/main Translation-it
Ign http://security.ubuntu.com/ubuntu/ maverick-security/multiverse Translation-en
Ign http://security.ubuntu.com/ubuntu/ maverick-security/multiverse Translation-it
Ign http://security.ubuntu.com/ubuntu/ maverick-security/restricted Translation-en
Ign http://security.ubuntu.com/ubuntu/ maverick-security/restricted Translation-it
Ign http://security.ubuntu.com/ubuntu/ maverick-security/universe Translation-en
Ign http://security.ubuntu.com/ubuntu/ maverick-security/universe Translation-it
Ign http://dl.google.com/linux/deb/ stable/non-free Translation-en
Trovato http://security.ubuntu.com maverick-security Release
Ign http://extras.ubuntu.com/ubuntu/ maverick/main Translation-it
Trovato http://extras.ubuntu.com maverick Release
Ign http://dl.google.com/linux/deb/ stable/non-free Translation-it
Ign http://deb.opera.com/opera/ stable/non-free Translation-it
Trovato http://deb.opera.com stable Release
Scaricamento di:3 http://ppa.launchpad.net maverick Release [39,8kB]
Scaricamento di:4 http://dl.google.com stable Release [2544B]
Trovato http://security.ubuntu.com maverick-security/main Sources
Trovato http://extras.ubuntu.com maverick/main Sources
Ign http://deb.opera.com stable/non-free i386 Packages
Scaricamento di:5 http://dl.google.com stable/non-free i386 Packages [1010B]
Trovato http://it.archive.ubuntu.com maverick Release.gpg
Trovato http://security.ubuntu.com maverick-security/restricted Sources
Trovato http://security.ubuntu.com maverick-security/universe Sources
Trovato http://security.ubuntu.com maverick-security/multiverse Sources
Trovato http://security.ubuntu.com maverick-security/main i386 Packages
Trovato http://security.ubuntu.com maverick-security/restricted i386 Packages
Trovato http://extras.ubuntu.com maverick/main i386 Packages
Ign http://deb.opera.com stable/non-free i386 Packages
Trovato http://security.ubuntu.com maverick-security/universe i386 Packages
Trovato http://security.ubuntu.com maverick-security/multiverse i386 Packages
Ign http://it.archive.ubuntu.com/ubuntu/ maverick/main Translation-en
Scaricamento di:6 http://ppa.launchpad.net maverick/main Sources [2510B]
Trovato http://deb.opera.com stable/non-free i386 Packages
Scaricamento di:7 http://ppa.launchpad.net maverick/main i386 Packages [3564B]
Trovato http://it.archive.ubuntu.com/ubuntu/ maverick/main Translation-it
Ign http://it.archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-en
Trovato http://it.archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-it
Ign http://it.archive.ubuntu.com/ubuntu/ maverick/restricted Translation-en
Trovato http://it.archive.ubuntu.com/ubuntu/ maverick/restricted Translation-it
Ign http://it.archive.ubuntu.com/ubuntu/ maverick/universe Translation-en
Trovato http://it.archive.ubuntu.com/ubuntu/ maverick/universe Translation-it
Trovato http://it.archive.ubuntu.com maverick-updates Release.gpg
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-updates/main Translation-en
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-updates/main Translation-it
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-updates/multiverse Translation-en
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-updates/multiverse Translation-it
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-updates/restricted Translation-en
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-updates/restricted Translation-it
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-updates/universe Translation-en
Ign http://it.archive.ubuntu.com/ubuntu/ maverick-updates/universe Translation-it
Trovato http://it.archive.ubuntu.com maverick Release
Trovato http://it.archive.ubuntu.com maverick-updates Release
Trovato http://it.archive.ubuntu.com maverick/main Sources
Trovato http://it.archive.ubuntu.com maverick/restricted Sources
Trovato http://it.archive.ubuntu.com maverick/universe Sources
Trovato http://it.archive.ubuntu.com maverick/multiverse Sources
Trovato http://it.archive.ubuntu.com maverick/main i386 Packages
Trovato http://it.archive.ubuntu.com maverick/restricted i386 Packages
Trovato http://it.archive.ubuntu.com maverick/universe i386 Packages
Trovato http://it.archive.ubuntu.com maverick/multiverse i386 Packages
Trovato http://it.archive.ubuntu.com maverick-updates/main Sources
Trovato http://it.archive.ubuntu.com maverick-updates/restricted Sources
Trovato http://it.archive.ubuntu.com maverick-updates/universe Sources
Trovato http://it.archive.ubuntu.com maverick-updates/multiverse Sources
Trovato http://it.archive.ubuntu.com maverick-updates/main i386 Packages
Trovato http://it.archive.ubuntu.com maverick-updates/restricted i386 Packages
Trovato http://it.archive.ubuntu.com maverick-updates/universe i386 Packages
Trovato http://it.archive.ubuntu.com maverick-updates/multiverse i386 Packages
Recuperati 49,9kB in 6s (7226B/s)
Lettura elenco dei pacchetti... Fatto
marco@marco-System-Product-Name:~$ sudo apt-get install wine 1.3
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Nota, viene selezionato "libjaxp1.3-java" per l'espressione regolare "1.3"
Nota, viene selezionato "libdbus-1-3" per l'espressione regolare "1.3"
Nota, viene selezionato "openjade1.3" per l'espressione regolare "1.3"
Nota, viene selezionato "libtasn1-3" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-date-time1.36-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-date-time1.37-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-date-time1.38-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-date-time1.39-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-filesystem1.35-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-filesystem1.36-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-filesystem1.37-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-filesystem1.38-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-filesystem1.39-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-graph1.35-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-graph1.36-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-graph1.37-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-graph1.38-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-graph1.39-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-iostreams1.35-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-iostreams1.36-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-iostreams1.37-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-iostreams1.38-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-iostreams1.39-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-program-options1.35-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-program-options1.36-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-program-options1.37-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-program-options1.38-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-program-options1.39-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-python1.35-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-python1.36-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-python1.37-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-python1.38-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-python1.39-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-regex1.35-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-regex1.36-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-regex1.37-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-regex1.38-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-regex1.39-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-serialization1.35-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-serialization1.36-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-serialization1.37-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-serialization1.38-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-serialization1.39-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-signals1.35-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-signals1.36-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-signals1.37-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-signals1.38-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-signals1.39-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-system1.38-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-system1.39-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-test1.35-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-test1.36-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-test1.37-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-test1.38-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-test1.39-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-thread1.35-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-thread1.36-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-thread1.37-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-thread1.38-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-thread1.39-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-wave1.35-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-wave1.36-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-wave1.37-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-wave1.38-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-wave1.39-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost1.35-dbg" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost1.36-dbg" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost1.37-dbg" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost1.38-dbg" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost1.39-dbg" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost1.35-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost1.36-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost1.37-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost1.38-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost1.39-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost1.35-doc" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost1.36-doc" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost1.37-doc" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost1.38-doc" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost1.39-doc" per l'espressione regolare "1.3"
Nota, viene selezionato "libtasn1-3-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libtasn1-3-bin" per l'espressione regolare "1.3"
Nota, viene selezionato "libgdl-1-3" per l'espressione regolare "1.3"
Nota, viene selezionato "libgladeui-1-3" per l'espressione regolare "1.3"
Nota, viene selezionato "libglib1.3-data" per l'espressione regolare "1.3"
Nota, viene selezionato "libglib1.3" per l'espressione regolare "1.3"
Nota, viene selezionato "libglib1.3-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libglib1.3-doc" per l'espressione regolare "1.3"
Nota, viene selezionato "libjaxp1.3-java-gcj" per l'espressione regolare "1.3"
Nota, viene selezionato "libsilcclient-1.1-3" per l'espressione regolare "1.3"
Nota, viene selezionato "libsilcclient-1.1-3-dbg" per l'espressione regolare "1.3"
Nota, viene selezionato "libtasn1-3-dbg" per l'espressione regolare "1.3"
Nota, viene selezionato "nvidia-173-modaliases" per l'espressione regolare "1.3"
Nota, viene selezionato "swig1.3" per l'espressione regolare "1.3"
Nota, viene selezionato "swig1.3-doc" per l'espressione regolare "1.3"
Nota, viene selezionato "liboobs-1-3" per l'espressione regolare "1.3"
Nota, viene selezionato "nvidia-173" per l'espressione regolare "1.3"
Nota, viene selezionato "nvidia-173-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "nvidia-173-kernel-source" per l'espressione regolare "1.3"
Nota, viene selezionato "nvidia-glx-173" per l'espressione regolare "1.3"
Nota, viene selezionato "nvidia-glx-173-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libopenmpi1.3" per l'espressione regolare "1.3"
Nota, viene selezionato "libball1.3" per l'espressione regolare "1.3"
Nota, viene selezionato "libballview1.3" per l'espressione regolare "1.3"
Nota, viene selezionato "mpg123" per l'espressione regolare "1.3"
Nota, viene selezionato "lib3ds-1-3" per l'espressione regolare "1.3"
Nota, viene selezionato "liberis-1.3-15" per l'espressione regolare "1.3"
Nota, viene selezionato "libgfs-1.3-2" per l'espressione regolare "1.3"
Nota, viene selezionato "libgfs-mpi-1.3-2" per l'espressione regolare "1.3"
Nota, viene selezionato "gimp1.3-cbmplugs" per l'espressione regolare "1.3"
Nota, viene selezionato "flac123" per l'espressione regolare "1.3"
Nota, viene selezionato "ogg123" per l'espressione regolare "1.3"
Nota, viene selezionato "libnet6-1.3-0" per l'espressione regolare "1.3"
Nota, viene selezionato "gst123" per l'espressione regolare "1.3"
Nota, viene selezionato "libball1.3-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libball1.3-doc" per l'espressione regolare "1.3"
Nota, viene selezionato "libballview1.3-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-mpi1.37-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-mpi1.38-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libboost-mpi1.39-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "liberis-1.3-15-dbg" per l'espressione regolare "1.3"
Nota, viene selezionato "liberis-1.3-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libgenome-1.3-0" per l'espressione regolare "1.3"
Nota, viene selezionato "libgenome-1.3-0-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libgenome-1.3-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libgfs-1.3-1" per l'espressione regolare "1.3"
Nota, viene selezionato "libghc6-haskell-src-dev-1.0.1.3-6f583" per l'espressione regolare "1.3"
Nota, viene selezionato "libghc6-openal-dev-1.3.1.3-981a9" per l'espressione regolare "1.3"
Nota, viene selezionato "libghc6-openal-prof-1.3.1.3-981a9" per l'espressione regolare "1.3"
Nota, viene selezionato "libghc6-vector-algorithms-dev-0.3.2-31f31" per l'espressione regolare "1.3"
Nota, viene selezionato "libghc6-vector-algorithms-prof-0.3.2-31f31" per l'espressione regolare "1.3"
Nota, viene selezionato "libghc6-curl-dev-1.3.5-be888" per l'espressione regolare "1.3"
Nota, viene selezionato "libghc6-curl-prof-1.3.5-be888" per l'espressione regolare "1.3"
Nota, viene selezionato "libghc6-diagrams-dev-0.2.1.3-154a1" per l'espressione regolare "1.3"
Nota, viene selezionato "libghc6-diagrams-prof-0.2.1.3-154a1" per l'espressione regolare "1.3"
Nota, viene selezionato "libghc6-edisoncore-dev-1.2.1.3-ce2df" per l'espressione regolare "1.3"
Nota, viene selezionato "libghc6-edisoncore-prof-1.2.1.3-ce2df" per l'espressione regolare "1.3"
Nota, viene selezionato "libghc6-utility-ht-dev-0.0.5.1-33260" per l'espressione regolare "1.3"
Nota, viene selezionato "libghc6-utility-ht-prof-0.0.5.1-33260" per l'espressione regolare "1.3"
Nota, viene selezionato "libghc6-xml-dev-1.3.7-420f0" per l'espressione regolare "1.3"
Nota, viene selezionato "libghc6-xml-prof-1.3.7-420f0" per l'espressione regolare "1.3"
Nota, viene selezionato "libghc6-filestore-dev-0.3.4.1-35108" per l'espressione regolare "1.3"
Nota, viene selezionato "libghc6-filestore-prof-0.3.4.1-35108" per l'espressione regolare "1.3"
Nota, viene selezionato "libghc6-haskell-src-prof-1.0.1.3-6f583" per l'espressione regolare "1.3"
Nota, viene selezionato "libghc6-hscurses-dev-1.3.0.2-e86ca" per l'espressione regolare "1.3"
Nota, viene selezionato "libghc6-hscurses-prof-1.3.0.2-e86ca" per l'espressione regolare "1.3"
Nota, viene selezionato "libghc6-network-bytestring-dev-0.1.3-a3dd3" per l'espressione regolare "1.3"
Nota, viene selezionato "libghc6-network-bytestring-prof-0.1.3-a3dd3" per l'espressione regolare "1.3"
Nota, viene selezionato "libghc6-polyparse-dev-1.3-2f91c" per l'espressione regolare "1.3"
Nota, viene selezionato "libghc6-polyparse-prof-1.3-2f91c" per l'espressione regolare "1.3"
Nota, viene selezionato "libmpg123-0" per l'espressione regolare "1.3"
Nota, viene selezionato "libmpg123-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libnet6-1.3-0-dbg" per l'espressione regolare "1.3"
Nota, viene selezionato "libnet6-1.3-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "libsidplay1.36" per l'espressione regolare "1.3"
Nota, viene selezionato "libsidplay1.36-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "lilypond1.3" per l'espressione regolare "1.3"
Nota, viene selezionato "mpc123" per l'espressione regolare "1.3"
Nota, viene selezionato "mpg123-alsa" per l'espressione regolare "1.3"
Nota, viene selezionato "mpg123-esd" per l'espressione regolare "1.3"
Nota, viene selezionato "mpg123-nas" per l'espressione regolare "1.3"
Nota, viene selezionato "mpg123-oss-3dnow" per l'espressione regolare "1.3"
Nota, viene selezionato "mpg123-oss-i486" per l'espressione regolare "1.3"
Nota, viene selezionato "mpg123-el" per l'espressione regolare "1.3"
Nota, viene selezionato "music123" per l'espressione regolare "1.3"
Nota, viene selezionato "proftpd-abi-1.3.2e" per l'espressione regolare "1.3"
Nota, viene selezionato "j2re1.3" per l'espressione regolare "1.3"
Nota, viene selezionato "swig1.3-examples" per l'espressione regolare "1.3"
Nota, viene selezionato "upse123" per l'espressione regolare "1.3"
Nota, viene selezionato "xmms2-plugin-mpg123" per l'espressione regolare "1.3"
Nota, viene selezionato "cupswrapperfax1835c" per l'espressione regolare "1.3"
Nota, viene selezionato "dcp153ccupswrapper" per l'espressione regolare "1.3"
Nota, viene selezionato "cupswrapperhl1030" per l'espressione regolare "1.3"
Nota, viene selezionato "cupswrapperhl1230" per l'espressione regolare "1.3"
Nota, viene selezionato "cupswrapperhl1430" per l'espressione regolare "1.3"
Nota, viene selezionato "dcp153clpr" per l'espressione regolare "1.3"
Nota, viene selezionato "fax1835clpr" per l'espressione regolare "1.3"
Nota, viene selezionato "hl1030lpr" per l'espressione regolare "1.3"
Nota, viene selezionato "hl1230lpr" per l'espressione regolare "1.3"
Nota, viene selezionato "hl1430lpr" per l'espressione regolare "1.3"
Nota, viene selezionato "wine1.3-dev" per l'espressione regolare "1.3"
Nota, viene selezionato "wine1.3" per l'espressione regolare "1.3"
Nota, viene selezionato "wine1.3-dbg" per l'espressione regolare "1.3"
Nota, viene selezionato "ttf-symbol-replacement-wine1.3" per l'espressione regolare "1.3"
Nota, viene selezionato "wine1.3-gecko" per l'espressione regolare "1.3"
Nota, viene selezionato "libgenome-1.3-0-dev" al posto di "libgenome-1.3-dev"
Nota, viene selezionato "libghc6-haskell-src-dev" al posto di "libghc6-haskell-src-dev-1.0.1.3-6f583"
Nota, viene selezionato "libghc6-openal-dev" al posto di "libghc6-openal-dev-1.3.1.3-981a9"
Nota, viene selezionato "libghc6-openal-prof" al posto di "libghc6-openal-prof-1.3.1.3-981a9"
Nota, viene selezionato "libghc6-vector-algorithms-dev" al posto di "libghc6-vector-algorithms-dev-0.3.2-31f31"
Nota, viene selezionato "libghc6-vector-algorithms-prof" al posto di "libghc6-vector-algorithms-prof-0.3.2-31f31"
Nota, viene selezionato "libghc6-curl-dev" al posto di "libghc6-curl-dev-1.3.5-be888"
Nota, viene selezionato "libghc6-curl-prof" al posto di "libghc6-curl-prof-1.3.5-be888"
Nota, viene selezionato "libghc6-diagrams-dev" al posto di "libghc6-diagrams-dev-0.2.1.3-154a1"
Nota, viene selezionato "libghc6-diagrams-prof" al posto di "libghc6-diagrams-prof-0.2.1.3-154a1"
Nota, viene selezionato "libghc6-edison-core-dev" al posto di "libghc6-edisoncore-dev-1.2.1.3-ce2df"
Nota, viene selezionato "libghc6-edison-core-prof" al posto di "libghc6-edisoncore-prof-1.2.1.3-ce2df"
Nota, viene selezionato "libghc6-utility-ht-dev" al posto di "libghc6-utility-ht-dev-0.0.5.1-33260"
Nota, viene selezionato "libghc6-utility-ht-prof" al posto di "libghc6-utility-ht-prof-0.0.5.1-33260"
Nota, viene selezionato "libghc6-xml-dev" al posto di "libghc6-xml-dev-1.3.7-420f0"
Nota, viene selezionato "libghc6-xml-prof" al posto di "libghc6-xml-prof-1.3.7-420f0"
Nota, viene selezionato "libghc6-filestore-dev" al posto di "libghc6-filestore-dev-0.3.4.1-35108"
Nota, viene selezionato "libghc6-filestore-prof" al posto di "libghc6-filestore-prof-0.3.4.1-35108"
Nota, viene selezionato "libghc6-haskell-src-prof" al posto di "libghc6-haskell-src-prof-1.0.1.3-6f583"
Nota, viene selezionato "libghc6-hscurses-dev" al posto di "libghc6-hscurses-dev-1.3.0.2-e86ca"
Nota, viene selezionato "libghc6-hscurses-prof" al posto di "libghc6-hscurses-prof-1.3.0.2-e86ca"
Nota, viene selezionato "libghc6-network-bytestring-dev" al posto di "libghc6-network-bytestring-dev-0.1.3-a3dd3"
Nota, viene selezionato "libghc6-network-bytestring-prof" al posto di "libghc6-network-bytestring-prof-0.1.3-a3dd3"
Nota, viene selezionato "libghc6-polyparse-dev" al posto di "libghc6-polyparse-dev-1.3-2f91c"
Nota, viene selezionato "libghc6-polyparse-prof" al posto di "libghc6-polyparse-prof-1.3-2f91c"
Nota, viene selezionato "lilypond" al posto di "lilypond1.3"
Nota, viene selezionato "proftpd-basic" al posto di "proftpd-abi-1.3.2e"
libdbus-1-3 è già alla versione più recente.
libsilcclient-1.1-3 è già alla versione più recente.
libtasn1-3 è già alla versione più recente.
nvidia-173-modaliases è già alla versione più recente.
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
libgfs-1.3-2 : Va in conflitto: libgfs-mpi-1.3-2 ma la versione 20091109-dfsg.1-2 sta per essere installata
libgfs-mpi-1.3-2 : Va in conflitto: libgfs-1.3-2 ma la versione 20091109-dfsg.1-2 sta per essere installata
E: Pacchetti danneggiati
marco@marco-System-Product-Name:~$


Ma non ho visto nulla di installato.
Alimentatore:CoolerMaster Silent Pro M 700W,Scheda video Zotac GTX 570 ,CPU AMD PhenomII X6 1090T Processor, 4 Giga RAM Kingston.
Avatar utente
_Marco_
Silver Member
Silver Member
 
Messaggi: 1346
Iscritto il: mar nov 18, 2003 1:47 am
Località: Liguria ( Zena always the best )

Re: Come faccio ad utilizzare WINE ?

Messaggioda _Marco_ » ven nov 26, 2010 6:14 pm

Ecco...direi che ci sono riuscito...ad installare WINE, scaricandolo dai repository, l'ultima versione, la 1.3....poi scarico DVD Srink...anzi, il Downloader di DVD Srink... Miracolo! Mi appare una icona grigia e in cima una striscia nera....C'è scritto: Attendere...Download in corso...Dopo un po' tutto si ferma e mi dice CHE SERVE UNA CONNESSIONE AD INTERNET! Cacchio, ma io ero connesso...che cosa posso fare adesso?
Alimentatore:CoolerMaster Silent Pro M 700W,Scheda video Zotac GTX 570 ,CPU AMD PhenomII X6 1090T Processor, 4 Giga RAM Kingston.
Avatar utente
_Marco_
Silver Member
Silver Member
 
Messaggi: 1346
Iscritto il: mar nov 18, 2003 1:47 am
Località: Liguria ( Zena always the best )

Re: Come faccio ad utilizzare WINE ?

Messaggioda _Marco_ » dom nov 28, 2010 4:28 am

Qualcuno potrebbe rispondermi, grazie ?
Alimentatore:CoolerMaster Silent Pro M 700W,Scheda video Zotac GTX 570 ,CPU AMD PhenomII X6 1090T Processor, 4 Giga RAM Kingston.
Avatar utente
_Marco_
Silver Member
Silver Member
 
Messaggi: 1346
Iscritto il: mar nov 18, 2003 1:47 am
Località: Liguria ( Zena always the best )

Re: Come faccio ad utilizzare WINE ?

Messaggioda The Doctor » dom nov 28, 2010 9:17 am

Purtroppo il tuo sistema presenta più di un problema, IMHO di difficile soluzione. Il mio consiglio a questo punto è:

  1. Installazione di Ubuntu da zero
  2. Fare tutti gli aggiornamenti disponibili
  3. Installare solo wine 1.3 aggiungendo i repository come consigliato in precedenza
  4. Provare ad installare DVD Shrink
Ciao Nonno
Avatar utente
The Doctor
MLI Hero
MLI Hero
 
Messaggi: 5553
Iscritto il: mer mar 24, 2010 9:10 am
Località: Fiumicino (Roma)


Torna a NewBie

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising